Moto G6 Plus (XT1926-8) without wifi and mobile network

Search This thread

adaoduque

New member
May 2, 2020
4
0
São Paulo
Hello everyone,

my Moto G6 Plus does not detect wifi or mobile networks.

This happened when I rooted the smartphone and after testing what I wanted, I tried flashing the original Motorola rom and after that, blocked the bootloader again.

When the smartphone restarted, I noticed that it does not detect wifi or sim card and consequently does not detect mobile networks.
I tried flasing other roms to the smartphone, but the messages I get: permission denied

I tried more than 50 roms, it didn't work.

I installed Gnirehtet and can connect to the internet, but the OEM Unlock option remains grayed out.

Does anyone have any tips on how to revive my smartphone?

Current Android version: 8.0.0
Patch Level: november 1, 2018
Baseband version: Unknown
Kernel version: 4.4.78
Build number: OPWS27.113-92-5

Thanks in advance.
 

mrsiri

Senior Member
Sep 16, 2017
134
7
Hello everyone,

my Moto G6 Plus does not detect wifi or mobile networks.

This happened when I rooted the smartphone and after testing what I wanted, I tried flashing the original Motorola rom and after that, blocked the bootloader again.

When the smartphone restarted, I noticed that it does not detect wifi or sim card and consequently does not detect mobile networks.
I tried flasing other roms to the smartphone, but the messages I get: permission denied

I tried more than 50 roms, it didn't work.

I installed Gnirehtet and can connect to the internet, but the OEM Unlock option remains grayed out.

Does anyone have any tips on how to revive my smartphone?

Current Android version: 8.0.0
Patch Level: november 1, 2018
Baseband version: Unknown
Kernel version: 4.4.78
Build number: OPWS27.113-92-5

Thanks in advance.
Hello, try blankflashing or waiting 7 days with phone on and try to update it after.
 

adaoduque

New member
May 2, 2020
4
0
São Paulo
Hello, try blankflashing or waiting 7 days with phone on and try to update it after.
Hello mrsiri, thanks for replying.

I waited more than 3 months, without restarting / turning off the smartphone and did not unlock the option to OEM Unlock.

Do you have a link that I can download a blankflash that works on this smartphone model?

Thanks in advance.
 

mrsiri

Senior Member
Sep 16, 2017
134
7
Hello mrsiri, thanks for replying.

I waited more than 3 months, without restarting / turning off the smartphone and did not unlock the option to OEM Unlock.

Do you have a link that I can download a blankflash that works on this smartphone model?

Thanks in advance.
That won't be toggleable for any time. Can you not update phone like regular OTA? or you're on latest version?

Blankflash link: https://mirrors.lolinet.com/firmware/moto/evert/
 

mrsiri

Senior Member
Sep 16, 2017
134
7
It says phone is updated or system is compromised? On my phone it used to show any new updates and let me install it too. There were no additional problems when updating. Same problems persisted during updates until the last pie update, which fixed my phone.
 

adaoduque

New member
May 2, 2020
4
0
São Paulo
It says phone is updated or system is compromised? On my phone it used to show any new updates and let me install it too. There were no additional problems when updating. Same problems persisted during updates until the last pie update, which fixed my phone.
I installed the android 8.0 ROM on this phone.
My failure was after installing this ROM, executing the bootloader lock without first checking that everything was OK with the phone.


Blankflash say: < waiting for device >
... and nothing happens.

I tried EDL mode, but the smartphone restarts for the operating system.


Any ideas on how I could get this device into EDL mode so I can install the blankflash ?

Thanks in advance.
 

mrsiri

Senior Member
Sep 16, 2017
134
7
I installed the android 8.0 ROM on this phone.
My failure was after installing this ROM, executing the bootloader lock without first checking that everything was OK with the phone.


Blankflash say: < waiting for device >
... and nothing happens.

I tried EDL mode, but the smartphone restarts for the operating system.


Any ideas on how I could get this device into EDL mode so I can install the blankflash ?

Thanks in advance.
You have to open back of the phone and short circuit the test points in the circuit board
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone