• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

MOTO G8 PLAY bricked/dead

Search This thread

Matiasfh01

Member
Jul 27, 2018
17
0
Hello,
i need help trying to revive this motog8 play, i can do everything with the old models, but at the first time i tried to root those A/B systems, i bricked it and i think its ded.

Tried revive with rds, but doesnt recognice the xml file and the usb port, LSMA doesnt have the model yet, and by the fastboot still the same.
The server looks pretty empty, if no one can help i think its going to the thrash, cuz the techs here in my city doesnt flash devices, just change screens haha :')

Start Up Failed:
AP Fastboot Flash Mode (Secure)
No Bootable A/B Solt

Please, help, since i buy this stupid device i tried to install magisk and it died haha
 

Attachments

  • IMG_20200503_000110699.jpg
    IMG_20200503_000110699.jpg
    248.6 KB · Views: 90
  • IMG_20200503_000053163.jpg
    IMG_20200503_000053163.jpg
    255 KB · Views: 88
  • IMG_20200503_001412341.jpg
    IMG_20200503_001412341.jpg
    254.7 KB · Views: 88

sd_shadow

Recognized Contributor
Sep 21, 2011
18,118
1
8,681
South Dakota
goo.gl
Motorola Droid X
Moto X4
Hello,
i need help trying to revive this motog8 play, i can do everything with the old models, but at the first time i tried to root those A/B systems, i bricked it and i think its ded.

Tried revive with rds, but doesnt recognice the xml file and the usb port, LSMA doesnt have the model yet, and by the fastboot still the same.
The server looks pretty empty, if no one can help i think its going to the thrash, cuz the techs here in my city doesnt flash devices, just change screens haha :')

Start Up Failed:
AP Fastboot Flash Mode (Secure)
No Bootable A/B Solt

Please, help, since i buy this stupid device i tried to install magisk and it died haha
Run
Code:
 fastboot getvar all
and post it here (remove the IMEI line)
See
https://forum.xda-developers.com/general/rooting-roms/guide-flashing-motorola-firmware-t4042039
 

mrmazak

Senior Member
Jun 16, 2013
3,219
1,329

I want to follow this close. This is 2nd or 3rd thread I have seen this failed to boot problem. It makes me second guess my choice to purchase one of these devices.

I have wondered if this phone, being Mtk soc, opens possibly to use sp flash tool for flashing and repair. This would be my first Moto device, but definitely not first Mtk. I am familiar and comfortable with sp flash tool. .
 

Matiasfh01

Member
Jul 27, 2018
17
0
I want to follow this close. This is 2nd or 3rd thread I have seen this failed to boot problem. It makes me second guess my choice to purchase one of these devices.

I have wondered if this phone, being Mtk soc, opens possibly to use sp flash tool for flashing and repair. This would be my first Moto device, but definitely not first Mtk. I am familiar and comfortable with sp flash tool. .

(bootloader) version: 0.5
(bootloader) version-bootloader: MBM-2.1-lima_32_retail-d6ab3f7-190816
(bootloader) product: lima
(bootloader) board: lima
(bootloader) secure: yes
(bootloader) hwrev: PVT
(bootloader) radio: 2
(bootloader) storage-type: eMMC
(bootloader) emmc: 32GB SAMSUNG 4X6KMB RV=08 PV=00 FV=0000000000000003
(bootloader) ram: 2GB SAMSUNG LP4x DIE=16Gb M5=01 M6=07 M7=00 M8=12
(bootloader) cpu: MT6771V/WL
(bootloader) serialno: ZY326QRN5Q
(bootloader) cid: 0x0032
(bootloader) channelid: 0x04
(bootloader) uid: 5F9D600C3FE92E5C000000000000
(bootloader) securestate: flashing_unlocked
(bootloader) factory-modes: disabled
(bootloader) iswarrantyvoid: yes
(bootloader) max-download-size: 268435456
(bootloader) reason: No bootable A/B slot
(bootloader) imei:
(bootloader) imei2:
(bootloader) meid:
(bootloader) date: 09-23-2019
(bootloader) sku: XT2015-2
(bootloader) carrier_sku: XT2015-2
(bootloader) battid: SB18C51711
(bootloader) iccid:
(bootloader) max-sparse-size: 268435456
(bootloader) current-time: "Tue Jan 1 22: 6: 0 UTC 2019"
(bootloader) ro.build.fingerprint[0]: motorola/lima_32_amx/lima:9/PMDS29
(bootloader) ro.build.fingerprint[1]: .70-70-2/ac5451:user/release-keys
(bootloader) poweroffalarm: 0
(bootloader) ro.build.version.full[0]: Blur_Version.29.251.2.lima_32_amx
(bootloader) ro.build.version.full[1]: .amx.en.US
(bootloader) ro.build.version.mtk: alps-mp-p0.mp1.tc2sp-V1.47
(bootloader) version-baseband: <not found>
(bootloader) kernel.version[0]: Linux version 4.4.146+ ([email protected]
(bootloader) kernel.version[1]: 55) (gcc version 4.9.x 20150123 (prerele
(bootloader) kernel.version[2]: ase) (GCC) ) #1 SMP PREEMPT Thu Dec 26 1
(bootloader) kernel.version[3]: 0:20:37 CST 2019
(bootloader) frp-state: no protection (77)
(bootloader) ro.carrier: amxcl
(bootloader) current-slot: a
(bootloader) running-boot-lun: 0
(bootloader) running-slot: _a
(bootloader) slot-successful:_a: no
(bootloader) slot-successful:_b: no
(bootloader) slot-bootable:_a: no
(bootloader) slot-bootable:_b: no
(bootloader) slot-retry-count:_a: 0
(bootloader) slot-retry-count:_b: 0
(bootloader) slot-suffixes: _a,_b
(bootloader) slot-count: 2
(bootloader) pcb-part-no: SB28C56212
all: listed above
 

mrmazak

Senior Member
Jun 16, 2013
3,219
1,329
(bootloader) version: 0.5
(bootloader) version-bootloader: MBM-2.1-lima_32_retail-d6ab3f7-190816
(bootloader) product: lima
(bootloader) board: lima
(bootloader) secure: yes
(bootloader) hwrev: PVT
(bootloader) radio: 2
(bootloader) storage-type: eMMC
(bootloader) emmc: 32GB SAMSUNG 4X6KMB RV=08 PV=00 FV=0000000000000003
(bootloader) ram: 2GB SAMSUNG LP4x DIE=16Gb M5=01 M6=07 M7=00 M8=12
(bootloader) cpu: MT6771V/WL
(bootloader) serialno: ZY326QRN5Q
(bootloader) cid: 0x0032
(bootloader) channelid: 0x04
(bootloader) uid: 5F9D600C3FE92E5C000000000000
(bootloader) securestate: flashing_unlocked
(bootloader) factory-modes: disabled
(bootloader) iswarrantyvoid: yes
(bootloader) max-download-size: 268435456
(bootloader) reason: No bootable A/B slot
(bootloader) imei:
(bootloader) imei2:
(bootloader) meid:
(bootloader) date: 09-23-2019
(bootloader) sku: XT2015-2
(bootloader) carrier_sku: XT2015-2
(bootloader) battid: SB18C51711
(bootloader) iccid:
(bootloader) max-sparse-size: 268435456
(bootloader) current-time: "Tue Jan 1 22: 6: 0 UTC 2019"
(bootloader) ro.build.fingerprint[0]: motorola/lima_32_amx/lima:9/PMDS29
(bootloader) ro.build.fingerprint[1]: .70-70-2/ac5451:user/release-keys
(bootloader) poweroffalarm: 0
(bootloader) ro.build.version.full[0]: Blur_Version.29.251.2.lima_32_amx
(bootloader) ro.build.version.full[1]: .amx.en.US
(bootloader) ro.build.version.mtk: alps-mp-p0.mp1.tc2sp-V1.47
(bootloader) version-baseband: <not found>
(bootloader) kernel.version[0]: Linux version 4.4.146+ ([email protected]
(bootloader) kernel.version[1]: 55) (gcc version 4.9.x 20150123 (prerele
(bootloader) kernel.version[2]: ase) (GCC) ) #1 SMP PREEMPT Thu Dec 26 1
(bootloader) kernel.version[3]: 0:20:37 CST 2019
(bootloader) frp-state: no protection (77)
(bootloader) ro.carrier: amxcl
(bootloader) current-slot: a
(bootloader) running-boot-lun: 0
(bootloader) running-slot: _a
(bootloader) slot-successful:_a: no
(bootloader) slot-successful:_b: no
(bootloader) slot-bootable:_a: no
(bootloader) slot-bootable:_b: no
(bootloader) slot-retry-count:_a: 0
(bootloader) slot-retry-count:_b: 0
(bootloader) slot-suffixes: _a,_b
(bootloader) slot-count: 2
(bootloader) pcb-part-no: SB28C56212
all: listed above


So, based on what has been told. And the information in your post here. You need to use the boot.img from this firmware.

mirrors.lolinet.com >firmware >moto >lima_32 >official >AMXCL >XT2015-2_LIMA_32_AMX_9.0_PMDS29.70-70-2_subsidy-CLACLSL_regulatory-DEFAULT_CFC.xml.zip

https://mirrors.lolinet.com/firmwar...ubsidy-CLACLSL_regulatory-DEFAULT_CFC.xml.zip
 
Last edited:

Matiasfh01

Member
Jul 27, 2018
17
0

mrmazak

Senior Member
Jun 16, 2013
3,219
1,329
Doesnt work, or should i just flash the boot.img ?

Carefully, I have no experience with Moto. All I can say is from other device experience.
Based on the guide you quoted as followed. You downloaded firmware. Extracted the boot.img, patched that boot.img. then flashed it to slot_a and slot_b.

Then you had boot loop.

Was the firmware you downloaded the correct one that matches getvar output.(from before , not now). The firmware I linked matches getvar output from now.


And back to the question, yes try to just flash the boot.img from linked firmware to both boot_a and boot_b. Just like from the root guide, but with the stock images.
 
  • Like
Reactions: sd_shadow

Matiasfh01

Member
Jul 27, 2018
17
0
Code:
fastboot flash boot boot.img
You want to flash the same
Blur Software version
If not sure you could just
Flash the full firmware.

Edit

Sent from my ali using XDA Labs

did both and didnt work, and no, the lsma doesnt support the device yet

(bootloader) is-logical:boot_a
(bootloader) : not found
Sending 'boot_a' (32768 KB) OKAY [ 0.720s]
Writing 'boot_a' OKAY [ 0.589s]
Finished. Total time: 1.362s

what does the not found mean?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Doesnt work, or should i just flash the boot.img ?

    Carefully, I have no experience with Moto. All I can say is from other device experience.
    Based on the guide you quoted as followed. You downloaded firmware. Extracted the boot.img, patched that boot.img. then flashed it to slot_a and slot_b.

    Then you had boot loop.

    Was the firmware you downloaded the correct one that matches getvar output.(from before , not now). The firmware I linked matches getvar output from now.


    And back to the question, yes try to just flash the boot.img from linked firmware to both boot_a and boot_b. Just like from the root guide, but with the stock images.