• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Moto Maxx] Black Motorola Logo On boot (bootlogo)

Search This thread

Jaocagomez

Senior Member
Sep 4, 2010
1,042
822
Mexico Culiacan
Hello guys, here i present you:
MTB0i4E.jpg

Black Motorola Bootloader Logo

For anyone tired of the shiny white Bootlogo every time you turn your phone on this is for you.

Prerequisites:Installation:
Assuming you already have Fastboot on your pc just flash it with the following command:
Code:
Fastboot flash logo logo_black.bin
Uninstall:
Just flash back the original Logo_original.bin on this thread with the command

Code:
Fastboot flash logo logo_black.bin

Download:
Logo_Black.bin
https://mega.co.nz/#!0B1WwC6Z!WrJe0-WDOC_i4eL8GYTbOfw4BohX6MicMLCwaFBk0Po
Logo_Original.bin
https://mega.co.nz/#!BdchAYbZ!5ZCpwG388YqX48buqFsH03O-CqWJGBDbMZq56DVoXEE

i took my time to upload and write this guide for you, so...
If this was useful Press Thanks and if you have $1.00 spare on paypal, i can always take it
Click Donate to me below my name
 
Last edited:

Steve-x

Senior Member
Sep 28, 2013
998
325
Langley, BC
Very nice, this will be installed this evening. It will pair greatly with the April Fools boot animation from the 2014 Moto X.
 

rafaeltrin

Member
Dec 2, 2013
10
2
to try different images... maybe there is an app that you input the image and it built the logo.img for you,,, :)
 

TobiasVosk

New member
Oct 24, 2014
4
0
Can you make a zip file so i can flash it with TWRP? I dont really know how to make it myself. Thank you
Edit: I got fastboot and it said that it installed fine but i only get a black screen instead of the logo. I have a moto G 2014
 
Last edited:

Einheit-101

Senior Member
Jul 4, 2013
355
50
I cant get my own Logo to work. I try to create this Logo for myself:
http://i.imgur.com/jY5mJTb.jpg

But it doesnt work. Either i get a message "It is too large" or if it really finishes its work and i flash it, its just black. GG

The OP Logo works fine.
 
Last edited:

ChazzMatt

Recognized Contributor
Nov 30, 2010
18,517
14,362
Atlanta, Georgia
I cant get it to work. I try to create this Logo for myself:
http://i.imgur.com/jY5mJTb.jpg

But it doesnt work. Either i get a message "It is too large" or if it really finishes its work and i flash it, its just black. GG

The one in this thread, the op boot logo works fine. ;)

Seems you are trying to create another one? If you can't get your boot logo to work, please don't confuse users coming to flash this one. If you want help with YOUR boot logo, then maybe PM @Jaocagomez?
 
Last edited:

TheSt33v

Senior Member
Jun 12, 2014
1,741
1,362
The Stupid Country

Top Liked Posts