Moto One Macro - Bricked Device

Search This thread

KomitaMKD

Senior Member
Hello folks, please help me ASAP, as I have no other devices in me and both my private and work related things are associated with my phone so...

I was doing this and since im noob I was going step by step so i dont mess something and yet that happened. you can read from there what I was doing and what happened.

Basically I tried to flash firmware by executing line by line of commands and now my phone is dark (nothing can be done with physically clicking the buttons). Its connected with the PC so sometimes i can hear that USB sounds you know.. Anyway, can you please assist me how to proceed and go back to normal ?
 
  • Like
Reactions: vigneshsekar

VD171

Senior Member
Jun 21, 2012
2,847
2
2,098
127.0.0.1
LG K10
Samsung Galaxy J7
Hi @KomitaMKD this is vignesh , i am also using Moto One Macro device , Lastweek i have thought to flash my mobile due to some reason first time my device became brick... I am not ble to do anything its come startup failure ! Message .... I felt really bad ... Then almost i tried 8 hrs continuously for recovering my phone.. finally i found it. I recovered my mobile. Below i will give a link just go through it , that will help your mobile to become normal.

If you have any problem, just blankflash it.
 

Shivpal98150

Member
Sep 15, 2022
6
0
Sir i also Problen with Motorola one Macro Xt2016-1 stuck in fastboot device no Blankflash Work Com port not show
C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot getvar all

(bootloader) version: 0.5

(bootloader) version-bootloader: MBM-2.1-lima_retail-b64a50bf6-211028

(bootloader) product: lima

(bootloader) board: lima

(bootloader) secure: yes

(bootloader) hwrev: PVT

(bootloader) radio: 1

(bootloader) storage-type: eMMC

(bootloader) emmc: 64GB MICRON S0J9K8 RV=08 PV=00 FV=0000000000000004

(bootloader) ram: 4GB MICRON LP4 DIE=16Gb M5=FF M6=04 M7=10 M8=10

(bootloader) cpu: MT6771V/WL

(bootloader) serialno: ZF6522K3VW

(bootloader) cid: 0x0032

(bootloader) channelid: 0xc0

(bootloader) uid: 2B796500422DCBF1000000000000

(bootloader) securestate: oem_locked

(bootloader) factory-modes: disabled

(bootloader) iswarrantyvoid: no

(bootloader) max-download-size: 268435456

(bootloader) reason: No bootable A/B slot

(bootloader) imei: 359112101375756

(bootloader) imei2: 359112101375764

(bootloader) meid:

(bootloader) date: 12-13-2019

(bootloader) sku: XT2016-1

(bootloader) carrier_sku: XT2016-1

(bootloader) battid: SB18C51938

(bootloader) iccid:

(bootloader) max-sparse-size: 268435456

(bootloader) current-time: "Tue Jan 1 0: 8:22 UTC 2019"

(bootloader) ro.build.fingerprint[0]: motorola/lima/lima:10/QMDS30.47-33

(bootloader) ro.build.fingerprint[1]: -5/7e278:user/release-keys

(bootloader) poweroffalarm: 0

(bootloader) ro.build.version.mtk: alps-mp-q0.mp1.tc2sp-V1.53

(bootloader) version-baseband: MT6771_V70.02.01.113R

(bootloader) kernel.version[0]: Linux version 4.14.141+ ([email protected]

(bootloader) kernel.version[1]: build) (Android (5484270 based on r35398

(bootloader) kernel.version[2]: 3c) clang version 9.0.3 (https://android

(bootloader) kernel.version[3]: .googlesource.com/toolchain/clang 745b33

(bootloader) kernel.version[4]: 5211bb9eadfa6aa6301f84715cee4b37c5) (htt

(bootloader) kernel.version[5]: ps://android.googlesource.com/toolchain/

(bootloader) kernel.version[6]: llvm 60cf23e54e46c807513f7a36d0a7b777920

(bootloader) kernel.version[7]: b5881) (based on LLVM 9.0.3svn)) #1 SMP

(bootloader) kernel.version[8]: PREEMPT Thu Oct 28 10:47:57 CDT 2021

(bootloader) frp-state: protected (77)

(bootloader) ro.carrier: retin

(bootloader) current-slot: a

(bootloader) running-boot-lun: 0

(bootloader) running-slot: _a

(bootloader) slot-successful:_a: no

(bootloader) slot-successful:_b: no

(bootloader) slot-bootable:_a: no

(bootloader) slot-bootable:_b: no

(bootloader) slot-retry-count:_a: 0

(bootloader) slot-retry-count:_b: 0

(bootloader) slot-suffixes: _a,_b

(bootloader) slot-count: 2

(bootloader) pcb-part-no: SB28C71014

all: listed above

finished. total time: 0.198s
 

Top Liked Posts