MTK AC8257 Nevegetor Full 825X Pro info

Search This thread

evilataru

Member
Dec 3, 2021
12
1
Hi everyone, landed here while looking for suggestions on how to change "sleep mode" time settings. I was not able to find a way to change the timings, but apparently it should be possible. Any idea? thanks
 

[email protected]

Senior Member
Jul 13, 2021
115
19
62
Roma
As far as I have seen, from the engineer menu, you can only change the afterrun time. In other words, the time that the radio remains on after turning off the ignition, or after the key is removed.
 

[email protected]

Senior Member
Jul 13, 2021
115
19
62
Roma
Yes, I also seem to remember something like that. Anyway, if I can, I'll post photos later. In my case the login to access the complete engineer menu is 8878
 

[email protected]

Senior Member
Jul 13, 2021
115
19
62
Roma
login sequence on my device:
1.jpg


2.jpg


3.jpg


4.jpg


5.jpg
 

[email protected]

Senior Member
Jul 13, 2021
115
19
62
Roma
It is certainly customized. You just have to go by trial and error, because it is also possible there are various setting menus. Maybe try asking the seller
 

evilataru

Member
Dec 3, 2021
12
1
Yes apparently i cannot find the item... when I move to the menu I can access with code 8877 (not 8878) and beyond being different, I cannot find anything close to that feature.

Not sure how to deal with this, will investigate further.
 

Attachments

  • 20211206_185623.jpg
    20211206_185623.jpg
    1.9 MB · Views: 90
  • 20211206_191548.jpg
    20211206_191548.jpg
    2.2 MB · Views: 90
  • 20211206_191726.jpg
    20211206_191726.jpg
    2.2 MB · Views: 90

TorstenH

Senior Member
Feb 20, 2021
523
102
Yes apparently i cannot find the item... when I move to the menu I can access with code 8877 (not 8878) and beyond being different, I cannot find anything close to that feature.

Not sure how to deal with this, will investigate further.
8877 brings the menu you showed and that's the normal behavior. Nothing to be worried about. Use the codes 8888 or 8878.
 

[email protected]

Senior Member
Jul 13, 2021
115
19
62
Roma
Some passwords that can be used on our devices

1111 - load monitoring
0 - update (mcuupdate_num)
1 - some menus (csudy_num)
2 - barcode
3 - another barcode 8938003992756585897
4 - reboot
5 - color setting
6 - setting new random Bluetooth name
7 -?
8 - gis whitelist reset
9 - notification system: device activated (in Chinese)
0129 - CAN DATA
5555 - saving settings
1912 - factory configuration
1812 - shop configuration
12345678 - update_apk update MainUI
3699 - update_apk2
5699 - update_apk3
7788 - atc_log (4G modem engineering menu)
8877 - atc_factory
8888 - settings
7758258 - very dangerous! never use!
5678 - changing the logo menu code
3234 - apk_install_pwd
2134 - appinfo_id_num
6666 - install_id_num
7777 - install2_id_num
1616 - display_id_num luminosità
2064 - testmode_id_num
1414 - reboot_id_num
9191 - destroy_id_root_num
9090 - destroy_id_num
1313 - radio_reset_num
1101 - screenshot_num
4321 - filedelete_num
1234 - filecopy_num
 
Last edited:

anluck1969

Member
Dec 14, 2016
12
0
nice day. I would like to change the boot logo to one of my own. when I'm in the menu to switch, I only see the original logos.
there is another "search" icon. but when i press it nothing happens. what am I doing wrong ?? thank you
 

[email protected]

Senior Member
Jul 13, 2021
115
19
62
Roma
Problem solved!

Exactly I used this procedure:

- I connected the HU to the phone hotspot

- from the phone I launched Remote ADB Shell, then connect the phone to the HU and launched the command
"su @ # zxcvbnmasdfghjklqwertyuiop1234567890,. remount"

- after this action the HU disconnected from the Remote ADB Shell, so I reconnected it

- then I connected the HU to the laptop via USB

- in the SDK Tools folder I launched ADB command from the command line with administrator rights

- then I ran the command "chmod -R 777 folder path" to change the permissions of the system folder where I wanted to put the file

- finally I ran the ADB push command for copy the png file of my interest in this folder


And this is the result:

I solved your problem as described in my post
 

anluck1969

Member
Dec 14, 2016
12
0
Thanks for the information. Unfortunately, I am not a professional and do not understand what to do there. Is there another way or is there an explanation for beginners ;-) Thanks
 

polarfest

Member
Jun 24, 2016
29
5
Buyer beware! I got my unit from this same seller. Paid for a 6g +64 unit, after running AIDA64 turns out it’s a 4gb + 64gb, had to open a dispute after the dispute period was over, luckily got 100$ from AliExpress after sending a video showing radio “specs” against AIDA64 real radio specs, It also said android 11 but it was android 10.

If you buy these head units from AliExpress run AIDA64 before confirming goods received. Hope this helps
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Ok, I'll try and report here. Thanks
    1
    Pw for boot logo only: 5678
    Pw for alls factory settings: 8878
    Pw for basic factory settings: 8888
    Pw for engineering menù 8877

    Most certainly unit is a MTK8259 with rockchip PX6.

    The boot logo image is only customizable via engineering menù and only using bitmap format.
    1
    For settings that are not saved: try to extract the USB stick from its slot, re-enter the settings of your interest and check if they are saved.

    First, maybe do a factory reset.

    For the firmware have a look here: https://forum.xda-developers.com/t/junsun-v1-pro-mtk8259-4gb-64gb-android-10-headunit.4193061/
    1
    You have to change the reading settings of the external usb stick. By default it is used as phone memory, instead it must be set as file transfer. Surely the problem is that at every restart the radio goes to look for the settings right on the USB stick, but system detects the USB stick only after it has booted, so it assumes the default settings, not the customized ones
    1
    Just few apps were added: Waze, Spotify, Tidal... I suspect it might be connected to the peculiar setup of the device, since it was purchased ready to fit with a Mini, could it be?
    I got Junsun v3pro, and had a problem with the unit fully rebooting every time I turn on the ignition. So, basically it didn't go to sleep and was turning off every time. Junsun told me to change ACC off Sleep count to 1. It actually fixed the issue, although 1 being "sleep off"