• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Multitouch crossing axis

Search This thread

styckx

Senior Member
Sep 15, 2010
2,844
1,466
44
Both seem like a non-issue. The multitouch path thing is no concern to me as I have never used my tablet laying flat on a table like it takes to even replicate it. The thumb `pad' issue is also a non-issue (imo).. I've tried holding it with one hand and using my thumb the way that guy in the video showed and it's the most un-natural feeling to use your entire thumb pad to the degree it takes to cause it to spaz out. I had to force myself to use my pad. It's just instictive and natural to bend your knuckle so your thumb points down to the screen.
 

Teqonix

Member
Jun 8, 2010
31
3
Denver, CO
I've recently updated to the official 4.1.2 build and all my touchscreen issues have all but disappeared. I can use my whole thumb/ index finger pad and play games without issue.

I certainly hope this is a permanent thing and not just a fluke, but it feels like a whole new device being able to trust the touch screen to do what I intend.

Sent from my Nexus 7 using XDA Premium HD app
 

stijndebruin

Senior Member
Dec 3, 2010
326
145
Amsterdam
I am on PA2.2 (cm10, 4.1.2 base). I no longer have random loss of touchscreen sensitivity, but I still have the problem when crossing axis and tablet is lying on a non conductible surface.
When I lay it flat on a metal plate or even a laptop, tho problem is gone!

Sent from my Nexus 7 using xda app-developers app
 

LargePig

Senior Member
Mar 29, 2007
147
16
Just try playing Magic Piano. You'll notice that you end up only being able to hit some notes in a chord as you're trying to hit with 4 fingers on the same Y position.
 

Melidian

Member
Oct 17, 2012
36
6
XPeria Play presenting the same problem

Just to let you know,

The XPeria Play I have is presenting the same problem.
When held in my hand, everything works fine.
But once on a plastic surface, if I touch the screen with two fingers, the touch points go crazy when the axis (vertical or horizontal) cross.
One point disappears completely or reappears with a different color in the Multitouch test visualizer, sometimes up to the point the app force closes.
Still on the same plastic surface, if a third finger touches the phone casing when two are touching the screen, I can cross again the axis of the two touch points without problem.

Apart from this, and independently from the 180° Dead Trigger bug reported solved in a previous post, I am experiencing the 180° swing bug on Dead Trigger or Dead Space from time to time. This is when I play with the sensitive touch pads of the Play (no direct screen contact).
Madfinger apparently makes mention on the Google Play Store than the game was not tested on Sony Ericsson devices.They add :"if you encounter any issues, please report them at [email protected]", So I will send a mail now.

Cheers
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Works fine here in two different multiouch testers. I do get the 180 degree flips in Dead Trigger though so I'm thinking there's something up with the game itself as well.

    Edit: It works fine so long as the N7 is held. Flat on its back on a surface and it glitches as shown in the video. Intriguing. Anyone want to do some follow up testing on this?

    I've always had the 180 degree flip problem with Shadow Gun and I now have it with Dead Trigger and it's on any device. (Kindle Fire-CM9, Galaxy Nexus, Droid X...etc)
    2
    Let's keep this thread related to diagnosing and solving this issue, not debating personal philosophies on spending $200. Regardless of whether this issue is acceptable or not, people are having it and do not like it.
    2
    it's a grounding issue, so any solution to ground the device would work.
    Put it on your lap
    put it on the ground
    plug in your headphones put it in your ear
    touch the headphone port
    hold it
    have someone else hold it
    plug into your stereo/speakers.
    etc...

    point is MULTITOUCH STILL WORKS. it's only that 1% of a time when your fingers cross AND device has no path to ground would this occur.

    it's not MY idea that features needs to be advertise, it was Draje0. If a brake fails to stop you during a snow storm, does that mean it has to be recalled? I mean it works to stop the car 99% of the time, only just that 1 time. I mean I could've put snow tires on, or a chain, but that involves additional hardware is unacceptable to me

    ---------- Post added at 04:23 PM ---------- Previous post was at 04:19 PM ----------



    I believe he has his nexus on the floor, which essentially grounds the device. try it yourself.

    So it's up to me to find the solution to ground the device? It's as easy as using my tablet on the ground, eh? :rolleyes: Again, I might not be in a position to ground the device easily. If you're fine with the way your device works, then I'm glad for you. Feel free to leave this thread because it's obviously of no use to you. We're here trying to find permanent solutions, not just go out of our way to work around a design flaw, and as far as I'm concerned, all you're doing is trolling.
    1
    Zero problems here, I used 8 fingers and dragged them all over, across each other, etc, except for when very close together no snapping together, no axis crossing problem, etc.

    And I tested up to 11 touches, no problem. I'm a dude, so I can manage that.
    1
    Darn, you had my hopes up for a second. I was about to run back to office depot exchange for a fourth one. Thanks for checking.
    The multi touch crossing axis issue hasn't bothered me that much, but there are a couple other digitizer issues that have been getting annoying from time to time. I believe they are related. When I'm scrolling down a webpage slowly while reading, if I press too much of my thumb on the screen, the page will start start giggling all over, as if my thumb was having a seizure. And something that's only happened a couple times, the screen will become very unresponsive, only registering about half my touches and swipes. I've opened the multitouch app when its acting up to confirm its the digitizer not responding. Rebooting fixes this second issue.

    Sent from my Nexus 7 using Tapatalk 2
    Rebooting every time can get annoying.
    Try just locking it (briefly press the power button) and then unlocking again (without touching the screen when you press the power button the second time to unlock it). That usually fixes it for me.