My OP7TP will only boot into fastboot

Search This thread

holypastaman

New member
Apr 19, 2021
2
1
So I tried flashing the stock rom using fastboot and at first it seemed to be working. when I flashed every image they all said finished with no errors but then I tried to boot into the system and the phone went into fastboot mode. Now I can't even get it to recovery or even turn the thing off. It just reboots into fastboot. I tried erasing partitions and flashing images again. Even tried some custom img's like lineage os but none of that fixed this soft-bricked phone.
 

Oswald Boelcke

Forum Moderator / Recognized Translator
Staff member
  • So I tried flashing the stock rom using fastboot and at first it seemed to be working. when I flashed every image they all said finished with no errors but then I tried to boot into the system and the phone went into fastboot mode. Now I can't even get it to recovery or even turn the thing off. It just reboots into fastboot. I tried erasing partitions and flashing images again. Even tried some custom img's like lineage os but none of that fixed this soft-bricked phone.
    Do you have the OP 7T Pro MacLaren or the OP 7T Pro like your thread title states? In later case, I suggest to move your thread to the OP 7T Pro forum.
     

    Top Liked Posts

    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone