• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

my tab gets stuck on the start screen (samsung tab S3 sm-t820)

Search This thread

Lucauonz

Member
Jan 9, 2021
7
0
hi there,

hope someone can help me,

in my samsung tab s3 sm-t820 i installed twrp_3.2.1-1_T820_28518 and lineage-17.1-20201227-UNOFFICIAL-gts210wifi

but when i reboot i am with the boot screen in loop

i've already tried to wipe and reinstall. but nothing.

please let me know i have a chance.



thanks
 

Hey
Lucauonz

maybe you have not the right Lineage-Release ... use lineage-17.1-20200211-UNOFFICIAL-gts3lwifi.zip https://drive.google.com/file/d/1D8lY5z9O3oafqiWlDLvtltFDQCEHnZbN/view?usp=sharing

from this thread: https://forum.xda-developers.com/t/...l-lineage-17-1-android-10-q-20200211.3981535/

I wish you success

Edit: At the end of the discussion there is a link to https://drive.google.com/drive/folders/1E5pBRVSkHv-nc9pQ25DtAp4MwfOOgIwy with lineage-17.1-20200829-UNOFFICIAL-gts3lwifi.zip
 
Last edited:

Lucauonz

Member
Jan 9, 2021
7
0
Hey
Lucauonz

maybe you have not the right Lineage-Release ... use lineage-17.1-20200211-UNOFFICIAL-gts3lwifi.zip https://drive.google.com/file/d/1D8lY5z9O3oafqiWlDLvtltFDQCEHnZbN/view?usp=sharing

from this thread: https://forum.xda-developers.com/t/...l-lineage-17-1-android-10-q-20200211.3981535/

I wish you success

Edit: At the end of the discussion there is a link to https://drive.google.com/drive/folders/1E5pBRVSkHv-nc9pQ25DtAp4MwfOOgIwy with lineage-17.1-20200829-UNOFFICIAL-gts3lwifi.zip


Hi, thank you anyway but i had some error while i tryied to flash rom and gapp as you can see in the attached screeshot:
 

Attachments

  • 20210113_112731.jpg
    20210113_112731.jpg
    1,006.8 KB · Views: 43
  • 20210113_112654.jpg
    20210113_112654.jpg
    969 KB · Views: 43

Lucauonz

Member
Jan 9, 2021
7
0
sorry, I repeated the installation a second time but this time without any kind of error, now I have restarted the system to get it started, I am with the boot screen in loop, I have read that at the first start it takes some time, for now I wait.
 

Lucauonz

Member
Jan 9, 2021
7
0
he boot screen is in loop for almost an hour, now the istallation was clear,
I have done these steps in sequence:
format and reboot recovery
flash ROM and GAPPS
reboot - system
boot screen is in loop

any advice?

thanks a lot
 
Sure ... How well do you already know about rooting or the tools for Samsumg devices?


I will sketch a brief instruction, first download:

Odin (https://forum.xda-developers.com/t/...ead-03-sep-20-galaxy-s10-sm-g975f-ds.3908710/ should work ... you can find most of the software in the tools section odf xda)

SamFirm (https://forum.xda-developers.com/t/tool-samfirm-samsung-firmware-downloader-checker.2988647/)

Use SamFirm to download the latest original Samsung Firmware.

(Connect Tablet with PC & start Download-Mode: press Power (only until Vibrate) + Volume down + Home green Screen then Volume Up, voila)

And use Odin to flash Tablet S3 -> good as new, and you can start all over again ;-)


I will attach some Screenshots ...


Many Greetings
 

Attachments

  • IMG_20210113_200548.jpg
    IMG_20210113_200548.jpg
    2.5 MB · Views: 46
  • IMG_20210113_200602.jpg
    IMG_20210113_200602.jpg
    3.5 MB · Views: 49
  • SamFirm_1SjIrqEwvp.png
    SamFirm_1SjIrqEwvp.png
    11.1 KB · Views: 52
  • Odin3_v3.14.1_EhBcgvvl6v.png
    Odin3_v3.14.1_EhBcgvvl6v.png
    91.7 KB · Views: 52
Last edited:
@Frischifrisch @Lucauonz
As Samsung has changed servers or what so ever, Samfirm I didn't find working any longer.
Samfirm_reborn did/does it.
.

Btw. recommendation of "Format Data" I encourage as well.
Might be neccessary to reboot to recovery afterwards before continuing.

@Lucauonz Which Gapps are you using?
Pico version I've always found best, as everything else can be installed later additionally.
Try just flashing ROM and test if device restarts without anything else to exclude Gapps as the cause for the failure.
 
Last edited:

Lucauonz

Member
Jan 9, 2021
7
0
Hi guys,

thanks a lot for your help, for now i am still with this problem, i am left with the boot screen in loop,
now i'm looking for a way to go back to an original android version if possible, a version that doesn't slow me down.
i don't know if it's possible not having a backup

thanks verymuch
Luca
 
Hi guys,
thanks a lot for your help, for now i am still with this problem, i am left with the boot screen in loop,
now i'm looking for a way to go back to an original android version if possible, a version that doesn't slow me down.
i don't know if it's possible not having a backup

thanks verymuch
Luca
That's not a problem to go back to stock.
Just follow the post from @Frischifrisch and use samfirm_reborn to get multiple part version.
 

Top Liked Posts