MyFord Touch Navigation Activation Only

Search This thread

wayneace8888

Senior Member
Apr 29, 2011
76
10
Hey all, been having problems with my sync 2 system, basically the satnav intermittently decideds to turn off and go back to the home screen and sometimes I can't even use satnav. My car came with satnav from the factory. I've tried factory reset etc and no joy. I'm wondering if I was to downgrade to 3.08 and re-update to 3.10 would that clear all data perfectly and sort any problems? If so can someone provide me links to the best files to use as I've read some versions are broken etc. So I'd need a 3.08 downgrade, a 3.10 update(fully working) and any app updates like navigation app for example. Do you guys know any other reasons why this would happen and if what I say will fix it? Also I am using a satnav card I made myself is there also a good working version of UK maps so I can remake the card too. Thank you in advance.
 

Jondc

New member
Mar 18, 2021
2
0
I have v3.7 sync2, it can be updated? how to do this, first to 3.08 then to 3.10 , or to 3.10 from start? and where to get fordactivator2.jar ?
If you log into your Ford owner account, you can see if there’s an update message for your MFT that has the files to load on the card. If you don’t see it there, then you can just use a VIN decoder to change your year and check value. If you don’t want to try that, then search for your make, model, & trim but a newer year model (as close to yours) and pop that VIN into the MFT software update tool on the syncmyride website and it will give you the software files.
 

JGrifFist

New member
Mar 20, 2021
1
0
Advance, NC
You are already on 3.08 and when it says insert Navigation sd card top right means your navipatch.png was activated and that segment of activation is complete. For the Naviupdate, use the download link to get that one and then use only the folder for version 3.08. Extract the 3.08 to your computer, format a USB stick with Fat32 or Xfat. Then just copy or drag over the 3.08 folder (unopened) and the autoinstall.lst file over to the USB stick. There should only be those two entries on the USB. Apply that to your vehicle. After this all you need is the Ford sd navigation card to insert in the proper slot.
If the Navigation update file had already been applied to your vehicle successfully once, you cannot reapply it again.

I'm so lost...I'm having much of the same issue where I've updated to 3.10 Sync and installed the navipatch.png, clicked the "Unlock", and I now have the 'Insert SD Card' in the top-right corner, but every time I insert an SD card (tried 2 cards so far), nothing happens. I tried using Rioachim's zip file in the MEGA app to go back to 3.08, but everytime I try to install, I get the "Bad Install File" error message.

Am I missing the "Naviupdate"? Where is that download link?

Thanks!
John
 

zeuscraig1

New member
Jan 8, 2020
2
0
To Downgrade to 3.08 use this:
Your autoinstall file has to be exactly like the following and you may copy it and include with the 3.08 file folder on your USB stick:
;+++++++++++++++++++++++++++++++++++++++++++++++
; Microsoft Windows Automotive
; USB Installation Directive File
; 3.8 (15128) Update from:
; 10308,10337,11038,11063,11081,11134
; 12023,12047,12058,12156,12285,13164,
; 13171, 13213, 13249, 13269, 13283, 13284, 13309, 13312
; 14073, 14122, 15042, 15050, 15085, 15091, 15109
; Other versions not supported
; autoinstall.lst (NA)
;
;+++++++++++++++++++++++++++++++++++++++++++++++

;;;
;;; The following tags are software versions supported by this update
;;;
[SYNCGen2_4.23.11038]
[SYNCGen2_4.23.11063]
[SYNCGen2_4.23.11081]
[SYNCGen2_4.23.11134]
[SYNCGen2_4.26.12023]
[SYNCGen2_4.28.12156]
[SYNCGen2_4.29.12285]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = EA5T-14D546-ACB
Open4 = SyncMyRide\EA5T-14D546-ACB.zip
Item5 = BT4T-14D546-FB
Open5 = SyncMyRide\BT4T-14D546-FB.cab
Item6 = EA5T-14D546-AHB
Open6 = SyncMyRide\EA5T-14D546-AHB.cab
Item7 = EA5T-14D546-ADB
Open7 = SyncMyRide\EA5T-14D546-ADB.cab
Item8 = EA5T-14D546-AEB
Open8 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; The following are the 3.08.15128 image files
;;;
[SYNCGen2_3.08.15128]
Item1 = EA5T-14D546-AFB
Open1 = SyncMyRide\EA5T-14D546-AFB.cab
Item2 = EA5T-14F496-MA
Open2 = SyncMyRide\EA5T-14F496-MA.zip
Item3 = EA5T-14F657-AD
Open3 = SyncMyRide\EA5T-14F657-AD.zip
Item4 = EA5T-14F497-AD
Open4 = SyncMyRide\EA5T-14F497-AD.zip
Item5 = EA5T-14D546-BD
Open5 = SyncMyRide\EA5T-14D546-BD.zip
Item6 = EA5T-14D546-DE
Open6 = SyncMyRide\EA5T-14D546-DE.zip
Item7 = EA5T-14F496-PA
Open7 = SyncMyRide\EA5T-14F496-PA.zip
Item8 = EA5T-14F496-RA
Open8 = SyncMyRide\EA5T-14F496-RA.zip
Item9 = EA5T-14F496-SA
Open9 = SyncMyRide\EA5T-14F496-SA.zip
Item10 = EA5T-14F496-TB
Open10 = SyncMyRide\EA5T-14F496-TB.zip
Item11 = EA5T-14D546-AJB
Open11 = SyncMyRide\EA5T-14D546-AJB.cab
Item12 = EA5T-14F496-VD
Open12 = SyncMyRide\EA5T-14F496-VD.zip
Item13 = EA5T-14D546-AYB
Open13 = SyncMyRide\EA5T-14D546-AYB.zip
Item14 = EA5T-14D546-AGB
Open14 = SyncMyRide\EA5T-14D546-AGB.cab
Item15 = BT4T-14D546-EE
Open15 = SyncMyRide\BT4T-14D546-EE.cab
Item16 = EA5T-14D546-LB
Open16 = SyncMyRide\EA5T-14D546-LB.cab
Options = AutoInstall

;;;
;;; This tag runs only on Zodiac pre-release tags
;;;
[SYNCGen2_4.30.13171]
[SYNCGen2_4.32.14073]
[SYNCGen2_4.32.14122]
[SYNCGen2_3.08.15042]
[SYNCGen2_3.08.15050]
[SYNCGen2_3.08.15085]
[SYNCGen2_3.08.15091]
[SYNCGen2_3.08.15109]
[SYNCGen2_3.10.16180]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = BT4T-14D546-FB
Open4 = SyncMyRide\BT4T-14D546-FB.cab
Item5 = EA5T-14D546-AHB
Open5 = SyncMyRide\EA5T-14D546-AHB.cab
Item6 = EA5T-14D546-ADB
Open6 = SyncMyRide\EA5T-14D546-ADB.cab
Item7 = EA5T-14D546-AEB
Open7 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; This tag runs only if none of the other tags match
;;;
[SYNCGen2_All]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-NB
Open2 = SyncMyRide\EA5T-14D546-NB.cab
Options = AutoInstall

---------- Post added at 10:18 PM ---------- Previous post was at 10:13 PM ----------

Make sure you copy it to notepad and and that it reads autoinstall.lst on the Usb stick.
The Usb should only have the 3.08 folder and this autoinstall.lst file.


BUT THIS IS A NA INSTALL FILE. IF I COPY THIS AND PAST IT INTO MY 3.08 EU INSTALL, WILL IT CORRUPT MY SYNC 2? CURRENTLY IT HAS THE EU 3.10 INSTLLED NOT NA.
WHEN I TRIED JUST ADDING THE LINE
[SYNCGen2_3.10.16180] TO THE EU INSTALL I WOULD GET (PLEASE TAKE YOUR CAR TO A FORD DEALERSHIP TO BE UPDATED) AND THEN WOULD STOP.
 

lenko1

Senior Member
Dec 26, 2016
96
12
BUT THIS IS A NA INSTALL FILE. IF I COPY THIS AND PAST IT INTO MY 3.08 EU INSTALL, WILL IT CORRUPT MY SYNC 2? CURRENTLY IT HAS THE EU 3.10 INSTLLED NOT NA.
WHEN I TRIED JUST ADDING THE LINE
[SYNCGen2_3.10.16180] TO THE EU INSTALL I WOULD GET (PLEASE TAKE YOUR CAR TO A FORD DEALERSHIP TO BE UPDATED) AND THEN WOULD STOP.
Where and why are you adding the 3.10 line? You appear to be trying to update 3.10 with another 3.10 which will not work.
 

lenko1

Senior Member
Dec 26, 2016
96
12
I'm so lost...I'm having much of the same issue where I've updated to 3.10 Sync and installed the navipatch.png, clicked the "Unlock", and I now have the 'Insert SD Card' in the top-right corner, but every time I insert an SD card (tried 2 cards so far), nothing happens. I tried using Rioachim's zip file in the MEGA app to go back to 3.08, but everytime I try to install, I get the "Bad Install File" error message.

Am I missing the "Naviupdate"? Where is that download link?

Thanks!
John

JGrifFist

 

zeuscraig1

New member
Jan 8, 2020
2
0
Where and why are you adding the 3.10 line? You appear to be trying to update 3.10 with another 3.10 which will not work.
i am adding it to the 3.08 auto install file on the sync 2 3.08 file. i want to downgrade from 3.10 to 3.08. i have seen the N.A version autoinstall but i am based in the uk/eu so need some help this way if you can help?
 

GreatHate

Member
Apr 21, 2021
10
0
Great job guys. Tried it and it works on my 2015 edge. Only 1 issue. Version 3.1 doesn't seem to like GPS loosing connection. So reverted back to 3.08. But even in 3.08 if I go in a tunnel and GPS looses lock, the nav shuts down completely and seems to crash. The display goes back to the home page of the car. Once I click on Navigation again to relaunch it actually launches but once the map loads then it shuts back down to the main sync home screen. Keeps doing this for like 15 to 20 minutes. Then it works again. On 3.1 it won't launch maps again. Have you guys run into this problem? I did the update to 3.08/ forscan mod/ install the Nav apps/install the jpeg unlock/ Master reset.
 

GreatHate

Member
Apr 21, 2021
10
0
Hey all, been having problems with my sync 2 system, basically the satnav intermittently decideds to turn off and go back to the home screen and sometimes I can't even use satnav. My car came with satnav from the factory. I've tried factory reset etc and no joy. I'm wondering if I was to downgrade to 3.08 and re-update to 3.10 would that clear all data perfectly and sort any problems? If so can someone provide me links to the best files to use as I've read some versions are broken etc. So I'd need a 3.08 downgrade, a 3.10 update(fully working) and any app updates like navigation app for example. Do you guys know any other reasons why this would happen and if what I say will fix it? Also I am using a satnav card I made myself is there also a good working version of UK maps so I can remake the card too. Thank you in advance.
I'm in the US and also experiencing this very issue. If I go through a tunnel and loose GPS, NAV shuts down to the main home sync screen. If I relaunch it [top right corner says "launching Nav"] and must press it again after that message and maps load for like 2 seconds and closes up again. Version 3.1 would NOT let me access the maps again, it would crash everything. VERSION 3.08 would fix itself after like 15 minutes of just leaving it alone. Bug? Or just a bad version of the install files?
 

GreatHate

Member
Apr 21, 2021
10
0
Hey guys... how many packages are there for the smaller file that throws in the apps for nav to work? I notice I have a 29meg one. If there different versions?
 

lenko1

Senior Member
Dec 26, 2016
96
12
Hey guys... how many packages are there for the smaller file that throws in the apps for nav to work? I notice I have a 29meg one. If there different versions?
Riochim's Navigation update files are the correct ones. If you are on version 3.10 you can try to put the Interrogator File on a USB and apply that to your vehicle. It's helped some who did this and shouldn't hurt anything if it doesn't work. Seems a lot are having trouble with Navigation after upgrading their Sync 2 to version 3.10 from Ford.
 
Last edited:

GreatHate

Member
Apr 21, 2021
10
0
Riochim's Navigation update files are the correct ones. If you are on version 3.10 you can try to put the Interrogator File on a USB and apply that to your vehicle. It's helped some who did this and shouldn't hurt anything if it doesn't work. Seems a lot are having trouble with Navigation after upgrading their Sync 2 to version 3.10 from Ford.

Yeah... should have given more info. I was referring to the files that throw in the nav apps. Not the large 500mb Sync2 zip or the smallest NavPatch jpg file. Talking about the mid size one that under 50mb. Are there any different versions of that? I will try the interrogator file you talked about. Where would you find those btw. Thanks in advance! Also.. I have a ford edge 2015. I am aware of the 3.08 navupdate file and the 3.1 navupdate file difference. Just wondering of there is other versions of them of just those 2. Little background on my situation... trying to debug my issue by isolating possible probabilities of different files working better than others. But I managed to get 3.08 and 3.1 to work just fine with each corresponding NavUpdate files. Everything works 100% except for 1 dreaded issue. My Nav crashes back to the homescreen in certain spots in my area. Like clockwork! Good example is right before a tunnel that's about 1/2 long my NAV just shuts down right before the entrance and won't launch until like 15 minutes pass. It happens everything right before the tunnel. I tried 3 different SD cards and all do the same. 3.08 and 3.1 both do it. Only thing I haven't tried is actually swapping out the SD A11 card to a A10 to see if it's a map software issue. Trust me... I tried looking for one and so.far Amazon has given me 2 clones that turned out to be A11 but labeled A10. So not sure until the next card comes and try again. I've searched everywhere and found only 1 other XDA member with this exact problem but he thinks it's his SD card over heating. And has no other ideas. I think its not that since I can make it crash 100% everything I git the tunnel entrance. Weird! Any clues? But other that a few certain spots in my area.... it works flawlessly.
 
Last edited:

lenko1

Senior Member
Dec 26, 2016
96
12

This file is in this thread above. Is this what you are talking about? It's in a few posts above right here in this thread and it has the interrogator file. It's Riochim's file which is the correct file to "Throw In the Navigation files" as you stated. The interrogator file will likely go in, but the others won't as you have updated already. The problem you describe is quite a mystery and I have no idea how to fix this. Seems like your location has something to do with it.
 

sho0om22

New member
May 22, 2021
1
0
Hi everyone
i have big problem with my sync 2 fusion 14 .
i can't update it to 3.8 and evry time stuck in EA5T-14F497-AD.
I am from Saudi Arabia. is their a specific files to use or not.
I appreciate any help from you.
Thanks
 

wayneace8888

Senior Member
Apr 29, 2011
76
10
Hey, so after thinking I'd fixed my problem, turns out its started again. So basically what happens is, I'm driving along using the navigation and out of the blue the sat nav turns off and goes back to the main menu, I'll start sat nav again and it will work a few minutes and then shuts off again, it will progressively stay on less amount of time inbetween each restart. Only thing I've found that seems to help it is to take out the sat nav card and to let it cool down, seems to get very hot! Could it be the card I'm using as I made my own maps card I'm using a SanDisk card so it's a good brand or could it be the software version I'm using. I've tried downloading all the "working stuff" from here but it's so spread out I don't know what's good and what's not, ideally we need a pinned post on this thread with only the good files on it and keep it updated accordingly so that way there is somewhere to point us noobs to get the correct working downloads. Any advice on my problem is much appreciated.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 13
    people ask what I need to activate the navigation?
    1. update Sync2 system to version 3.8.15128
    US ONLY : HERE
    For EUROPE : HERE
    and others language pack
    Language Pack 1 - German, English (British), Russian, Turkish:
    http://ivsu.binaries.ford.com/swparts/Gen2v38build15128updatepackageEULangpack1Rev4.zip

    Language Pack 2 - German, English (British), Polish, Russian:
    http://ivsu.binaries.ford.com/swparts/Gen2v38build15128updatepackageEULangpack2Rev4.zip

    Language Pack 3 - German, English (British), French, Italian:
    http://ivsu.binaries.ford.com/swpart...gpack3Rev4.zip

    Language Pack 4 - German, English (British), French, Swedish:
    http://ivsu.binaries.ford.com/swpart...gpack4Rev4.zip

    Language Pack 5 - English (British), Spanish, French, Portuguese:
    http://ivsu.binaries.ford.com/swpart...gpack5Rev4.zip

    Language Pack 6 - German, English (British), French, Dutch:
    http://ivsu.binaries.ford.com/swpart...gpack6Rev4.zip

    2. with Forscan Extended License you have to change APIM Navigation configuration (7d0-01-02. Byte 1 = 00 No Nav. Byte 1 = 04 with Nav);
    3. install license (send me PM)
    4. to work you need to have the map A (x) for the United States and F (x) for Europe
    12
    How to active MyfordTouch Navigation

    As noted by flsdiver in the previous myfordtouch thread
    (http://forum.xda-developers.com/win...rd-touch-hack-enable-features-t3321397/page13)

    Modify the APIM as-built data using Forscan (you will need to request an extended license for Forscan)
    You will also need a ELM327 device that can do HSCAN/MSCAN.

    1) Program APIM using Forscan & ELM327 device. Change the as built data bit with
    (7d0-01-02. Byte 1 = 00 No Nav. Byte 1 = 04 with Nav)
    Turn key off, turn on, sync black screen for a bit, then performing routine system maintenance.... for about 2 mins.

    *Unknown if ACM as built data bit needs to be changed yet.
    2) Program ACM as build with bit mentioned in this thread. Not sure needed/what it does but I did it anyway.

    3) New method seems to be either getting a license file from vincentka post 535 (http://forum.xda-developers.com/showpost.php?p=68993515&postcount=535)
    OR
    Using the PNG file described here https://www.drive2.ru/l/10018006/ posted by rmcgry
    http://forum.xda-developers.com/showpost.php?p=69046248&postcount=545

    Download license (BT4T-14F500-BE) from URL attached in the excel document. You will need to replace “YAABBCCD” in the URL section and provide your vehicle’s ESN number otherwise it won’t work. This appears to be case sensitive so make sure it is all uppercase letters.
    You can get the ESN number in the settings section on the myfordtouchunit. You do not need to change anything else in the URL.

    *To do non-north america and non-latest software you will need all the proper field values for your vehicle from the as build and from the current software installed on the vehicle.
    All credit goes to flsdiver for the URL/Excel doc/steps needed.
    *Ford could change this URL and this would no longer work!


    4) *This step may not be needed depending on if you are using the PNG file method. Create the USB device and edit the autoinstall.lst file to only install the BT4T-14F500-BE file.
    5) Stick in A7 nav SD Card.
    6) Enjoy the trip!
    9
    For the long winded explanation, and those that what to put the pieces together...

    Background:
    APIM = Accessory Protocol Interface Module it is what holds the software that runs MFT.
    ACM = Audio Control Module (Radio)
    IPC = Instrument Panel Control Module
    ESN = APIM Serial Number.
    The Module Id of the APIM is 7D0 on the can-bus.
    The APIM must be programmed with as build data to turn on NAV, more on that later.
    I programmed the APIM bits via obdII 1st then did the nav/license install, not sure order matters or not.
    Optionally the ACM bit can be set (this is very vehicle specific).
    The NAV software license must be installed on the APIM via a normal USB update process.
    The NAV software license must be digitally signed by f0rd for the serial number (ESN) that is on your APIM.
    See other discussions for why one license file does not work in all vehicles (or you wouldn't be reading this thread, everyone would have NAV)
    When done correctly you will see the license show up on the MFT license screen.

    Sources of data regarding your APIM:

    1) Get the As Build data for your vehicle.
    this contains some of the values needed to build the software unlocker url and contains the 7d0
    motorcraftservice.com/AsBuilt put in VIN
    download file and save as xml (it's easier to read than .ab with simple browser)
    also, i save this page as html file (ctrls) so that i can easily reference the modules/addresses and compare data for apim/acm.

    this is sample of 7d0 apim as build data that determines what is or is not installed on your vehicle
    Code:
    	APIM
    		7D0-01-01 	2AAA 	0006 	03B6 	 
    	 	7D0-01-02 	0409 	0604 	8071 	 
    	 	7D0-02-01 	5553 	0103 	8006 	 
     		7D0-02-02 	0200 	0000 	00DD 	 
    	 	7D0-02-03 	0000 	DC 	 	 
     		7D0-03-01 	2055 	5203 	00A5 	 
    	 	7D0-04-01 	0103 	0201 	00E3 	 
     		7D0-04-02 	0101 	DF 	 	 
    	Instrument Panel Control Module
    	IPC 	720-01-01 	2C0B 	1064 	6034 	
    	IPC 	720-01-02 	2013 	106D 	 	
    	IPC 	720-02-01 	4DC0 	3C31 	3CE0 	
    	IPC 	720-02-02 	1000 	A9E4 	 	
    	IPC 	720-03-01 	2805 	5400 	00AC 	
    	IPC 	720-03-02 	C848 	013D 	 	
    	IPC 	720-04-01 	C441 	0000 	0031 	
    	IPC 	720-04-02 	5553 	00D5 	 	
    	IPC 	720-05-01 	0000 	0000 	002D 	
    	IPC 	720-05-02 	0000 	113F 	 	
    	IPC 	720-06-01 	0000 	0000 	002E 	
    	IPC 	720-06-02 	0000 	002F 	 	
    	IPC 	720-07-01 	8401 	88A0 	603C 	
    	IPC 	720-07-02 	0000 	0030 	 	
    	Audio Control Module
    	ACM 	727-01-01 	1801 	1808 	0069 	
    	ACM 	727-01-02 	0600 	37 	 	
    	ACM 	727-02-01 	5B8C 	 	 	
    	ACM 	727-03-01 	1446 	 	 	
    	ACM 	727-04-01 	0001 	0155 	53DD
    This is an excerpt from the as build file that contains the software values for the apim, you will need this to build proper software download url.
    Code:
    	<NODEID>
    	7D0
    	<F110>DS-ET4T-14D212-AB</F110>
    	<F111>ES7T-14F130-BA</F111>
    	<F113>ES7T-14D212-DA</F113>
    	<F188>EM5T-14D205-AD</F188>
    	</NODEID>
    2) Software Installation Report
    this comes from the usb stick that you used to do your last update.
    or you may put the SYNCStatusChecker.zip on a usb stick, put it in your car, turn on key, it will install the report on your usb stick.
    look in the syncmyride folder for xml file that is in the format Sync_<esn>_<vin>.xml
    this file contains all the information you should need to do the software download!
    below is an excerpt from this software report.
    <VIN> <ESN> <HardwareFordPartNumber> <ImageFPN> <VMCUFordPartNumber> <FPN> (2nd application is for nav in this case)
    Code:
      <Vehicle>
    	<VIN>1FTEW1EG2FFA47262</VIN>
    		<DisplayType>0A</DisplayType>
    	<ModuleHW>
    		<ESN>YAABBCCD</ESN>
    		<MACAddress>001122334455</MACAddress>
    		<WIFIMACAddress>0011223344</WIFIMACAddress>
    	<HardwareFordPartNumber>ES7T-14F130-BA</HardwareFordPartNumber>
    	<CCPU>
    		<ImageFPN>EA5T-14D544-AD</ImageFPN>
    		<Version>6.0.15065.0.0</Version>
    		<OEMVersion>3.08.15128.EA.10_PRODUCT </OEMVersion>
       <Applications>
    	<Application>
    		<GUID>{00000000-0000-0000-0000-000000000000}</GUID>
    		<FPN>EA5T-14F496-AD</FPN>
    		<Version>0.0.0.0</Version>
    		<Name>EA5T-14F496-AD</Name>
    	</Application>
    	<Application>
    		<GUID>{00000000-0000-0000-0000-000000000000}</GUID>
    		<FPN>EA5T-14F657-AD</FPN>
    		<Version>0.0.0.0</Version>
    		<Name>EA5T-14F657-AD</Name>
    	</Application>
       ...
       <VMCU>
    	<VMCUFordPartNumber>EM5T-14D205-AD</VMCUFordPartNumber>
    	<Version>Vector_VMCU_02.04.31</Version>
       </VMCU>
    3) Alternatively you can get most of this same information from the diagnostic screen.
    Radio off, key on, eject button hold, still holding eject hold the right (next ) button.
    Cancel tone test
    Goto APIM Diagnostic/Part Numbers
    Find on screen -
    APIM Serial Number: <ESN>
    H/W Part Number: <HardwareFordPartNumber>
    CCPU S/W Part Number: <ImageFPN>
    VMCU S/W Part Number : <VMCUFordPartNumber>
    This would leave you to guess your particular NAV pack. <FPN>, usually EA5T-14F657-AD for north america.

    You can use all of this data above, from your vehicle, map it to line 7 of excel, it will generate the url on line 8 for you.
    Download the software, confirm that you have BT4T-14D546-EE in the zip, this is the NAV software license.
    Unzip to USB stick, let this install run just like any normal sync update.
    After update you should be able to go to Settings/System/Install Applications/View Software License and see the nav license on your MFT.


    APIM Programming
    You will need to download Forscan software.
    You will need a good OBDII Forscan compatible OBDII interface.
    Old Real Elm327s with MSCAN/HSCAN switch, or other good interfaces, not the cheap $5 elms on ebay 99.9% will not work.
    Consult Forscan site for more on compatible interfaces.
    Connect Interface and Forscan, let it scan modules.
    Configuration Programming select APIM as build.

    The important thing to set is one bit at 7D0-01-02 00 needs to be 7D0-01-02 04 in all cases we have seen so far.
    7D0-01-02 0009 0604 806D No Nav
    7D0-01-02 0409 0604 8071 Nav
    The checksum (last byte), is the sum of all other bytes on that line
    Checksum for this can be simple, just add 04 hex, so 6D + 04 = 71. See post #7 for good explaination on checksum.
    Your numbers will be different for your vehicle.
    The 1st byte 00/04 and the last checksum are all that need be changed.
    Forscan may or may not calculate this checksum dynamically, i don't remember.
    After doing this the MFT will reboot.
    At which time, you should have nav.

    You will need an SD map card (A7 is current) in the vehicle to use NAV. Go buy one, so that Here maps gets paid.

    Please do not post the url in this thread. Build and download your own.

    Attached a simplified excel with clearer header with entries attached.


    Edit:
    Climate in lower right quadrant can also be enabled. Post #69
    8
    Managed to use a "backup" of maps SD card today. :D
    8
    Sync2 USB update package to 3.10 (16180) version for North America.
    Standard Ford splash screen (not Lincoln, Vignale or Mustang...).
    Checked. Seems to work.
    Made on the original packages, so comments on the functioning should be addressed directly to Ford. :cool:

    Please disregard the information on the screen that it is the 3.08 update. Ford didn't do messages about 3.10 update , so I used those messages from 3.08 that everything was as it should be.

    https://1drv.ms/u/s!Ales_ZTMf8IEhORa6Fk_xiVLe3kSEg

    Important note - the contents of the package for real navi license for versions 15128 and 16180 is different.
    If someone will want to order real navi license from me, must clearly indicate to which version license to be generated.