MyFord Touch Navigation Activation Only

Search This thread

dave457

Senior Member
Oct 22, 2014
806
379
London
Vinc, your 3.08 Navigation Update file is old and 3.10 is incomplete. Use the following AF / AG Navigation Update as future reference:

https://mega.nz/#!xtQBCRhY!g4x3KVBFncz0MGraP0i_dNP6uS-M3s4RhTv85JsjozA

These versions will not require a MFT master reset after NaviPatch.png :)

Plus, here's the full 3.10.16180 European revised update (EU-Lang pack3 EN-GB_DE-DE_FR-FR_IT-IT) as I got tired of all the trouble versions floating around:

https://mega.nz/#!M1Jh1LhD!KnpCrzB-xY1FHw2bdvmg0KFNGzwzUm9aGC8ngu0_m4A

Possible 3.10 EU language packs are:
1. EULangpack1 DE-DE_EN-GB_RU-RU_TR-TR http://ivsu.binaries.ford.com/swparts/EA5T-14F497-BF_64703.ZIP
2. EULangpack2 DE-DE_EN-GB_PL-PL_RU-RU http://ivsu.binaries.ford.com/swparts/EA5T-14F497-CF_64704.ZIP
3. EULangpack3 DE-DE_EN-GB_FR-FR_IT-IT http://ivsu.binaries.ford.com/swparts/EA5T-14F497-DF_64705.ZIP
4. EULangpack4 DE-DE_EN-GB_FR-FR_SV-SE http://ivsu.binaries.ford.com/swparts/EA5T-14F497-EF_64706.ZIP
5. EULangpack5 EN-GB_ES-ES_FR-FR_PT-PT http://ivsu.binaries.ford.com/swparts/EA5T-14F497-FF_64707.ZIP
6. EULangpack6 DE-DE_EN-GB_FR-FR_NL-NL http://ivsu.binaries.ford.com/swparts/EA5T-14F497-GF_64708.ZIP
by replacing the EA5T-14F497-xF file inside SyncMyRide folder and inside autoinstall.lst

And here is the full 3.10.16180 US revised update (NA-Lang pack EN-US_FR-CA_ES-US for Ford/Lincoln, VHR discontinued and removed)

https://mega.nz/#!Jk4hzSZD!NNOw8g9BkciF4GREYnzCL3i5gokxCemgAzykCi47NMw

Possible 3.10 US language packs are:
1. South America EN-US_PT-US_ES-US http://ivsu.binaries.ford.com/swparts/EA5T-14F497-HE_64709.ZIP
2. Australia EN-AU http://ivsu.binaries.ford.com/swparts/EA5T-14F497-LF_64711.ZIP
by replacing the EA5T-14F497-xE file inside SyncMyRide folder and inside autoinstall.lst

Ignore the final 3.8 confirmation prompt, it's 3.10. In case anyone wants a different splashscreen, it can be installed easily by modifying autoinstall.lst in the following installation:

https://mega.nz/#!V44iWKBC!Gflsjkh4gVsz5vFIlPL8_g7r1JmrqSx6Nxp-H3k3tg0

EA5T-14F496-MA - Custom Animation application (FOR FORD F-150 RAPTOR).
EA5T-14F496-PA - Custom Animation application (FOR MUSTANG).
EA5T-14F496-RA - Custom Animation application (FOR LINCOLN BLACK LABEL).
EA5T-14F496-SA - Custom Animation application (FOR LINCOLN PRESIDENTIAL).
EA5T-14F496-TB - Custom Animation application (FOR FORD MONDEO VIGNALE).
EA5T-14F496-UA - Custom animation application (FOR EU MARKET FORD VEHICLES).
I know this is old but I have just successfully updated Sync2 on a UK Ford Focus (Jan 2016) to version 3.10.16180
However, I flashed the US version and now all I have as language options are English (US), Spanish and French.
I want to get English (UK) back. I have found the correct 3.10.16180 files now with the English (UK) files in them but I can't re-flash as the system says I'm already on 3.10 etc.
Can I downgrade to 3.08 again, then apply the correct 3.10 update, and if so how to downgrade to 3.08 or force the re-install of 3.10?
 

dave457

Senior Member
Oct 22, 2014
806
379
London
I know this is old but I have just successfully updated Sync2 on a UK Ford Focus (Jan 2016) to version 3.10.16180
However, I flashed the US version and now all I have as language options are English (US), Spanish and French.
I want to get English (UK) back. I have found the correct 3.10.16180 files now with the English (UK) files in them but I can't re-flash as the system says I'm already on 3.10 etc.
Can I downgrade to 3.08 again, then apply the correct 3.10 update, and if so how to downgrade to 3.08 or force the re-install of 3.10?
Ok,..answering my own questions now 🤣

I sort of managed to downgrade to 3.08 but it went a bit wrong. I can't remember the errors but it failed. The screen was messed up and screen re-calibration was required. I then successfully managed to re-install 3.10 with English UK language and that went fine without errors and all is good. I then re-calibrated the screen and that is also fine now. Then a master reset and all is well. BTW, the screen recalibration method for my Jan 2016 Focus (UK) was the one below.


It worked perfectly.

However, I have lost navigation. It was there from the factory on 3.08 but not there any more. I assume I previously had a valid licence. I will try installing the 3.10 files from Sync_NAV.zip and will also try the Interrogator files. I'm not sure why navigation has gone but I will investigate further and maybe have to use the NaviPatch.png file method.

Any comments or assistance appreciated.

UPDATE
=====
I tried the 3.10 Sync_NAV.zip files, both the app and Interrogator files but they made no difference. What actually fixed it for me was to simply load and activate the NaviPatch.png file, then master reset and Navigation was working again. In my case there was no need to use for FORScan as I assume it must already have been set correctly.

Anyway, I will leave this here as it maybe useful for others.
 
Last edited:

JasonACT

Senior Member
Apr 22, 2022
86
10
Yeah, I had the same issue, downgrading from 3.10 to 3.08 seems to have a different format for the USB saved vehicle.db file when it comes to the navigation license - and you get a message box saying something went wrong. You have done the same thing I did, which also got it back for me, but the original license text is missing now (no big deal - there are no more updates from Ford, and it's all working now again anyway).

From this point on, I'm "refreshing" my installed Sync 2 image by editing the version numbers in the 3.10 package to reinstall it, then replace the original file after the first reboot. I've done that a couple of times now, and it works well.

It would be wise to not try going from 3.10 to 3.08 (at least if you have factory navigation software).
 

XbillA

New member
Jun 27, 2022
2
1
I'd like to thank everyone who contributed to this thread for all their help. Especially Lenko 1 and Rioachim. I had tried many things to enable navigation on my 2013 Escape winth Sync 2 My Ford Touch v 3.10, (North America) and was getting very frustrated. Today I finally succeeded by using the Nav package from here:

https://mega.nz/file/xtQBCRhY#g4x3KVBFncz0MGraP0i_dNP6uS-M3s4RhTv85JsjozA (see post #1343)

And the Navipatch.png from here:

https://disk.yandex.com/d/i-JGQR8ZwLrLM. (also see post #1343)

I had a scare when after installing the Navigation package I did a master reset as instructed and my screen went black and wouldn't come back up. I think that may have been because I left the USB drive with the Nav package in when I did the master reset. I solved that by unhooking the car battery, letting it sit for 1/2 hour before hooking it back up. I don't know if the wait was necessary, but it worked. I then repeated the install process, making sure to remove the USB before the master reset. I then installed and activated the Navipatch. I have three Nav SD cards that I got on Amazon; two A12's and one A13. It turns out that only one of the A12s work, so I think a lot of the problems people are experiencing are bad Nav SD cards.

The navigation software shows up in the display of applications, but nothing shows up in licenses. As long as it works though, it's all right with me.

One question though:

Once I have Nav working do I have to keep the Navipatch wallpaper?

Anyway, thanks again everyone for all your efforts!
 

lenko1

Senior Member
Dec 26, 2016
118
13
I'd like to thank everyone who contributed to this thread for all their help. Especially Lenko 1 and Rioachim. I had tried many things to enable navigation on my 2013 Escape winth Sync 2 My Ford Touch v 3.10, (North America) and was getting very frustrated. Today I finally succeeded by using the Nav package from here:

https://mega.nz/file/xtQBCRhY#g4x3KVBFncz0MGraP0i_dNP6uS-M3s4RhTv85JsjozA (see post #1343)

And the Navipatch.png from here:

https://disk.yandex.com/d/i-JGQR8ZwLrLM. (also see post #1343)

I had a scare when after installing the Navigation package I did a master reset as instructed and my screen went black and wouldn't come back up. I think that may have been because I left the USB drive with the Nav package in when I did the master reset. I solved that by unhooking the car battery, letting it sit for 1/2 hour before hooking it back up. I don't know if the wait was necessary, but it worked. I then repeated the install process, making sure to remove the USB before the master reset. I then installed and activated the Navipatch. I have three Nav SD cards that I got on Amazon; two A12's and one A13. It turns out that only one of the A12s work, so I think a lot of the problems people are experiencing are bad Nav SD cards.

The navigation software shows up in the display of applications, but nothing shows up in licenses. As long as it works though, it's all right with me.

One question though:

Once I have Nav working do I have to keep the Navipatch wallpaper?

Anyway, thanks again everyone for all your efforts!
Should be a "0" shown under the licences - and that's OK. You should be able to put other wallpapers on your screen:
Features Model Years Module Address Settings
Boot Screen
Animation Any MY with v3.4 APIM 7D0-02-01
xxxx 0Bxx xxzz ST Ford Performance
xxxx 0Cxx xxzz RS Ford Performance
xxxx 0Dxx xxzz GT Ford Performance
xxxx 0Exx xxzz Lincoln Continental
xxxx 03xx xxzz Lincoln Black Label
xxxx 04xx xxzz Licoln Presidential
xxxx 05xx xxzz Raptor Ford Performance
xxxx 06xx xxzz Mustang
xxxx 07xx xxzz GT350
xxxx 08xx xxzz Vignale
xxxx 09xx xxzz GT350
xxxx 10xx xxzz Ford Performance * Sync 3.2+ *
xxxx 11xx xxzz Aviator * Sync 3.2+ *
xxxx 12xx xxzz Explorer * Sync 3.2+ *
xxxx 13xx xxzz Corsair * Sync 3.2+ *
xxxx 14xx xxzz Nautilus * Sync 3.2+ *
xxxx 17xx xxzz Bronco * Sync 3.2+ *
 

ScotishSimon74

New member
Jul 16, 2022
1
0
Hi folks,

I've been reading through so many posts trying to update and get the navigation to show in the sync settings, still not seeing it. I'm driving a 2016 Ford Kuga with Sync 2 in the UK. When i got it it had 3.08 installed, no navigation showing in the system settings. Having read many many posts i first tried to install the Nav App file for 3.08. The file seemed to be installing but afterwards i couldn't see it showing that navigation was installed in the settings menu. Tried all the suggested options, USB configurations etc, but it appeared to install ok.

I've now installed 3.10 and again that installed fine, after finding the Nav Sync 3.10 file i installed that, same thing happens, appears to install but when i go the the settings menu nothing is showing.

Maybe i'm being daft and the navigation won't show until i've gone through the Forscan process?

I've been on this all day and can't for the life of me work out why it appears to install but i can't see anything.

Sorry to bring it up again!

Is anyone able to explain what is happening? I'm just about to order my ELM adaptor and map sd card but i'll hold off til i know i'm doing this right.

Here's an image of the system settings after i've updated to 3.10.

Thanks, a tired person.

IMG_8148.jpg
 

Stefair32

New member
Aug 9, 2022
4
0
Ok,..answering my own questions now 🤣

I sort of managed to downgrade to 3.08 but it went a bit wrong. I can't remember the errors but it failed. The screen was messed up and screen re-calibration was required. I then successfully managed to re-install 3.10 with English UK language and that went fine without errors and all is good. I then re-calibrated the screen and that is also fine now. Then a master reset and all is well. BTW, the screen recalibration method for my Jan 2016 Focus (UK) was the one below.


It worked perfectly.

However, I have lost navigation. It was there from the factory on 3.08 but not there any more. I assume I previously had a valid licence. I will try installing the 3.10 files from Sync_NAV.zip and will also try the Interrogator files. I'm not sure why navigation has gone but I will investigate further and maybe have to use the NaviPatch.png file method.

Any comments or assistance appreciated.

UPDATE
=====
I tried the 3.10 Sync_NAV.zip files, both the app and Interrogator files but they made no difference. What actually fixed it for me was to simply load and activate the NaviPatch.png file, then master reset and Navigation was working again. In my case there was no need to use for FORScan as I assume it must already have been set correctly.

Anyway, I will leave this here as it maybe useful for others.
Dave I have updated my to 3.10 US do you have all the files to downgrade to 3.08 UK and the UK nav files thanks
 

dave457

Senior Member
Oct 22, 2014
806
379
London
Dave I have updated my to 3.10 US do you have all the files to downgrade to 3.08 UK and the UK nav files thanks
TBH I can't remember the exact process I followed except for the notes I made here as it was around 3 months ago
However, everything I used back in May this year can be found here and I'm sure you can sort it out from there

 

lenko1

Senior Member
Dec 26, 2016
118
13
To go back to 3.08 you need the Sync 2 ver 3.08 EU file and the following install file. You have to copy the entire install file in Notepad and the save it as autoinstall.lst. You put the Sync 2 ver 3.08 EU FOLDER (not opened) and the saved autoinstall.lst file on a Fat 32 formatted USB and apply it to your vehicle. Here is the autoinstall file for Europe which you must copy exactly: Include everything + and ; as they show (important). Post 1082 here, https://forum.xda-developers.com/t/myford-touch-navigation-activation-only.3368080/page-55 . For Sync 2 Ver 3.08 for Europe


;+++++++++++++++++++++++++++++++++++++++++++++++
; Microsoft Windows Automotive
; USB Installation Directive File
; 3.8 (15128) Update from:
; 10308,10337,11038,11063,11081,11134
; 12023,12047,12058,12156,12285,13164,
; 13171, 13213, 13249, 13269, 13283, 13284, 13309, 13312
; 14073, 14122, 15042, 15050, 15085, 15091, 15109
; Other versions not supported
; autoinstall.lst (EU-Lang pack3 DE-DE_EN-GB_FR-FR_IT-IT)
;
;+++++++++++++++++++++++++++++++++++++++++++++++

;;;
;;; The following tags are software versions supported by this update
;;;
[SYNCGen2_4.23.11038]
[SYNCGen2_4.23.11063]
[SYNCGen2_4.23.11081]
[SYNCGen2_4.23.11134]
[SYNCGen2_4.26.12023]
[SYNCGen2_4.28.12156]
[SYNCGen2_4.29.12285]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = EA5T-14D546-ACB
Open4 = SyncMyRide\EA5T-14D546-ACB.zip
Item5 = BT4T-14D546-FB
Open5 = SyncMyRide\BT4T-14D546-FB.cab
Item6 = EA5T-14D546-AHB
Open6 = SyncMyRide\EA5T-14D546-AHB.cab
Item7 = EA5T-14D546-ADB
Open7 = SyncMyRide\EA5T-14D546-ADB.cab
Item8 = EA5T-14D546-AEB
Open8 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; The following are the 3.08.15128 image files
;;;
[SYNCGen2_3.08.15128]
Item1 = EA5T-14D546-AFB
Open1 = SyncMyRide\EA5T-14D546-AFB.cab
Item2 = EA5T-14F496-MA
Open2 = SyncMyRide\EA5T-14F496-MA.zip
Item3 = EA5T-14F657-AE
Open3 = SyncMyRide\EA5T-14F657-AE.zip
Item4 = EA5T-14F497-DE
Open4 = SyncMyRide\EA5T-14F497-DE.zip
Item5 = EA5T-14D546-DE
Open5 = SyncMyRide\EA5T-14D546-DE.zip
Item6 = EA5T-14D546-FD
Open6 = SyncMyRide\EA5T-14D546-FD.zip
Item7 = EA5T-14F496-PA
Open7 = SyncMyRide\EA5T-14F496-PA.zip
Item8 = EA5T-14F496-RA
Open8 = SyncMyRide\EA5T-14F496-RA.zip
Item9 = EA5T-14F496-SA
Open9 = SyncMyRide\EA5T-14F496-SA.zip
Item10 = EA5T-14F496-UA
Open10 = SyncMyRide\EA5T-14F496-UA.zip
Item11 = EA5T-14F496-TB
Open11 = SyncMyRide\EA5T-14F496-TB.zip
Item12 = EA5T-14D546-AJB
Open12 = SyncMyRide\EA5T-14D546-AJB.cab
Item13 = EA5T-14F496-VD
Open13 = SyncMyRide\EA5T-14F496-VD.zip
Item14 = EA5T-14D546-AYD
Open14 = SyncMyRide\EA5T-14D546-AYD.zip
Item15 = EA5T-14D546-AGB
Open15 = SyncMyRide\EA5T-14D546-AGB.cab
Item16 = BT4T-14D546-EE
Open16 = SyncMyRide\BT4T-14D546-EE.cab
Item17 = EA5T-14D546-LB
Open17 = SyncMyRide\EA5T-14D546-LB.cab
Options = AutoInstall

;;;
;;; This tag runs only on Zodiac pre-release tags
;;;
[SYNCGen2_4.30.13171]
[SYNCGen2_4.32.14073]
[SYNCGen2_4.32.14122]
[SYNCGen2_3.08.15042]
[SYNCGen2_3.08.15050]
[SYNCGen2_3.08.15085]
[SYNCGen2_3.08.15091]
[SYNCGen2_3.08.15109]
[SYNCGen2_3.10.16180]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = BT4T-14D546-FB
Open4 = SyncMyRide\BT4T-14D546-FB.cab
Item5 = EA5T-14D546-AHB
Open5 = SyncMyRide\EA5T-14D546-AHB.cab
Item6 = EA5T-14D546-ADB
Open6 = SyncMyRide\EA5T-14D546-ADB.cab
Item7 = EA5T-14D546-AEB
Open7 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; This tag runs only if none of the other tags match
;;;
[SYNCGen2_All]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-NB
Open2 = SyncMyRide\EA5T-14D546-NB.cab
Options = AutoInstall
 

Attachments

  • Back to 3.8 EU.txt
    3.6 KB · Views: 6
Last edited:

Stefair32

New member
Aug 9, 2022
4
0
To go back to 3.08 you need the Sync 2 ver 3.08 EU file and the following install file. You have to copy the entire install file in Notepad and the save it as autoinstall.lst. You put the Sync 2 ver 3.08 EU FOLDER (not opened) and the saved autoinstall.lst file on a Fat 32 formatted USB and apply it to your vehicle. Here is the autoinstall file for Europe which you must copy exactly: Include everything + and ; as they show (important). Post 1082 here, https://forum.xda-developers.com/t/myford-touch-navigation-activation-only.3368080/page-55 . For Sync 2 Ver 3.08 for Europe


;+++++++++++++++++++++++++++++++++++++++++++++++
; Microsoft Windows Automotive
; USB Installation Directive File
; 3.8 (15128) Update from:
; 10308,10337,11038,11063,11081,11134
; 12023,12047,12058,12156,12285,13164,
; 13171, 13213, 13249, 13269, 13283, 13284, 13309, 13312
; 14073, 14122, 15042, 15050, 15085, 15091, 15109
; Other versions not supported
; autoinstall.lst (EU-Lang pack3 DE-DE_EN-GB_FR-FR_IT-IT)
;
;+++++++++++++++++++++++++++++++++++++++++++++++

;;;
;;; The following tags are software versions supported by this update
;;;
[SYNCGen2_4.23.11038]
[SYNCGen2_4.23.11063]
[SYNCGen2_4.23.11081]
[SYNCGen2_4.23.11134]
[SYNCGen2_4.26.12023]
[SYNCGen2_4.28.12156]
[SYNCGen2_4.29.12285]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = EA5T-14D546-ACB
Open4 = SyncMyRide\EA5T-14D546-ACB.zip
Item5 = BT4T-14D546-FB
Open5 = SyncMyRide\BT4T-14D546-FB.cab
Item6 = EA5T-14D546-AHB
Open6 = SyncMyRide\EA5T-14D546-AHB.cab
Item7 = EA5T-14D546-ADB
Open7 = SyncMyRide\EA5T-14D546-ADB.cab
Item8 = EA5T-14D546-AEB
Open8 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; The following are the 3.08.15128 image files
;;;
[SYNCGen2_3.08.15128]
Item1 = EA5T-14D546-AFB
Open1 = SyncMyRide\EA5T-14D546-AFB.cab
Item2 = EA5T-14F496-MA
Open2 = SyncMyRide\EA5T-14F496-MA.zip
Item3 = EA5T-14F657-AE
Open3 = SyncMyRide\EA5T-14F657-AE.zip
Item4 = EA5T-14F497-DE
Open4 = SyncMyRide\EA5T-14F497-DE.zip
Item5 = EA5T-14D546-DE
Open5 = SyncMyRide\EA5T-14D546-DE.zip
Item6 = EA5T-14D546-FD
Open6 = SyncMyRide\EA5T-14D546-FD.zip
Item7 = EA5T-14F496-PA
Open7 = SyncMyRide\EA5T-14F496-PA.zip
Item8 = EA5T-14F496-RA
Open8 = SyncMyRide\EA5T-14F496-RA.zip
Item9 = EA5T-14F496-SA
Open9 = SyncMyRide\EA5T-14F496-SA.zip
Item10 = EA5T-14F496-UA
Open10 = SyncMyRide\EA5T-14F496-UA.zip
Item11 = EA5T-14F496-TB
Open11 = SyncMyRide\EA5T-14F496-TB.zip
Item12 = EA5T-14D546-AJB
Open12 = SyncMyRide\EA5T-14D546-AJB.cab
Item13 = EA5T-14F496-VD
Open13 = SyncMyRide\EA5T-14F496-VD.zip
Item14 = EA5T-14D546-AYD
Open14 = SyncMyRide\EA5T-14D546-AYD.zip
Item15 = EA5T-14D546-AGB
Open15 = SyncMyRide\EA5T-14D546-AGB.cab
Item16 = BT4T-14D546-EE
Open16 = SyncMyRide\BT4T-14D546-EE.cab
Item17 = EA5T-14D546-LB
Open17 = SyncMyRide\EA5T-14D546-LB.cab
Options = AutoInstall

;;;
;;; This tag runs only on Zodiac pre-release tags
;;;
[SYNCGen2_4.30.13171]
[SYNCGen2_4.32.14073]
[SYNCGen2_4.32.14122]
[SYNCGen2_3.08.15042]
[SYNCGen2_3.08.15050]
[SYNCGen2_3.08.15085]
[SYNCGen2_3.08.15091]
[SYNCGen2_3.08.15109]
[SYNCGen2_3.10.16180]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = BT4T-14D546-FB
Open4 = SyncMyRide\BT4T-14D546-FB.cab
Item5 = EA5T-14D546-AHB
Open5 = SyncMyRide\EA5T-14D546-AHB.cab
Item6 = EA5T-14D546-ADB
Open6 = SyncMyRide\EA5T-14D546-ADB.cab
Item7 = EA5T-14D546-AEB
Open7 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; This tag runs only if none of the other tags match
;;;
[SYNCGen2_All]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-NB
Open2 = SyncMyRide\EA5T-14D546-NB.cab
Options =
i have tried to down grade to 3.08 but it says somethink about haveing to go to the dealer
 

lenko1

Senior Member
Dec 26, 2016
118
13
i have tried to down grade to 3.08 but it says somethink about haveing to go to the dealer
Did you have just the two entries on the fat 32 or xfat formatted USB? Use Winrar or Winzip to extract the downloaded Sync 2 Ver 3.08 for Eu so it shows the Syncmyride folder and the autoinstall.lst . Put the Syncmyride folder (unopened) on the USB and replace the autoinstall file with the autoinstall.lst file that I posted. They are a bit different, as the one I posted should reinstall Sync 2 ver. 308 There should only be the SyncMyRide folder and the autoinstall.lst (LST) on the USB stick.

It shows to go to the dealer because you are not putting the right things on the USB.
For my autoinstall file. Copy it exactly as I previously said. Open Notepad or Wordpad and paste the copied auto install file into note pad and save it as Autoinstall.lst. This saved autoinstall.lst then must replace the autoinstall file that came with the downloaded Sync 2 Ver 3.08.
 
Last edited:

Stefair32

New member
Aug 9, 2022
4
0
Did you have just the two entries on the fat 32 or xfat formatted USB? Use Winrar or Winzip to extract the downloaded Sync 2 Ver 3.08 for Eu so it shows the Syncmyride folder and the autoinstall.lst . Put the Syncmyride folder (unopened) on the USB and replace the autoinstall file with the autoinstall.lst file that I posted. They are a bit different, as the one I posted should reinstall Sync 2 ver. 308 There should only be the SyncMyRide folder and the autoinstall.lst (LST) on the USB stick.

It shows to go to the dealer because you are not putting the right things on the USB.
For my autoinstall file. Copy it exactly as I previously said. Open Notepad or Wordpad and paste the copied auto install file into note pad and save it as Autoinstall.lst. This saved autoinstall.lst then must replace the autoinstall file that came with the downloaded Sync 2 Ver 3.08.
Thanks I will try again do you have the link for the 3.08 UK download to make sure I am getting the right UK download thanks
 

Top Liked Posts

  • There are no posts matching your filters.
  • 14
    people ask what I need to activate the navigation?
    1. update Sync2 system to version 3.8.15128
    US ONLY : HERE
    For EUROPE : HERE
    and others language pack
    Language Pack 1 - German, English (British), Russian, Turkish:
    http://ivsu.binaries.ford.com/swparts/Gen2v38build15128updatepackageEULangpack1Rev4.zip

    Language Pack 2 - German, English (British), Polish, Russian:
    http://ivsu.binaries.ford.com/swparts/Gen2v38build15128updatepackageEULangpack2Rev4.zip

    Language Pack 3 - German, English (British), French, Italian:
    http://ivsu.binaries.ford.com/swpart...gpack3Rev4.zip

    Language Pack 4 - German, English (British), French, Swedish:
    http://ivsu.binaries.ford.com/swpart...gpack4Rev4.zip

    Language Pack 5 - English (British), Spanish, French, Portuguese:
    http://ivsu.binaries.ford.com/swpart...gpack5Rev4.zip

    Language Pack 6 - German, English (British), French, Dutch:
    http://ivsu.binaries.ford.com/swpart...gpack6Rev4.zip

    2. with Forscan Extended License you have to change APIM Navigation configuration (7d0-01-02. Byte 1 = 00 No Nav. Byte 1 = 04 with Nav);
    3. install license (send me PM)
    4. to work you need to have the map A (x) for the United States and F (x) for Europe
    13
    How to active MyfordTouch Navigation

    As noted by flsdiver in the previous myfordtouch thread
    (http://forum.xda-developers.com/win...rd-touch-hack-enable-features-t3321397/page13)

    Modify the APIM as-built data using Forscan (you will need to request an extended license for Forscan)
    You will also need a ELM327 device that can do HSCAN/MSCAN.

    1) Program APIM using Forscan & ELM327 device. Change the as built data bit with
    (7d0-01-02. Byte 1 = 00 No Nav. Byte 1 = 04 with Nav)
    Turn key off, turn on, sync black screen for a bit, then performing routine system maintenance.... for about 2 mins.

    *Unknown if ACM as built data bit needs to be changed yet.
    2) Program ACM as build with bit mentioned in this thread. Not sure needed/what it does but I did it anyway.

    3) New method seems to be either getting a license file from vincentka post 535 (http://forum.xda-developers.com/showpost.php?p=68993515&postcount=535)
    OR
    Using the PNG file described here https://www.drive2.ru/l/10018006/ posted by rmcgry
    http://forum.xda-developers.com/showpost.php?p=69046248&postcount=545

    Download license (BT4T-14F500-BE) from URL attached in the excel document. You will need to replace “YAABBCCD” in the URL section and provide your vehicle’s ESN number otherwise it won’t work. This appears to be case sensitive so make sure it is all uppercase letters.
    You can get the ESN number in the settings section on the myfordtouchunit. You do not need to change anything else in the URL.

    *To do non-north america and non-latest software you will need all the proper field values for your vehicle from the as build and from the current software installed on the vehicle.
    All credit goes to flsdiver for the URL/Excel doc/steps needed.
    *Ford could change this URL and this would no longer work!


    4) *This step may not be needed depending on if you are using the PNG file method. Create the USB device and edit the autoinstall.lst file to only install the BT4T-14F500-BE file.
    5) Stick in A7 nav SD Card.
    6) Enjoy the trip!
    9
    For the long winded explanation, and those that what to put the pieces together...

    Background:
    APIM = Accessory Protocol Interface Module it is what holds the software that runs MFT.
    ACM = Audio Control Module (Radio)
    IPC = Instrument Panel Control Module
    ESN = APIM Serial Number.
    The Module Id of the APIM is 7D0 on the can-bus.
    The APIM must be programmed with as build data to turn on NAV, more on that later.
    I programmed the APIM bits via obdII 1st then did the nav/license install, not sure order matters or not.
    Optionally the ACM bit can be set (this is very vehicle specific).
    The NAV software license must be installed on the APIM via a normal USB update process.
    The NAV software license must be digitally signed by f0rd for the serial number (ESN) that is on your APIM.
    See other discussions for why one license file does not work in all vehicles (or you wouldn't be reading this thread, everyone would have NAV)
    When done correctly you will see the license show up on the MFT license screen.

    Sources of data regarding your APIM:

    1) Get the As Build data for your vehicle.
    this contains some of the values needed to build the software unlocker url and contains the 7d0
    motorcraftservice.com/AsBuilt put in VIN
    download file and save as xml (it's easier to read than .ab with simple browser)
    also, i save this page as html file (ctrls) so that i can easily reference the modules/addresses and compare data for apim/acm.

    this is sample of 7d0 apim as build data that determines what is or is not installed on your vehicle
    Code:
    	APIM
    		7D0-01-01 	2AAA 	0006 	03B6 	 
    	 	7D0-01-02 	0409 	0604 	8071 	 
    	 	7D0-02-01 	5553 	0103 	8006 	 
     		7D0-02-02 	0200 	0000 	00DD 	 
    	 	7D0-02-03 	0000 	DC 	 	 
     		7D0-03-01 	2055 	5203 	00A5 	 
    	 	7D0-04-01 	0103 	0201 	00E3 	 
     		7D0-04-02 	0101 	DF 	 	 
    	Instrument Panel Control Module
    	IPC 	720-01-01 	2C0B 	1064 	6034 	
    	IPC 	720-01-02 	2013 	106D 	 	
    	IPC 	720-02-01 	4DC0 	3C31 	3CE0 	
    	IPC 	720-02-02 	1000 	A9E4 	 	
    	IPC 	720-03-01 	2805 	5400 	00AC 	
    	IPC 	720-03-02 	C848 	013D 	 	
    	IPC 	720-04-01 	C441 	0000 	0031 	
    	IPC 	720-04-02 	5553 	00D5 	 	
    	IPC 	720-05-01 	0000 	0000 	002D 	
    	IPC 	720-05-02 	0000 	113F 	 	
    	IPC 	720-06-01 	0000 	0000 	002E 	
    	IPC 	720-06-02 	0000 	002F 	 	
    	IPC 	720-07-01 	8401 	88A0 	603C 	
    	IPC 	720-07-02 	0000 	0030 	 	
    	Audio Control Module
    	ACM 	727-01-01 	1801 	1808 	0069 	
    	ACM 	727-01-02 	0600 	37 	 	
    	ACM 	727-02-01 	5B8C 	 	 	
    	ACM 	727-03-01 	1446 	 	 	
    	ACM 	727-04-01 	0001 	0155 	53DD
    This is an excerpt from the as build file that contains the software values for the apim, you will need this to build proper software download url.
    Code:
    	<NODEID>
    	7D0
    	<F110>DS-ET4T-14D212-AB</F110>
    	<F111>ES7T-14F130-BA</F111>
    	<F113>ES7T-14D212-DA</F113>
    	<F188>EM5T-14D205-AD</F188>
    	</NODEID>
    2) Software Installation Report
    this comes from the usb stick that you used to do your last update.
    or you may put the SYNCStatusChecker.zip on a usb stick, put it in your car, turn on key, it will install the report on your usb stick.
    look in the syncmyride folder for xml file that is in the format Sync_<esn>_<vin>.xml
    this file contains all the information you should need to do the software download!
    below is an excerpt from this software report.
    <VIN> <ESN> <HardwareFordPartNumber> <ImageFPN> <VMCUFordPartNumber> <FPN> (2nd application is for nav in this case)
    Code:
      <Vehicle>
    	<VIN>1FTEW1EG2FFA47262</VIN>
    		<DisplayType>0A</DisplayType>
    	<ModuleHW>
    		<ESN>YAABBCCD</ESN>
    		<MACAddress>001122334455</MACAddress>
    		<WIFIMACAddress>0011223344</WIFIMACAddress>
    	<HardwareFordPartNumber>ES7T-14F130-BA</HardwareFordPartNumber>
    	<CCPU>
    		<ImageFPN>EA5T-14D544-AD</ImageFPN>
    		<Version>6.0.15065.0.0</Version>
    		<OEMVersion>3.08.15128.EA.10_PRODUCT </OEMVersion>
       <Applications>
    	<Application>
    		<GUID>{00000000-0000-0000-0000-000000000000}</GUID>
    		<FPN>EA5T-14F496-AD</FPN>
    		<Version>0.0.0.0</Version>
    		<Name>EA5T-14F496-AD</Name>
    	</Application>
    	<Application>
    		<GUID>{00000000-0000-0000-0000-000000000000}</GUID>
    		<FPN>EA5T-14F657-AD</FPN>
    		<Version>0.0.0.0</Version>
    		<Name>EA5T-14F657-AD</Name>
    	</Application>
       ...
       <VMCU>
    	<VMCUFordPartNumber>EM5T-14D205-AD</VMCUFordPartNumber>
    	<Version>Vector_VMCU_02.04.31</Version>
       </VMCU>
    3) Alternatively you can get most of this same information from the diagnostic screen.
    Radio off, key on, eject button hold, still holding eject hold the right (next ) button.
    Cancel tone test
    Goto APIM Diagnostic/Part Numbers
    Find on screen -
    APIM Serial Number: <ESN>
    H/W Part Number: <HardwareFordPartNumber>
    CCPU S/W Part Number: <ImageFPN>
    VMCU S/W Part Number : <VMCUFordPartNumber>
    This would leave you to guess your particular NAV pack. <FPN>, usually EA5T-14F657-AD for north america.

    You can use all of this data above, from your vehicle, map it to line 7 of excel, it will generate the url on line 8 for you.
    Download the software, confirm that you have BT4T-14D546-EE in the zip, this is the NAV software license.
    Unzip to USB stick, let this install run just like any normal sync update.
    After update you should be able to go to Settings/System/Install Applications/View Software License and see the nav license on your MFT.


    APIM Programming
    You will need to download Forscan software.
    You will need a good OBDII Forscan compatible OBDII interface.
    Old Real Elm327s with MSCAN/HSCAN switch, or other good interfaces, not the cheap $5 elms on ebay 99.9% will not work.
    Consult Forscan site for more on compatible interfaces.
    Connect Interface and Forscan, let it scan modules.
    Configuration Programming select APIM as build.

    The important thing to set is one bit at 7D0-01-02 00 needs to be 7D0-01-02 04 in all cases we have seen so far.
    7D0-01-02 0009 0604 806D No Nav
    7D0-01-02 0409 0604 8071 Nav
    The checksum (last byte), is the sum of all other bytes on that line
    Checksum for this can be simple, just add 04 hex, so 6D + 04 = 71. See post #7 for good explaination on checksum.
    Your numbers will be different for your vehicle.
    The 1st byte 00/04 and the last checksum are all that need be changed.
    Forscan may or may not calculate this checksum dynamically, i don't remember.
    After doing this the MFT will reboot.
    At which time, you should have nav.

    You will need an SD map card (A7 is current) in the vehicle to use NAV. Go buy one, so that Here maps gets paid.

    Please do not post the url in this thread. Build and download your own.

    Attached a simplified excel with clearer header with entries attached.


    Edit:
    Climate in lower right quadrant can also be enabled. Post #69
    9
    Vinc, your 3.08 Navigation Update file is old and 3.10 is incomplete. Use the following AF / AG Navigation Update as future reference:

    https://mega.nz/#!xtQBCRhY!g4x3KVBFncz0MGraP0i_dNP6uS-M3s4RhTv85JsjozA

    These versions will not require a MFT master reset after NaviPatch.png :)

    Plus, here's the full 3.10.16180 European revised update (EU-Lang pack3 EN-GB_DE-DE_FR-FR_IT-IT) as I got tired of all the trouble versions floating around:

    https://mega.nz/#!M1Jh1LhD!KnpCrzB-xY1FHw2bdvmg0KFNGzwzUm9aGC8ngu0_m4A

    Possible 3.10 EU language packs are:
    1. EULangpack1 DE-DE_EN-GB_RU-RU_TR-TR http://ivsu.binaries.ford.com/swparts/EA5T-14F497-BF_64703.ZIP
    2. EULangpack2 DE-DE_EN-GB_PL-PL_RU-RU http://ivsu.binaries.ford.com/swparts/EA5T-14F497-CF_64704.ZIP
    3. EULangpack3 DE-DE_EN-GB_FR-FR_IT-IT http://ivsu.binaries.ford.com/swparts/EA5T-14F497-DF_64705.ZIP
    4. EULangpack4 DE-DE_EN-GB_FR-FR_SV-SE http://ivsu.binaries.ford.com/swparts/EA5T-14F497-EF_64706.ZIP
    5. EULangpack5 EN-GB_ES-ES_FR-FR_PT-PT http://ivsu.binaries.ford.com/swparts/EA5T-14F497-FF_64707.ZIP
    6. EULangpack6 DE-DE_EN-GB_FR-FR_NL-NL http://ivsu.binaries.ford.com/swparts/EA5T-14F497-GF_64708.ZIP
    by replacing the EA5T-14F497-xF file inside SyncMyRide folder and inside autoinstall.lst

    And here is the full 3.10.16180 US revised update (NA-Lang pack EN-US_FR-CA_ES-US for Ford/Lincoln, VHR discontinued and removed)

    https://mega.nz/#!Jk4hzSZD!NNOw8g9BkciF4GREYnzCL3i5gokxCemgAzykCi47NMw

    Possible 3.10 US language packs are:
    1. South America EN-US_PT-US_ES-US http://ivsu.binaries.ford.com/swparts/EA5T-14F497-HE_64709.ZIP
    2. Australia EN-AU http://ivsu.binaries.ford.com/swparts/EA5T-14F497-LF_64711.ZIP
    by replacing the EA5T-14F497-xE file inside SyncMyRide folder and inside autoinstall.lst

    Ignore the final 3.8 confirmation prompt, it's 3.10. In case anyone wants a different splashscreen, it can be installed easily by modifying autoinstall.lst in the following installation:

    https://mega.nz/#!V44iWKBC!Gflsjkh4gVsz5vFIlPL8_g7r1JmrqSx6Nxp-H3k3tg0

    EA5T-14F496-MA - Custom Animation application (FOR FORD F-150 RAPTOR).
    EA5T-14F496-PA - Custom Animation application (FOR MUSTANG).
    EA5T-14F496-RA - Custom Animation application (FOR LINCOLN BLACK LABEL).
    EA5T-14F496-SA - Custom Animation application (FOR LINCOLN PRESIDENTIAL).
    EA5T-14F496-TB - Custom Animation application (FOR FORD MONDEO VIGNALE).
    EA5T-14F496-UA - Custom animation application (FOR EU MARKET FORD VEHICLES).
    8
    Sync2 USB update package to 3.10 (16180) version for North America.
    Standard Ford splash screen (not Lincoln, Vignale or Mustang...).
    Checked. Seems to work.
    Made on the original packages, so comments on the functioning should be addressed directly to Ford. :cool:

    Please disregard the information on the screen that it is the 3.08 update. Ford didn't do messages about 3.10 update , so I used those messages from 3.08 that everything was as it should be.

    https://1drv.ms/u/s!Ales_ZTMf8IEhORa6Fk_xiVLe3kSEg

    Important note - the contents of the package for real navi license for versions 15128 and 16180 is different.
    If someone will want to order real navi license from me, must clearly indicate to which version license to be generated.