General [NE2213] OxygenOS 13 C.19

Search This thread


Senior Member
Jan 2, 2011
OnePlus 7T Pro
As long as we're on the sharing wave, can someone, PLEASE, extract all telephony related apps (dialer, phone, contacts...) from the Chinese version of Color OS C.19, please ! I loath the Google dialer and contacts but every link I found (and i have been looking for about two weeks is either not for A13 or not what it says it is. I've found a link for the payload on but I can't get past opening the system.img file, not resourceful enough I guess. So if anyone has Android ninja skills, please, share the telephony package from Color OS. Thanks !


Senior Member
Nov 10, 2011
Samsung Galaxy S5
OnePlus 6


  • Screenshot_2022-10-26-21-09-16-82_b5a5c5cb02ca09c784c5d88160e2ec24.jpg
    185.4 KB · Views: 12
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    We need to be on beta to it to show up ?
    For us on .16 still not showing up.
    Yeah !!
    Oxygen Updater > Settings > Update method: Open Beta (full)
    Hello everyone. I'd respectfully ask for advice here, as I feel my phone has been ruined by this update.
    Completed it early this morning via the Settings » About Device menu and after installing it, there are a few things that simply aren't working:

    1. Home / Recent Tasks: They simply don't work. If I open an app, I simply can't go back to the home app without restarting the device — doesn't matter if I use gestures or button controls, the behavior is the same. Tried installing Fluid Gesture Navigation from Play Store and the problem persisted.

    2. Settings: The cog button in the Notification Center doesn't work either, not taking me anywhere.

    This is making the phone basically unusable. Did anyone notice any similar problem? I did search for posts mentioning similar issues, but couldn't find any. I'm clueless on what to do as, again, I'm far from an expert. Anything I can try other than doing a factory reset? Thanks in advance for any assistance.
    I'm suffering similar issues with the whole recent/home button scenario, but not as bad as yours. The only way I could get it to somewhat work is, if I use the recent button and close apps, then i must tap on the recent button again before I do anything else and then the home button would work.
    I extract it with the fastboot enhanced. Do you know why I got the error message that the boot partition is incremental even If I downloaded the full OTA?
    Check the box that says allow incremental ;)
    Two reasons:
    1. You never know which modules can cause issues with new builds
    2. Because you want the stock boot in your current slot (let's say slot A), so that when you update and it switches to the other slot (let's say slot B), you have the clean boot for failover in case there is an issue booting in the new slot
    There's no need to uninstall Magisk, but yes disabling Magisk modules is a must unless they're 100% compatible, chances are we don't know yet.

    My center clock mod is definitely not compatible
    Today OnePlus released OxygenOS 13 C.19 for 10 Pro [NE2213]


    About this version:


    Full OTA Link:
    [NE2213] OxygenOS 13 C.19

    ** Note: I found this link via "Oxygen Updater" app