• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Need help rooting At&t Asus Memo Pad 7 LTE (ME375CL) aka K00X, Please Help!

Search This thread
Jan 25, 2016
27
34
I have been looking for a working root as well to get rid of bloat!

Hello John. Yea I scoured the internet and had no luck finding the ROOT. I used a script I written by "shakalaca", so many thanks to him and his hard work. The script just was hitting on the wrong partition, but everything else was written perfectly. After some trial and error I got it. Now my daughter is super happy, she can enjoy her new tablet. I am busy getting all files in a nice and neat folder, and zipping them up. Then I have to find a place to upload, and after I do will link that up to here for you guys to enjoy! :good::good::good::highfive:
 
Jan 25, 2016
27
34

johnkirchner

Senior Member
Aug 14, 2010
211
67
Montana
Did not work on mine...Got the following:
 

Attachments

  • fail.png
    fail.png
    77.4 KB · Views: 2,141
Last edited:

john12065

New member
Feb 1, 2016
2
0
I am getting same errors. I am a newb to the forum so it won't let me paste log. (sees it as an outside link!)

But same error, FAILED remote flash_cmds errors
 

squiidbillie

New member
Feb 2, 2016
1
0
I'm new to the site and tried other ways of rooting this tablet(had no luck there either). I got the same problems as the other people who tried. Any reasoning why?
 
Jan 25, 2016
27
34
Hey guys. Sorry i've been so busy. I think I found the reason for the errors and fixed it. Please erase the old zip and folders/files I gave you before. Download this here and voila! Done and Rooted!!!
www-filedropper-com/attasusmemopadlteroot :good::good::good::victory:

Please report back and let me know if it works or any errors you may have. Thanks
 
  • Like
Reactions: MPearman113

john12065

New member
Feb 1, 2016
2
0
Same here, not working with new files I just downloaded.

Firmware is ATT_12.30.2.10

I still cannot post logs, but the errors are the same:

Remote: flash_cmds error

in multiple folders.
 

Mtn.Dew

New member
Dec 24, 2015
1
0
' Device detected, processing ..
'
'
remote object '/system/bin/asusrmdir1.sh' does not exist
assets\inject.sh
asusrmdir1.sh.bak
1 file(s) copied.
'
'
' Rooting, please be patient ..
'
'
...
FAILED (remote: unknown OEM command)
finished. total time: 0.062s
target reported max download size of 536870912 bytes
sending '/mnt/system/xbin/su' (245 KB)...
OKAY [ 0.109s]
writing '/mnt/system/xbin/su'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.234s
target reported max download size of 536870912 bytes
sending '/mnt/system/etc/install-recovery.sh' (0 KB)...
OKAY [ 0.094s]
writing '/mnt/system/etc/install-recovery.sh'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.203s
target reported max download size of 536870912 bytes
sending '/mnt/system/app/Superuser.apk' (5735 KB)...
OKAY [ 0.296s]
writing '/mnt/system/app/Superuser.apk'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.406s
target reported max download size of 536870912 bytes
sending '/mnt/system/xbin/supolicy' (29 KB)...
OKAY [ 0.094s]
writing '/mnt/system/xbin/supolicy'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.218s
target reported max download size of 536870912 bytes
sending '/mnt/system/lib/libsupol.so' (290 KB)...
OKAY [ 0.094s]
writing '/mnt/system/lib/libsupol.so'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.203s
target reported max download size of 536870912 bytes
sending '/mnt/system/bin/asusrmdir1.sh.bak' (2 KB)...
OKAY [ 0.094s]
writing '/mnt/system/bin/asusrmdir1.sh.bak'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.203s
target reported max download size of 536870912 bytes
sending '/mnt/system/bin/asusrmdir1.sh' (5 KB)...
OKAY [ 0.078s]
writing '/mnt/system/bin/asusrmdir1.sh'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.187s
'
'
' All done, enjoy your ROOTED device :)
' by XDA member TheTechXperts, please hit thanks
'
'
rebooting...

finished. total time: 0.062s
Press any key to continue . . .
 
Jan 25, 2016
27
34
Firmware is AT&T 12.30.2.10. New file failed with same errors as before.

Same here, not working with new files I just downloaded.

Firmware is ATT_12.30.2.10

I still cannot post logs, but the errors are the same:

Remote: flash_cmds error

in multiple folders.

' Device detected, processing ..
'
'
remote object '/system/bin/asusrmdir1.sh' does not exist
assets\inject.sh
asusrmdir1.sh.bak
1 file(s) copied.
'
'
' Rooting, please be patient ..
'
'
...
FAILED (remote: unknown OEM command)
finished. total time: 0.062s
target reported max download size of 536870912 bytes
sending '/mnt/system/xbin/su' (245 KB)...
OKAY [ 0.109s]
writing '/mnt/system/xbin/su'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.234s
target reported max download size of 536870912 bytes
sending '/mnt/system/etc/install-recovery.sh' (0 KB)...
OKAY [ 0.094s]
writing '/mnt/system/etc/install-recovery.sh'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.203s
target reported max download size of 536870912 bytes
sending '/mnt/system/app/Superuser.apk' (5735 KB)...
OKAY [ 0.296s]
writing '/mnt/system/app/Superuser.apk'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.406s
target reported max download size of 536870912 bytes
sending '/mnt/system/xbin/supolicy' (29 KB)...
OKAY [ 0.094s]
writing '/mnt/system/xbin/supolicy'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.218s
target reported max download size of 536870912 bytes
sending '/mnt/system/lib/libsupol.so' (290 KB)...
OKAY [ 0.094s]
writing '/mnt/system/lib/libsupol.so'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.203s
target reported max download size of 536870912 bytes
sending '/mnt/system/bin/asusrmdir1.sh.bak' (2 KB)...
OKAY [ 0.094s]
writing '/mnt/system/bin/asusrmdir1.sh.bak'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.203s
target reported max download size of 536870912 bytes
sending '/mnt/system/bin/asusrmdir1.sh' (5 KB)...
OKAY [ 0.078s]
writing '/mnt/system/bin/asusrmdir1.sh'...
FAILED (remote: flash_cmds error!
)
finished. total time: 0.187s
'
'
' All done, enjoy your ROOTED device :)
' by XDA member TheTechXperts, please hit thanks
'
'
rebooting...

finished. total time: 0.062s
Press any key to continue . . .

Really sorry guys to hear you are having issues. My tablet is running build ATT_11.16.1.32. Im assuming if you updated past this, the security flaw was patched. You will have to find a different root method, or try downgrading. Neither one is easy, but if you are persistent you will figure out. I am very busy as I work at an Electronic Repair Facility and work on dozens of devices daily. My experience is mostly in Samsung devices, so I apologize as I am not a developer. But im sure this works, as I can prove it by sending my logs and posting screen shots. So good luck to you all, and God Bless!
 

Top Liked Posts