• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

(Need Help) Sony Xperia 1 SOV40 Flash into J8110 (but does not have voLTE in Malaysia)

Search This thread

Jamestan1015

New member
Dec 6, 2021
4
0
I tried to flash Sony Xperia 1 SOV40 into J8110 Global Rom, but does not have voLTE available for Malaysia

Someone told that can mix SEA version sin with Global Version sin, i have tried to move the modem.sin (All three from J9110 SEA version) into the J8110 but still not working

seeking for any advice to make voLTE work

Thanks and appreciated
 

jeoleo7

Senior Member
May 19, 2013
225
48
Kathmandu
You can try Customized JP OEMs.
Don't need to do the modems Just flash the OEMs only.
It will definitely work.
I have J91110 and it worked for me.

If you already have the files than thats fine.
If NOT you start it with the XperiFIrm and start download. When it says downloading 3 of 3 then stop downloading.
Open Flashtool and Use Files Decrypt to extract the OEMs.

Just flash anything with the name OEM using newflasher.
 

Jamestan1015

New member
Dec 6, 2021
4
0
You can try Customized JP OEMs.
Don't need to do the modems Just flash the OEMs only.
It will definitely work.
I have J91110 and it worked for me.

If you already have the files than thats fine.
If NOT you start it with the XperiFIrm and start download. When it says downloading 3 of 3 then stop downloading.
Open Flashtool and Use Files Decrypt to extract the OEMs.

Just flash anything with the name OEM using newflasher
Thanks alot, i will try for it, do this trick working for Sony XZ2 as well?
 

[email protected]

New member
Sep 22, 2019
3
0
Sony Xperia 1
@Jamestan1015 hi bro
how do you do to get hd calls. I am also a malaysian. Satisfied I was looking for a way to get volte but failed. do you use global rom 11 or still on android 10

for me i like use firmware from softbank smooth compare to global rom 11
 

louisliew

New member
Nov 18, 2021
1
0
Malaysian here, which global ROM your guy using? I try all j8110 ROM + OEM still can't get the volte😩
 

ladiesman869

Member
May 5, 2017
12
0
Interesting, I've tried flashing OEM files from customized JP/SEA/UK into my J8110 variant, but still can't get VOLTE working, I tried flashing JP oem files, all it gave me is a corrupted bootloader, (I figured it may have been caused by flashing 3 different firmwares onto my device) , My last option is to factory reset it.
 

jdanadon

New member
Jan 2, 2022
1
2
Thanks for this, I have an Xperia 1 AU KDDI Japan SOV40 flashed with J8110 UK Firmware, and flashed Customized Japan OEM for volte, now volte working, by the way I'm from the Philippines and I use DITO Telecommunity SIM which they don't have 2G and 3G Networks, only 4G and 5G that's why to use calls you need VOLTE Enabled on your device.
 

RevolutionBolt

Senior Member
Jan 10, 2013
422
157
Absolado Kitkat
Thanks for this, I have an Xperia 1 AU KDDI Japan SOV40 flashed with J8110 UK Firmware, and flashed Customized Japan OEM for volte, now volte working, by the way I'm from the Philippines and I use DITO Telecommunity SIM which they don't have 2G and 3G Networks, only 4G and 5G that's why to use calls you need VOLTE Enabled on your device.
Where did you get OEM from? Still try a solution how to make it work but still haven't found any better steps to do since I'm afraid of bootloop or something else.

Now I see that 5G are officially announced before, a lot of telcos had to discontinued 2G and 3G networks. 2G network in Malaysia will stop working soon. Not sure when it is.
 
  • Like
Reactions: santa.phatt

santa.phatt

Senior Member
Apr 17, 2011
285
13
beijing
Where did you get OEM from? Still try a solution how to make it work but still haven't found any better steps to do since I'm afraid of bootloop or something else.

Now I see that 5G are officially announced before, a lot of telcos had to discontinued 2G and 3G networks. 2G network in Malaysia will stop working soon. Not sure when it is.
Were you able to find a proper way to flash it?
 

RevolutionBolt

Senior Member
Jan 10, 2013
422
157
Absolado Kitkat
Were you able to find a proper way to flash it?
I just installed Customized JP OEM by following on the first page's instruction before I formatted my phone. But nothing changed. After that, I tried formatting my phone without flashing oem but the result shows nothing about VoLTE. So, I just keep using it without VoLTE function because I don't wanna take a risk to install it again due to afraid of having a bootloop if I feel hesitated to make it work.

But, I will try to find another way to fix that problem soon if I got one.
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Thanks for this, I have an Xperia 1 AU KDDI Japan SOV40 flashed with J8110 UK Firmware, and flashed Customized Japan OEM for volte, now volte working, by the way I'm from the Philippines and I use DITO Telecommunity SIM which they don't have 2G and 3G Networks, only 4G and 5G that's why to use calls you need VOLTE Enabled on your device.
    1
    ok understand, thanks for that, i am still figuring out why umobile malaysia voLTE not working

    even VoLTE feature is available. As I know, Umobile and Yes4G may not work excepts other sims. If only your Xperia 1 is from Au/Softbank set.
    1
    Thanks for this, I have an Xperia 1 AU KDDI Japan SOV40 flashed with J8110 UK Firmware, and flashed Customized Japan OEM for volte, now volte working, by the way I'm from the Philippines and I use DITO Telecommunity SIM which they don't have 2G and 3G Networks, only 4G and 5G that's why to use calls you need VOLTE Enabled on your device.
    Where did you get OEM from? Still try a solution how to make it work but still haven't found any better steps to do since I'm afraid of bootloop or something else.

    Now I see that 5G are officially announced before, a lot of telcos had to discontinued 2G and 3G networks. 2G network in Malaysia will stop working soon. Not sure when it is.
  • 2
    Thanks for this, I have an Xperia 1 AU KDDI Japan SOV40 flashed with J8110 UK Firmware, and flashed Customized Japan OEM for volte, now volte working, by the way I'm from the Philippines and I use DITO Telecommunity SIM which they don't have 2G and 3G Networks, only 4G and 5G that's why to use calls you need VOLTE Enabled on your device.
    1
    ok understand, thanks for that, i am still figuring out why umobile malaysia voLTE not working

    even VoLTE feature is available. As I know, Umobile and Yes4G may not work excepts other sims. If only your Xperia 1 is from Au/Softbank set.
    1
    Thanks for this, I have an Xperia 1 AU KDDI Japan SOV40 flashed with J8110 UK Firmware, and flashed Customized Japan OEM for volte, now volte working, by the way I'm from the Philippines and I use DITO Telecommunity SIM which they don't have 2G and 3G Networks, only 4G and 5G that's why to use calls you need VOLTE Enabled on your device.
    Where did you get OEM from? Still try a solution how to make it work but still haven't found any better steps to do since I'm afraid of bootloop or something else.

    Now I see that 5G are officially announced before, a lot of telcos had to discontinued 2G and 3G networks. 2G network in Malaysia will stop working soon. Not sure when it is.