Need lenovo S6000 Stock Firmware

Search This thread

jidi22

Member
Apr 11, 2008
30
0
Hi. I need stock firmware of s6000-h. Cause I did something bad and now I have unknown baseband. And cause of that 3g in not working!
Please help me! I don't find firmware on net. Thank you!
Please help me with stock rom s6000-H, or backup for cwm. please. i have baseband unknown and I don't know how to fix that! thanks!

Trimis de pe al meu Vodafone Smart Tab III 10 folosind Tapatalk
 

bloxx

Senior Member
Aug 10, 2012
56
4
S6000_A422_001_017_130802_WW_WiFi.rar - 504.52 MB this link is not right please anyone a copy of the english version ,when i click on this i get rom g57 please help thanks in advance

---------- Post added at 09:59 PM ---------- Previous post was at 09:56 PM ----------

this rom is chinese ,plaese an english version
 

GR1976

New member
Jan 21, 2016
2
0
Hi Spiderman , I have done everything as you described but after the language selection I got a time out error message.
What can I do now?

meanwhile I bought the same Tablet again to copy the original stock rom and to install back on my old tablet.

Do you have any idea how I can do that?
 

raftom57

Member
May 19, 2010
8
1
Hello Everyone
I got a s6000H version (just wifi) and when I flash it with sp flashtool (all box checked) with this firmware https://yadi.sk/d/vWiDBuztiiuBj
I got the time out error after selecting french.
Someone has an idea please ? spiderman ? Did you managed to pass this step with the good firmware ?
 

Screamjuh

Member
Mar 7, 2016
8
0
Tablet wont boot up

Sa I rooted my Lenovo S6000-H and after that I tried to install a another boot img or something like that, i turn on my tablet and it simply shows my new boot loading image, but it wont turn on! Help

Best regards!
 

Wickii

Senior Member
Feb 17, 2010
401
299
I'm pretty sure you'll find the firmware and the flashtool some pages back.
 

Screamjuh

Member
Mar 7, 2016
8
0
Okay so the thing is I rooted my Tablet S6000-H and I decided to install a custom boot up screen or something, I managed to install it through application named "Boot animations" it told me to reboot my device so apparently I did it and then it just showed the new logo which appeared in boot up I waited like 1 hour? And no difference, still the same logo, tried wiping data and it didn't work, seems like it's just stuck in the boot up screen and it repeats everytime!
 

Top Liked Posts