• XDA Forums have been migrated to XenForo. To discuss, report bugs and other issues, use this thread.

New firmware update today

Frooty

New member
May 29, 2011
209
39
0
I got it about a half an hour ago and so far I feel like the only thing they changed was the menu button icon in a bunch of Google apps. Now it is 3 vertical dots. I could be wrong but I feel like it was different before.

Besides that I don't notice any difference.
 

Doktaphex

New member
Oct 18, 2010
1,804
728
0
Earth
I wonder if this time it wipes the whole system partition in order to eliminate any remaining HC niggles that may/may not have been causing issues.

I got it about a half an hour ago and so far I feel like the only thing they changed was the menu button icon in a bunch of Google apps. Now it is 3 vertical dots. I could be wrong but I feel like it was different before.

Besides that I don't notice any difference.
Were you rooted previously? Do you still have root?
 

GirLuvsDroid

New member
Feb 16, 2010
302
144
0
Wilmington, DE
I used the Voodoo Rootkeeper app to temporarily undo root, then tried to install the update and the update failed. I used Rootkeeper to give me back root, but my overclock got wiped out. I just ran the Gscript I created from the vipermod tool script and got it back and then had SystemTunerPro set it to keep the CPU settings on boot again, but I'm not sure what to do about the update at this point.
 

BSMan1011

New member
Sep 14, 2011
57
4
0
Indianapolis, IN
Tried installing and got an android that looked like it was is in surgery with a red warning sign above it....about to try again... I have root but that is all

---------- Post added at 08:32 PM ---------- Previous post was at 08:29 PM ----------

I also have a custom boot anim which i am going to remove and retry now
 

senatorxmg

New member
Dec 21, 2011
38
4
0
You guys who have done stuff with root are brave. I'm waiting for the updates to slow down before I attempt any custom stuff. No need to confuse myself as to the cause of issues should they occur. I'm staying vanilla for awhile!!
 
  • Like
Reactions: d1ez3

ragesoss

New member
Jul 25, 2010
101
24
0
Seattle
I just upgraded. No issues, and root is still intact.

Update: Actually, I was mistaken. It broke root, but it restored fine with rootkeeper.
 
Last edited:

BSMan1011

New member
Sep 14, 2011
57
4
0
Indianapolis, IN
You guys who have done stuff with root are brave. I'm waiting for the updates to slow down before I attempt any custom stuff. No need to confuse myself as to the cause of issues should they occur. I'm staying vanilla for awhile!!
All I have done is the custom boot anim and even that doesnt require replacing any files, I am still afraid to mess with cpu with things like vipermod
 

BSMan1011

New member
Sep 14, 2011
57
4
0
Indianapolis, IN
Attempt 2 failed....got halfway then died....any ideas anyone?



UPDATE:
2rd attempt failed as well died around 1/3 way, 2nd probably died at the same point I just didnt pay enough attention....3rd try was plugged in, I am at 45% so that shouldnt be the issue but thought I would try....going to remove root and try again
 
Last edited:

colbyb25

New member
Feb 26, 2011
133
33
0
Mine seems to work just fine. Not sure why, but my prime is FLYING now...everything is super fast and smooth. Before it was fast, but not like this and every once in a while there would be a little lag. No more. This is even from "Normal" Mode. I can confirm that it breaks root however. My Prime no longer has root privileges.

Sent from my Transformer Prime TF201 using xda premium