New ROM released - ROM: 1.34.251.1 Radio: 1.38.00.10

Search This thread

jpalo

Senior Member
Mar 17, 2007
195
25
Porvoo
Available at least in www.myqtek.se and www.myqtek.fi.

Changes: Updated client for streaming media. New radio version.

Although I cannot get upgrade to start properly, always gives me error 262 at 0%.
 
Last edited:

staffann

Member
Dec 1, 2006
32
0
Helsingborg
Thanks for the update! I've downloaded and will flash the new software in the morning (I want to charge the battery a bit first).
I hope radio is more stable with this software - I've been to Denmark and the UK this week and in both countries call were broken and the phone lost connection with the mobile network (No service and Searching). Same problem that I've had before, even though I have tried changing the sim card. If it wasn't for these problems it would be a great smartphone, but now I find it to be a very crappy phone. Let's see if that changes now!
 

jpalo

Senior Member
Mar 17, 2007
195
25
Porvoo
Finally got the update to work, had to do it according to these instructions: http://forum.xda-developers.com/showpost.php?p=1050547&postcount=6.

OS version is now: 5.1.465 (Build 15673.3.3.1), BUT radio is 1.29.00.10 and not 1.38.00.10 as it says on the ROM package. Can someone confirm this? As I had the 1.32 IU Test version installed previously and although I went first back to 1.30 I didn't check what the Radio version was so I don't know if 1.29 radio is something that was left from the 1.32 version or if 1.34 just has the same radio as 1.32.

1.32 was pretty promising version and I hope this one will be even better. I've had no major issues with these newer versions, although just a few days ago the phone ate the battery from 100% to about 15% in two hours when I was in a movie theater and the phone was not supposed to be doing anything!
 
Last edited:

staffann

Member
Dec 1, 2006
32
0
Helsingborg
I too have problems upgrading - I get error 262 at the beginning of the flashing. When I restart the MTeoR it starts WM as usual, so it seems it hasn't started flashing yet. This happens on two different computers. Any suggestions, please?

Note: I am able to flash 1.30.251.1 with any of the above computers. Only the new 1.34 is a problem. Could the install program be faulty? If so, it is pretty bad considering it is an official release.
 
Last edited:

pcootjes

Senior Member
Oct 16, 2005
60
3
New Rom

Thanks for putting it on rapidshare.
I found the problem about the 262 error.
Just use a older update program with the new
rom file and everything is OK.
 

staffann

Member
Dec 1, 2006
32
0
Helsingborg
I didn't know how to do that , but after having checked a number of threads etc this is what I did:

1. Extracted the files in the exe file RUU_BREE100_1.34.251.1_1.38.00.10_HTCEUR_SHIP using WinRAR.
2. Did the same with RUU_BREE100_1.30.251.1_1.16.00.10_HTCEUR_Ship
3. Removed the nbh file from the 1.30 directory and replaced it with the file from the 1.34 directory.
4. Ran ROMUpgradeUt.exe

It all worked, and I have now upgraded the Rom. Thanks!

jpalo: radio is 1.38.00.10, just as the file name says.
 
Last edited:

smfa1965

Senior Member
Dec 22, 2004
76
1
Boston, MA
Well I just updated mine and Yippeeee!!!!! Finally I have the EDGE "E" at the top. 'Bout freakin' time. My radio does still say 1.29 but I have noticed that before the update my phone was only on 2 bars, now it's steady on 4. Browsing seems to be much quicker now as well. Time to start reloading and testing.
 
Try updating with the 1.34 .exe and .nbh once you have managed to get to 1.34 the first time (ie just run the updater direct as you should normally)

My OS is 5.1.465 (Build 15673.3.3.1)
Radio Version is 1.38.00.10

So I guess that would make it AKU 3.3.1

No problems with it so far and have unlocked it to import the Vodafone settings as I would before, now to restart my mission to actually be able to load the UK Vodafone wap sites.
 
Last edited:

smfa1965

Senior Member
Dec 22, 2004
76
1
Boston, MA
Try updating with the 1.34 .exe and .nbh once you have managed to get to 1.34 the first time (ie just run the updater direct as you should normally)

My OS is 5.1.465 (Build 15673.3.3.1)
Radio Version is 1.38.00.10

So I guess that would make it AKU 3.3.1

No problems with it so far and have unlocked it to import the Vodafone settings as I would before, now to restart my mission to actually be able to load the UK Vodafone wap sites.

Do you mean you "application" unlocked it? When I tried the old tired and true way of running SDA Unlock tool it tells me it can't be unlocked. I also can't make any registry edits, it won't save my changes and gives an error. What did you use to unlock it? Thx.
 

Royan

Senior Member
Dec 18, 2006
298
7
Bergen
...I've been to Denmark and the UK this week and in both countries call were broken and the phone lost connection with the mobile network (No service and Searching). Same problem that I've had before, even though I have tried changing the sim card. ...

I had the same problems with my phone really bad. Finally got fed up and sent it for repair.

Got it back about 10 days ago, and haven't had any problem since. I'll wait another week or so before I really give it a clean bill of health.

The fix was quite simple... They replaced the mainboard... :) So it seems like there really was a hardware problem.

Royan
 

BarateaU

Senior Member
Dec 19, 2006
232
3
Stockholm
www.mobilabredband.se
I had the same problems with my phone really bad. Finally got fed up and sent it for repair.

Got it back about 10 days ago, and haven't had any problem since. I'll wait another week or so before I really give it a clean bill of health.

The fix was quite simple... They replaced the mainboard... :) So it seems like there really was a hardware problem.

Royan

Sent in one last week, same problem, it cuts calls and cant find network and so on.
 

jpalo

Senior Member
Mar 17, 2007
195
25
Porvoo
Looks like the 1.34 update has been removed from www.myqtek.fi and www.myqtek.se (although it is still available via some URL tweaking).

Running the ROM update again now succeeded without any 262 errors and radio was also updated to 1.38. Thanks for help.
 
Last edited: