New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread

Fiyero1988

Member
Apr 17, 2010
15
7
Guys I'm having a massive migraine with my TS10. My car has two usb ports built into the center console. The radio they sent has a harness that plugs into the back 4pin usb port. From there it plugs into my cars usb system via a special USB plug. When I installed it at first they worked or at least I could charge stuff. Now they do not work at all. If I remove the head unit unplug the 4 pin connector on the back of the radio and plug it back in, they work but only for a while or until I get a update, then they stop working again. Is this a software problem or a hardware problem with the MCU? I can't keep taking my screen off and replugging it in everytime I want to charge my phone. Is there a setting that activates the 4pin usb? Thanks again guys, this has been driving me crazy.
 

Fiyero1988

Member
Apr 17, 2010
15
7
A HUGE thanks for posting the latest DW Tlink, I installed it and it works great. I wonder what's the very latest Tlink as this one's from August. I wonder if they have a November update. I also wonder why when I hit update on the TLINK app it says latest is installed when it in fact isn't as I had 1.8.5 I wonder why they make us ask other people to get the latest APK. I feel like the environment for the TS10 is very sperated and not user friendly, perhaps not even developer friendly.
 

syperlaxer

New member
Dec 25, 2021
3
1
Thankyou my friend, I've gone into these settings and had a play around and turned this all the way up and the music still cuts out temporarily when in reverse then resumes when I go back out. Its rather annoying, I assume you haven't experienced this? I'm sure it's a simple setting that needs to be switched but just can't seem to find the solution 🤔
I att 20221205_085506.jpg20221205_085515.jpg20221205_085523.jpgatched piks showing what I mean hope this helps.
 

Jammyd88

New member
Dec 5, 2022
4
1
Thnakyou for taking your time and effort and in uploading these I did understand what you meant. So I tested it with the stock radio in reverse and it still plays but as soon as TLINK5 is connected with AA and Spotify is playing it stops. Can you do me a favour and test yours and tell me if you get the same issue, as if that's the case it could be the version of TLINK5 that I'm using. What's your thoughts mate?
 

FriedTM

Member
Sep 8, 2022
34
7
So I did a factory reset a while back to fix my Wi-Fi issue, this has caused a new issue. The Bluetooth sounds super compressed when coming through my phone. If I play YouTube on the head unit itself it's fine but any audio coming from my phone sounds practically barbaric. Is there any known fix for this?
 

Drahy

Senior Member
Apr 27, 2012
509
85
Hello all,
I am experiencing this behavior in my Disney+ app streaming. It was there since the begining and it never changed with any of the updates. I am using latest 1.2. windows theme version and T10 6/128.

It just freezes the picture after some seconds but sounds is playing still like nothing happens it never un-freezes. Internet in fine and quick. Cannot be that. Anyone has the same issue?

 

marcipeusz

New member
Dec 2, 2022
3
0
my touchscreen suddenly stopped working. what could be the reason ? I tried restarting, updating the software (I connected the mouse).
 

Attachments

  • 20221205_230710.mp4
    99.8 MB · Views: 0

ingmar020

New member
Dec 6, 2022
2
0
Hello guys,

I just bought the justnavi ts qt10 and because the power was nog functioning properly i did a factory reset. Now i lost many apps and functions, can someone help me get the apps and functions back?
 

Fiyero1988

Member
Apr 17, 2010
15
7
Upon firther inspection, it would appear that the two audio cables are coming out of the canbus for my ONSTAR system. Would that explain why I can't adjust the volume to hear onstar? The person who made this TS10 has a red and a white RCA cable going to the back of the head units R out and L Out. I can't adjust the volume in settings and when onstar is activated the ladies voice volume is low and there's alot of static. Does anyone know how to adjust the volume with audio coming out of a canbus? Thanks
20221206_135907.jpg
 

jo0b4k4

Member
May 4, 2013
28
2
So I tried a new antenna, same thing. Yet the SIM works fine on my old Galaxy S7. Even called TMobile to ensure that the SIM isnt locked to an IMEI/phone once activated. I'm at a loss, I wish I could just have this working now.

Here's a google photos album link since I couldn't upload the images for being too large.

 

FriedTM

Member
Sep 8, 2022
34
7
I'm still having serious Bluetooth sound quality issues. I can't seem to change any settings in the developer options. Some people said that turning off the Bluetooth is necessary to do so but that doesn't seem to help. Is there any way to increase the sound quality?
 

Attachments

  • PXL_20221206_233626388.jpg
    PXL_20221206_233626388.jpg
    3.7 MB · Views: 37

FriedTM

Member
Sep 8, 2022
34
7
Has anybody tried a USB Bluetooth dongle? Instead of using the inbuilt chip which seems to be capable of only really poor audio
 

bangs6996

Member
Dec 3, 2022
6
1
Has anybody tried a USB Bluetooth dongle? Instead of using the inbuilt chip which seems to be capable of only really poor a
I did , was the very first thing I tried with the unit after hooking it up,as I wanted my bluetooth push start app to work as well at same time for starting car through software.... and it did not work ..Just like my older style head unit (8227l).
butttttt then I found out it had dual bluetooth so I was happy with that ,was not even listed on the description where I bought it. .. so never bothered trying more with the dongles. The second worked good with bluetooth earphones for me btw..

I'm disappointed with the phone quality as well specially the built in mic as it picks up the fan I hooked up on the back of the unit.
I know I seen multiple Bluetooth devices option and mine is set to 3 . I'll play around with that tomorrow and set it to 1 and see if it helps out any ect.. Also The very first day I used the unit I had found a mic setting where you could set the gain, since I took the update I can't find that setting again ..
 
Last edited:

Top Liked Posts

  • 1
    I've a problem with the panel keys on my ts10 (10.3" version) since i update through OTA i do not manage to relearn tactil keys.
    I tried to do the 5 fingers calibration and to hard resset in the setting menu without succes.
    I've attached the info screen.
    Try the following methods
  • 3
    So.... IT WORKS! ! ! ! Do you understand it or not :) it just works, it came to life! ! !
    You are great, thank you so much for your time, patience and help, really big thanks guys, huge respect for you.

    it works, it works, it works :)
    IMG_20230124_152939.jpg
    IMG_20230124_152935.jpg
    3
    Good morning,

    I don't know what improvements they have included exactly but I read one thing on social networks... it seems that the new firmware introduced from November 2022 (from now on) the android car radio will receive updates via "FOTA". A big step forward for these TS10 models and I believe for the TS18 cousins.
    2
    TS10.1.2_20220915.141042_WINDOW-THEME1
    hi guys, is there a newer version than this?
    Hi friends,

    Yes TS10.1.2_20221118.190910_WINDOW-THEME1

    If everything works, for those who want to update the firmware without formatting/losing settings and APKs, I have personally found and tried this solution. Unpack the .zip file and put only 4 files in the USB... see attached picture.

    Of course if the android car radio has no problems, otherwise I think you have to start from scratch and reset from factory by putting all the files.

    Edit:
    Thanks to @mohamed taher elbstani https://forum.xda-developers.com/t/...am-128gb-head-unit-q-as.4227947/post-87847195
    2
    I have made a discovery. My head unit was set to bc6 for the Bluetooth module. I have no idea what it was originally set to because I had to flash firmware to it to get it to work when I first got it. It had terrible audio compression issues. I just switched it to BC8 figuring heck it won't break anything. I'm so glad I did there was an immediate Improvement. I suspect that bc8 head units can work in BC6 mode however it's in a degraded fashion. Also now there's an option to update the Bluetooth APK. Does anybody have one that's better?
    2
    Nope. 2016 Dodge Durango Limited.
    Because I know that VW cars need a 'Phantomeinspeiseadapter' (don't know how it's called in EN) which powers the antenna via the antenna wire. Maybe you CAN ask Google if Dodge uses the same technology here.
  • 9
    For everyone whos struggles with autostart/autorun an app and still cant decide which launcher to take. Here is a manual how to autostart any app.

    EDDC682F-E540-41E0-95EC-8DAC62DE638E.jpeg
    ED1006BA-71C0-46FA-8C4F-49EC32203DE2.jpeg
    BFED7DA0-61DB-4509-9A39-6CD7B354E7EE.jpeg
    D4EF7BB1-528A-41C4-92DD-C25315620876.jpeg
    D2C8BC04-60C2-406F-BD5D-706D6070AF70.jpeg
    99FEF972-0D91-40D1-8F7A-6B05BDB12092.jpeg
    1671DCCC-0956-4CE3-9C93-05D63A37D061.jpeg
    87a56237-94c2-4e0f-a2a6-8e36ecbe6019-jpeg.5652983
    8
    From here: Topway TS10 firmware

    password: TopwayTS10
    6
    New firmware is now released for the 1.2 WINDOW-THEME1 version - TS10.1.2_20220721.111654_WINDOW-THEME1 in this release have they now put back the FOTA that was removed in earlier versions.

    Download link:


    I spent this weekend digging deep into my headunit both looking at the hardware which made me think that if the Chinese manufacturers would put as much effort as they do in faking the hardware/software (Android version) and trying to block all software that will show that its not a Android 11 or 12 unit so could this unit be a great one.

    On the software side is the BIG problem that we have a firmware which is made for the chinese market and after that been remade again and again until its so messed up so you have to spend several months trying to find what you looking for and its filled of pincodes to enter settings. They messed up the basic settings for example autostart that will not work or the inbuilt microphone and Google Assistant because the Google settings is crippled. I really wish there will come a CLEAN version of the firmware which is like a Google Pixel phone without all the crap.

    The same with the preinstalled Theme app where that one now lately is called ilauncher http://ilauncher.net/ and you still need to pay for the extra themes (well if you have the Chinese version so are there free themes monthly but not otherwise) and where most people have no idea that if you upgrade it correctly will you have support now for Spotify where the songs and album cover will show up nicely in the stock theme.

    But there is still no support for the stock theme to use and show song names and covers for example Rocket Music player, PowerAmp, Musicolet, AIMP or Jet Audio Player instead do we need to use the inbuilt music/videoplayer that has a UI that makes me believe im back in the 80s again and just want to make me cry.....
    6
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)
    5
    TS10.1.2_20220519.171713_WINDOW-THEME1
    TS10.1.1_20220426.144752_THEME1-360
    TS10.1.2_20220507.095321_THEME1
    TS10.2.2_20220517.180646_THEME1