New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread


Senior Member
Sep 24, 2022
Good morning,

I believe if you do true factory settings and TLink has activation, it will no longer be activated.

I would just try a different firmware, the one that worked before the update.


Senior Member
Sep 15, 2016
I have a volume TS18.2.2_20221114.161350_WINDOW-THEME1. Even if I reset the factory settings from the menu, the APKs that were installed later are installed again. How can I convert it to real factory settings? (Do not harm TPLINK activation). Google Play Store won't open because I'm trying to reset it to factory settings. Even if I install the Google store later, the Google play store does not open, the application not found message appears. (Translate google Turkish to English)
@orhan02 Sanırım Türkçe dil ile yardımcı olabilirsiniz.
Hi bro use ES File Explorer to delete google play update then Everything will be fine


  • Screenshot_٢٠٢٢١٢١١-١١١١٥٨_Chrome.jpg
    30.4 KB · Views: 36
  • Like
Reactions: timido64


Jan 14, 2012
I have ts10 2.2_220530. 135412_THEME 1_V2
It s tesla type, on opel astra j.
Is there any update for this unit?


Senior Member
Sep 24, 2022
The "360" camera is managed by a hardware module and an APK (which manages the module...)


If you update without factory reset, staying with the original APKs, you shouldn't have any problems.
Then we know that every update is an unknown factor...

Maybe you won't be with fake Android 11 anymore, if you update.
Last edited:


Jan 30, 2011
Hello, can anyone tell me if this is the latest firmware for my justnavi qt10 radio?


  • IMG_20221211_142421.jpg
    6.8 MB · Views: 87


Senior Member
Apr 27, 2012

Unfortunately, after a few days of use, the radio started giving problems, sudden reboots, audio speedup not working, low volume, etc.

Back to the more reliable (for me...) TS10.1.2_20220721.111654_WINDOW-THEME1. (y)
Maybe you should do a factory reset? Never had any reboot what so ever on its own... Maybe your car is in trouble or old? Not enough power? What model are you using it for?

The speed volume option works ok - It does not work if you use Sleep mode (2h, 1 day or 2 days etc) after you wake up the radio (head-unit) from this state this option sometimes doesnt work. In this case simple reboot from the drop-down menu fixes it. This "bug" is there since this feature was introduced. Doesnt really matter as it is always better to have this option than not even when behaves differently than expected.
  • Like
Reactions: timido64

mohamed taher elbstani

Senior Member
Nov 2, 2021
From what I can see, some people after the update have problems because they lose applications such as cam360?. Is data lost during normal software update or not?
It is necessary to choose the appropriate update, for example, if the specifications of the head unit are ts10.1.1, then we update it with a firmware ts10.1.1 because it contains a 360 camera. In the event that some programs disappear after the update, there is a file on the internal storage called ts10 apk from which the programs can be installed again and you do not need To activate, but the Google Map program needs to download the maps again, and to avoid bricking, we use only four files for the update, which are
Whatever problems occur from these files after the update or even during the update, you can choose another appropriate update and reinstall it and get the appropriate performance and not lose the head unit and excuse the prolongation
  • Like
Reactions: timido64


Aug 5, 2011
Hello everyone.

I got a Vertical HU with FW TS10.1.2.20220525.161312_THEME.V2
With my old HU (Aikon S60 Windows CE) I had the external temperature available with real time readings. Now, on the TS10 I only get the readings if I turn ON/OFF the A/C, only then the external temp shows up at the top bar of the screen.

Since I'm using a CanBox, could this be caused by the model of the canbox? The TS10 shipped with a HiWorld while the old HU had a SimplesSoft Canbox (unfortunatly the old canbox is damaged, why I got a new HU as I was unable to find a spare SS canbox to buy).

Everything else is working amazingly well.

Any ideas?
Hello my friend. I have this problem too. did you solve the problem?


Sep 1, 2018
I have a Toyota Yaris and a canbus decoder, everything id working fine, but the rear camera is not turning on automatically when using the reverse. Any hints? The camera is turning on if I go to Aux.

Top Liked Posts

  • 1
    Good morning,

    I'm sorry bro, I don't know.
    I just do the firmware binder.
    Thanks bro
  • 3
    Hi Everyone,

    My head unit got stuck in a boot loop , the system doesn't start. Is there any way to get into bootloader (side buttons don't work) to update the firmware (current: TS10.1.2_20220705.150732_THEME1)?

    Thanks for your work and help.
    You can follow the instructions in the attached photo.
    After trying multiple firmware on my Ts10 player, I am still stuck with the same problem....
    The Bluetooth still doesn't work...still no name and PIN appear in the BT app...
    There was this one day that it randomly works, can connect to BT and I can use the wireless Android Auto but once I turn off the engine and it goes back to not working anymore the next day...
    Finally sorted out the issue with the Bluetooth on my TS10, the repair technician told me that it was a faulty BT chip on the board and the problem is solved after changing the chip..

    Now my BT works fine no matter how many times I restart/turn off the player and I can run my wireless android auto every time 👍🏻
    Wthh??? Its not even our fault? If i knew something like this would happen i wouldnt upgrade it

    Ok, so someone I know who had this problem has solved the issue. He did a factory reset, and not only did the new firmware remain, the problem went away as well.

    I've done the same so fingers crossed.
    I have good news for those whose microphone doesn't work!
    Open factory settings (password 123456), configuration tab, change BT8 to BT6.
    For me now the built-in microphone works perfectly without any noise.
    Good morning,

    I'm sorry bro, I don't know.
    I just do the firmware binder.
    Thanks bro
  • 9
    For everyone whos struggles with autostart/autorun an app and still cant decide which launcher to take. Here is a manual how to autostart any app.

    From here: Topway TS10 firmware

    password: TopwayTS10
    New firmware is now released for the 1.2 WINDOW-THEME1 version - TS10.1.2_20220721.111654_WINDOW-THEME1 in this release have they now put back the FOTA that was removed in earlier versions.

    Download link:

    I spent this weekend digging deep into my headunit both looking at the hardware which made me think that if the Chinese manufacturers would put as much effort as they do in faking the hardware/software (Android version) and trying to block all software that will show that its not a Android 11 or 12 unit so could this unit be a great one.

    On the software side is the BIG problem that we have a firmware which is made for the chinese market and after that been remade again and again until its so messed up so you have to spend several months trying to find what you looking for and its filled of pincodes to enter settings. They messed up the basic settings for example autostart that will not work or the inbuilt microphone and Google Assistant because the Google settings is crippled. I really wish there will come a CLEAN version of the firmware which is like a Google Pixel phone without all the crap.

    The same with the preinstalled Theme app where that one now lately is called ilauncher and you still need to pay for the extra themes (well if you have the Chinese version so are there free themes monthly but not otherwise) and where most people have no idea that if you upgrade it correctly will you have support now for Spotify where the songs and album cover will show up nicely in the stock theme.

    But there is still no support for the stock theme to use and show song names and covers for example Rocket Music player, PowerAmp, Musicolet, AIMP or Jet Audio Player instead do we need to use the inbuilt music/videoplayer that has a UI that makes me believe im back in the 80s again and just want to make me cry.....
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)