• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread

Mohibun

New member
Oct 13, 2021
1
1
Hi can any one help me with my Android car audio stereo?
* I can play music using ox every time I try this is the error that comes
* I can’t transfer any file using the USB that they provide but my phone charge I have an iPhone
* also is it comfortable with playing music using USB port?
 

Attachments

  • C4D9EFB1-096F-43D6-83CF-0344873A71CD.jpeg
    C4D9EFB1-096F-43D6-83CF-0344873A71CD.jpeg
    1.6 MB · Views: 33
  • 1562E097-AC85-4174-A300-8E40D0B3792C.jpeg
    1562E097-AC85-4174-A300-8E40D0B3792C.jpeg
    4.2 MB · Views: 33
  • CB07ABAC-5FE3-4774-9E01-4B6A39F27080.jpeg
    CB07ABAC-5FE3-4774-9E01-4B6A39F27080.jpeg
    3.4 MB · Views: 33
  • Like
Reactions: rsrocha2000

sangavar

New member
Oct 17, 2021
3
2
might be useful for some people if you do factory reset you will most probably loose panel keys functionality.
I have created a backup of my panel keys and swc if anybody needs it there's a link https://drive.google.com/drive/folders/1OcAuZI5hf5YvOTW3ZQ1qSi9SMQXm8LHP.
function to backup and restore is under extra settings/update panel keys.
It is not guaranteed to work with every head unit, but if they dont work at all i guess you dont have much to loose...
Hello
after factory re-install i missed panel key touch working.
can you pls tell me this files most be put in which folder or directory?
 
  • Like
Reactions: rsrocha2000

sciux

Senior Member
Jul 25, 2011
53
17
Hello
after factory re-install i missed panel key touch working.
can you pls tell me this files most be put in which folder or directory?
Hey,
Another person asked me before this.
Anyway what we found out is that you do not need any files.
You need to go to extra settings and manually reprogram each panel key. I'm not in front of the headunit today, I might be able to make a video tomorrow to show you how it is done.
 
  • Like
Reactions: sangavar

qidd

Member
Aug 12, 2021
10
4
Hi .. is there any place where I can find another update for this station? as you write ... June - August .. September?
and I have a question - should I install next updates in order - can I jump from April to September?
I was able to find TS10.1.2_20210902.153432_THEME1 ... will it be ok?
 
Last edited:

Malcikus

New member
Oct 16, 2021
2
1
Mod edit - translated by https://www.deepl.com/translator:
Hello, can anyone help me, I have Isudar T72 6GB + 128GB TS10. Did the firmware and it started fine but after updates it starts but display is black, how to put good firmware, tried with Key 1 and GND but nothing worked.
*****************************
Здравствуйте, может кто мне поможет, у меня Isudar T72 6GB + 128GB TS10. Сделал прошивку и она запустилась хорошо, но после обновлений запускается, но дисплей черный, как поставить хорошую прошивку, пробовал с Key 1 и GND, но ничего не вышло.
 
Last edited by a moderator:
Mod edit - translated by https://www.deepl.com/translator:
Hello, can anyone help me, I have Isudar T72 6GB + 128GB TS10. Did the firmware and it started fine but after updates it starts but display is black, how to put good firmware, tried with Key 1 and GND but nothing worked.
*****************************
Здравствуйте, может кто мне поможет, у меня Isudar T72 6GB + 128GB TS10. Сделал прошивку и она запустилась хорошо, но после обновлений запускается, но дисплей черный, как поставить хорошую прошивку, пробовал с Key 1 и GND, но ничего не вышло.
@Malcikus
As courtesy, I've translated your post above. With reference to rule no. 4 of the XDA Forum Rules, please post in English or add at least an English translation to your Russian posts. Thanks for your cooperation!
4. Use the English language.

We understand that with all the different nationalities, not everyone speaks English well, but please try. If you're really unable to post in English, use an online translator. You're free to include your original message in your own language, below the English translation. (This rule covers your posts, profile entries and signature). You could try :- https://translate.google.com/ or https://www.babelfish.com/ or use one of your choice.
Regards
Oswald Boelcke
Senior Moderator
 

Malcikus

New member
Oct 16, 2021
2
1
@Malcikus
As courtesy, I've translated your post above. With reference to rule no. 4 of the XDA Forum Rules, please post in English or add at least an English translation to your Russian posts. Thanks for your cooperation!
4. Use the English language.

We understand that with all the different nationalities, not everyone speaks English well, but please try. If you're really unable to post in English, use an online translator. You're free to include your original message in your own language, below the English translation. (This rule covers your posts, profile entries and signature). You could try :- https://translate.google.com/ or https://www.babelfish.com/ or use one of your choice.
Regards
Oswald Boelcke
Senior Moderator
Sorry I wrote in English but my computer translated automatically this message in russian language
 
  • Like
Reactions: Oswald Boelcke

qidd

Member
Aug 12, 2021
10
4
what are the instruction to flash the unit? thanks
" refresh the radio first. Unzip this firmware to a USB flash drive, insert it when the device is turned off, and enter setting--car setting--system update, click it and choose USB/0, it will Automatic restart update. "
I did exactly that and it worked without any problems. But I also did it with trembling hands - with fear and apprehension - but it went smoothly and without surprises.
 
  • Like
Reactions: maometto75

maometto75

Member
Feb 5, 2018
31
2
46
Bangkok
" refresh the radio first. Unzip this firmware to a USB flash drive, insert it when the device is turned off, and enter setting--car setting--system update, click it and choose USB/0, it will Automatic restart update. "
I did exactly that and it worked without any problems. But I also did it with trembling hands - with fear and apprehension - but it went smoothly and without surprises.
thanks for help I put the file both ZIP and unpacled in the USD drive reboot and nothing I went to setting update and it searches for update online not on local storage and I cannot find a setting to check in local storarege. suggestions?
 

qidd

Member
Aug 12, 2021
10
4
how do yi\ou install it?I do not seem to find a way to do it on my T10
I do not know - I did as described - except that I did not put a zip cheek there - only unpacked. The system itself asked me where to get the update - I pointed to USB ... I was successful without a problem. maybe do it again - slowly and carefully - without Zip to usb
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    might be useful for some people if you do factory reset you will most probably loose panel keys functionality.
    I have created a backup of my panel keys and swc if anybody needs it there's a link https://drive.google.com/drive/folders/1OcAuZI5hf5YvOTW3ZQ1qSi9SMQXm8LHP.
    function to backup and restore is under extra settings/update panel keys.
    It is not guaranteed to work with every head unit, but if they dont work at all i guess you dont have much to loose...
    can I kinldy ask how to perform an update?
    1
    Welcome friends. I have a few questions regarding the T10 - 4/60 stations. Purchase from Oknavi now Navistart. The firmware was updated to the April version .. and now what do I come with :)
    - the functionality of the radio is poor - I do not know if you have it too .. but the radio on the route loses stations (nationwide) and does not find AF. even when I find it jumps at frequencies like crazy. Recently - in the city it starts to lose the signal of the strongest station - the rest is picked up without any problems and this one frequency .. disappears - it crackles ... - recently on a longer journey - one canal starts to crackle. I checked the loudspeaker (focal) and connections in the door - it's OK .. I don't know if it's a matter of radio wiring or the multimedia station itself. This does not always happen - short routes in the city - everything is fine.
    - question regarding the subwoofer - do you have any connected to this station? the signal from the radio requires amplification (some amplifier?) I have a honde cr-v with a factory sub - I put a chinch plug into the SUB OUT socket (in a multimedia station) with cut cables so that the power should be inserted into the Honda factory plug - the signal on the sub and ground in the pins - the factory sub is silent. When I put the signal from the speakers to the sub ... the subwoofer starts working. Therefore, I am asking - do I need to strengthen the signal to the sub out? - I noticed that sometimes listening to USB music ... for fractions of seconds in the speakers I see some other sounds (radio ?? .. I don't know, it lasts too short) appears and disappears .. - will uploading the firmware, e.g. from August - change something significantly? Sorry for my english - but I use google translator I hope I won't mess up the group or thread .. but I don't know who to turn to with these questions .. it's hard to talk to Chinese people - they understand the TA / TP and AF functions differently ... it's like a blind talking about colors ..
    best regards and thank you for potential answers
    There's a new update try it out
    1
    Welcome friends. I have a few questions regarding the T10 - 4/60 stations. Purchase from Oknavi now Navistart. The firmware was updated to the April version .. and now what do I come with :)
    - the functionality of the radio is poor - I do not know if you have it too .. but the radio on the route loses stations (nationwide) and does not find AF. even when I find it jumps at frequencies like crazy. Recently - in the city it starts to lose the signal of the strongest station - the rest is picked up without any problems and this one frequency .. disappears - it crackles ... - recently on a longer journey - one canal starts to crackle. I checked the loudspeaker (focal) and connections in the door - it's OK .. I don't know if it's a matter of radio wiring or the multimedia station itself. This does not always happen - short routes in the city - everything is fine.
    - question regarding the subwoofer - do you have any connected to this station? the signal from the radio requires amplification (some amplifier?) I have a honde cr-v with a factory sub - I put a chinch plug into the SUB OUT socket (in a multimedia station) with cut cables so that the power should be inserted into the Honda factory plug - the signal on the sub and ground in the pins - the factory sub is silent. When I put the signal from the speakers to the sub ... the subwoofer starts working. Therefore, I am asking - do I need to strengthen the signal to the sub out? - I noticed that sometimes listening to USB music ... for fractions of seconds in the speakers I see some other sounds (radio ?? .. I don't know, it lasts too short) appears and disappears .. - will uploading the firmware, e.g. from August - change something significantly? Sorry for my english - but I use google translator I hope I won't mess up the group or thread .. but I don't know who to turn to with these questions .. it's hard to talk to Chinese people - they understand the TA / TP and AF functions differently ... it's like a blind talking about colors ..
    best regards and thank you for potential answers
    My car requires 12v provided to the radio antenna amplifier which supplied harness does not do. I think it's worth checking that your car has amplifier and that it's powered.
    1
    Hi, what firmware version you installed?, i have this radio: https://es.aliexpress.com/item/1005002246601053.html?spm=a2g0s.9042311.0.0.481b63c09OiIP1

    OKNAVI TS10 Version

    Thanks!
    TS10.1.2_20210421.173449_THEME1 - I have this - but we already know that it is newer ... I have it in RAR - if you want - I can wetransfer it - it weighs almost 1 GB
    1
    i also have an oknavi radio for ford fiesta. i installed the september firmware for ts10
  • 3
    nouvelle mise à jour pour ts 10 UIS7862 (Unisoc ums512) sur le forum russe 4pda que je vais essayer demain
    il parait qu'il y avait des améliorations dans les menus Dans le nouveau TS10.1.2_10605.1814THEME1, de nouveaux réglages36 ont été effectués, plus logiques et plus clairs, même si la traduction est encore une peu boiteuse. Même la liste blanche des applications a été retirée de ces paramètres.
    3
    Go to applications/car settings/ click on the left button ---more/ Google services and preferences/ click on account services/ search, assistant & voice/ voice/ voice match.
    First line should say hey Google access your assistant any time you say "hey Google" when your screen is on. Turn this off.
    This worked for me. I'll make a short video just in case
    3
    A generic firmware update for TS10 deviced. (link expires in a week - probably worth somebody reuploading)


    Place the file in the root of a USB and hit the system upgrade button in the settings.
    After the update, go to settings - car settings - extra setting - 123456 - config info - choose the options that were ticked prior to the update (BC6 for me)

    The update file is titled: TS10.1.2_20210106.173438_THEME1.zip
    Presumably from 6th Jan 2021
    2
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)