• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread

maometto75

Member
Feb 5, 2018
49
2
46
Bangkok
I do not know - I did as described - except that I did not put a zip cheek there - only unpacked. The system itself asked me where to get the update - I pointed to USB ... I was successful without a problem. maybe do it again - slowly and carefully - without Zip to usb
very strange I have both zip and unzip in the usd drive and I tried 2 U
View attachment 5322805

Put a thing like this in the root of your USB drive, and redo the key1 cable method !
As you can see, composed by 7 files

Many TS10 firmwares here
ciao mario hope yuou can help I have TS10 with firmware april 2021 would like to update. I did put the zip usb nothing unzip nothing. does nto start automatically nor I have a way to do it manuyally from setting/update only searcing on cloud. yet I found a local update button in setting I moved the zip in local HD it reboots to update but have error then reboots normally. maybe I download the wrong firmware?
 

maometto75

Member
Feb 5, 2018
49
2
46
Bangkok
I wrote how I did it and how it worked for me - maybe with ZIP it will also work - I have not checked ... I did it without
I realized my USB can only be used for photo/video not to transfer data and cannot change it. I can move the zip and files to the main memory and reboot but it does not work I get a system update error. most likely since I run the update from the unit itself and not external memory. any idea?
 

mariodantas

Senior Member
very strange I have both zip and unzip in the usd drive and I tried 2 U

ciao mario hope yuou can help I have TS10 with firmware april 2021 would like to update. I did put the zip usb nothing unzip nothing. does nto start automatically nor I have a way to do it manuyally from setting/update only searcing on cloud. yet I found a local update button in setting I moved the zip in local HD it reboots to update but have error then reboots normally. maybe I download the wrong firmware?
Ciao maometto, not the zip file but unzipped into the USB pendrive
 
  • Like
Reactions: maometto75

maometto75

Member
Feb 5, 2018
49
2
46
Bangkok
Ciao maometto, not the zip file but unzipped into the USB pendrive
carissimo let me try but I see my USB drive is only on transger photo/file not data. I also enabled usb debugging on developer mode and nothing. I will unpack and zip and try again. I tried the zip inside the main memory (not usd external) can start the update process but I get an error on reboot on the android boot and the reboots normally again. I will try with files unpackd not zip and let know
 

maometto75

Member
Feb 5, 2018
49
2
46
Bangkok
carissimo let me try but I see my USB drive is only on transger photo/file not data. I also enabled usb debugging on developer mode and nothing. I will unpack and zip and try again. I tried the zip inside the main memory (not usd external) can start the update process but I get an error on reboot on the android boot and the reboots normally again. I will try with files unpackd not zip and let know
I tried with unzip files and neither auto lod nor local update works since local update looks for zip file. I have the feeling my Usb drive is not recognized and proper data transfer but only pics abs media i also activated USB debugging on developer mode nothing. Maybe i need to install another app to enable data transfer on usb port? Any other suggestions?
 

sangavar

New member
Oct 17, 2021
3
2
I tried with unzip files and neither auto lod nor local update works since local update looks for zip file. I have the feeling my Usb drive is not recognized and proper data transfer but only pics abs media i also activated USB debugging on developer mode nothing. Maybe i need to install another app to enable data transfer on usb port? Any other suggestions?
Make sure USB Flash formatted as FAT32 then transfer unzipped firmware into USB flash drive. Switch on car and TS10 system. If your system detect USB drive, an USB icon appear on top of the display. Then go follow by update process.
 
  • Like
Reactions: maometto75

maometto75

Member
Feb 5, 2018
49
2
46
Bangkok
Make sure USB Flash formatted as FAT32 then transfer unzipped firmware into USB flash drive. Switch on car and TS10 system. If your system detect USB drive, an USB icon appear on top of the display. Then go follow by update process.
nothing. I have 2 usb both not working. I did format fat32 and put only unpacled files and nothing happens at reboot. I also tried with .zip file and I can open it with a setting/local software update but when reboots have android update error then reboots again in normal mode. any suggestion>?
 

maometto75

Member
Feb 5, 2018
49
2
46
Bangkok
carissimo let me try but I see my USB drive is only on transger photo/file not data. I also enabled usb debugging on developer mode and nothing. I will unpack and zip and try again. I tried the zip inside the main memory (not usd external) can start the update process but I get an error on reboot on the android boot and the reboots normally again. I will try with files unpackd not zip and let know
nothing. I have 2 usb both not working. I did format fat32 and put only unpacked files and nothing happens at reboot. I also tried with .zip file and I can open it with a setting/local software update but when reboots have android update error then reboots again in normal mode. any suggestion>?
 
Feb 13, 2015
9
1
Ai đó có thể cho tôi xin rom stock của ts10 7862 4 / 64GB camera 360 tôi bị treo logo và không thể khởi động lại được không
 

Attachments

  • 4CF3EA48-2717-4A23-A075-E96D16AEC38D.jpeg
    4CF3EA48-2717-4A23-A075-E96D16AEC38D.jpeg
    2.5 MB · Views: 64
  • BB07B5F0-47A9-4BCC-B2DA-D04A3BDB9339.jpeg
    BB07B5F0-47A9-4BCC-B2DA-D04A3BDB9339.jpeg
    1.6 MB · Views: 65

Valgeir

New member
Oct 25, 2021
3
0
I noticed it is possible to mark the "recorder" option in the config. Does anyone know if it's possible to use the radio as DVR and use the front camera I have connected? And if so, what needs to be done?
 

Alexiticus

New member
Oct 29, 2021
2
0
restart unit and that's all
That is my problem, it may sound stupid, but I cant do that RESET, if I remove the keys it only turns off, but when I put the keys back , it returns to the same point where it was already. Is there a way to do it from any menu? or just remove the power cord? thank you very much for your help.
 

Top Liked Posts

  • 1
    My friends, has anyone tried to update Google Play Store I tried but it does not accept the update and when updating from apkpure and not automaticly because it does not happen at all, only manually it stopped working and I had to delete the update because Google Play stopped working
    Which version of Play store do you have as orginal? does the Play Store have problems on your unit? or why do you need to update? If you want or need full control of whats on your unit and be able to update/remove/install what you want so use the rooted version of firmware.
    1
    Good evening, I have the TS10 and there are vertical stripes on the screen :(. the stripes are moving...
    someone please tell me what's wrong?
    Looks like it is some kind of disturbance do you have any other problems like bad radio/sound? it can also be overheating problems (if it happens after the unit been on for while) or a hardware fault. Have you had this problems since you installed the head unit? Try a factory reset first and see if it helps.
  • 1
    Hi guys, I'm in truble...
    I sold my car today and wanted to delete all accounts on it. I think I made a mistake and deleted the apps such like T-Link for Apple Carplay und Android Carplay...(I started a factory reset) I noticed it, after the restart. The left touch buttons on my ts10 are also not working. Can you guys please help me?
    System Version is Ts10.1.2_20210121.181748_WINDOW-THEME1
    You need to manually install some applications. You can find them in this thread.
    1
    hi guys, do anyone have update apk for Tlink? mine is not working, tried with my S20+, on phone only shows "looking for android auto" and not showing on my head unit, also using iOS is not working as well
    Here is two fully working Tlink versions for the t10 head unit. I tried both of them and works perfect with both wired and wireless Carplay & Android Auto.

    {Mod edit: Link deleted}
    1
    Hi everyone,

    Are you able to change the theme?
    It says I need a license key to activate the app in order to change themes
    Yes you can change themes/launchers so you dont need to use and buy themes from the inbuilt theme store. There is many other themes/launchers to choose from (some are paid some are free) like Agama car launcher, Nova Launcher Prime, Car Launcher Pro, CarWebGuru and several more where you can setup the headunit as you want.

    Most of the themes/launchers have free versions so try that version first and see if you like it and it works as you want. I think its quite greedy of the sellers to install a theme app where you need to pay to get extra themes when our TS10 units are not exactly cheap to buy and the provided stock themes are not premium themes and most of them cant you even change the color on.
    1
    I just installed the latest firmware for my TS10

    the version is now TS10.1.2_20211222.190750_THEME1

    There is this (new) weird quirk where pressing the "call answer" button on my steering wheel automatically launches the bluetooth menu.

    Does anyone know how to unbind that function? Thanks.

    My Vehicle is a Mercedes W447 Vito 2017
    You should have a SettingWheel app preinstalled or the settings can hide in the following menus:

    Factory settings: 123456 or 8888

    Car Settings: 123456 or 8888


    or on some firmwares in different menus then above (most of the passwords can you find in this thread or send me a PM)

    It is a mess because the different sellers of TS10 units do their own "Frankenstein" firmwares and use old versions of applications mixed with new ones and hide the settings deep into menus so we as customers ends up with a headunit that could be perfect but now lack a way to do easy and simple settings.

    NOTICE! If you have a CANBUS decoder for your car so can you try reinstall or update the software for it.
    settingwheel.jpg
    1
    Hello again!

    Tried to install your ZLINK app but explorer says it’s a Tlink software and it installs my Tlink latest version. Tried to delete both but it’s look the same. Very weird.

    if I tried to install another Zlink version from other source it’s ok but says the “mismatch” problem.

    Don’t know how to solve that. Can you help me?
    Yeah, its a mess with the Tlink and Zlink and there is also on some units Carlink and Easy connection installed. I asked my seller again for the latest version of Tlink and he said its version 1.8.9 and the link i got to download it (on a Chinese site) didnt work and he had no other link to provide. The best we can do is to start with for example one of the 1.5 versions and activate it and then upgrade with newer ones because it doesnt delete the activation.

    I wish there was a seller that could provide a simple download for us customers where all needed updates and latest versions of firmware was available for download. But thats not the case at the moment!

    Here i have a download list of all T-link versions i have and all similar software versions i got from my seller to get a working wired/wireless Carplay/Android Auto - so try them out and see if one works for you. And if someone have Tlink 1.8.9 or later - PLEASE share it!

    1. Tlink 1.5.19

    2. Tlink 1.5.29

    3. Tlink 1.7.7

    4. Seller provided Zlink (but seems to be some Tlink version)

    5. Zlink 4.0.37

    6. CarLink (seller provided me this one shows as link 2.0)

    7. Easyconnection
  • 3
    nouvelle mise à jour pour ts 10 UIS7862 (Unisoc ums512) sur le forum russe 4pda que je vais essayer demain
    il parait qu'il y avait des améliorations dans les menus Dans le nouveau TS10.1.2_10605.1814THEME1, de nouveaux réglages36 ont été effectués, plus logiques et plus clairs, même si la traduction est encore une peu boiteuse. Même la liste blanche des applications a été retirée de ces paramètres.
    3
    Go to applications/car settings/ click on the left button ---more/ Google services and preferences/ click on account services/ search, assistant & voice/ voice/ voice match.
    First line should say hey Google access your assistant any time you say "hey Google" when your screen is on. Turn this off.
    This worked for me. I'll make a short video just in case
    3
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)
    3
    A generic firmware update for TS10 deviced. (link expires in a week - probably worth somebody reuploading)


    Place the file in the root of a USB and hit the system upgrade button in the settings.
    After the update, go to settings - car settings - extra setting - 123456 - config info - choose the options that were ticked prior to the update (BC6 for me)

    The update file is titled: TS10.1.2_20210106.173438_THEME1.zip
    Presumably from 6th Jan 2021
    3
    Would you mind sharing all the codes that you have for the unit please.
    extra settings- 123456
    developer mode- 7890(**). (**) is your current time. example ..if u try it at 3.00 o'clock just key in 789003. did u get it?