• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread
Hi all,

I have recently purchased this headunit (see image for details) from a local supplier in Athens/Greece.

The unit works well after a lot of work and research. I have updated (through the UI update option) to TS10.1.2_20211014.161509_THEME1 version.
I too had a problem with the mic (I solved it by installing and external mic), my steering wheel controls are a bit confused (Pressing the Back button goes forward while pressing the Forward button goes backward :) ) and I have no the vehicle status (doors opened, AC functions etc).

I would like to ask if anyone had faced/knows how to:

1) Download the phone catalogue. I press the download button , I provide access through my phone but i get "0 records downloaded". Any ideas?
2) Are there any third party phone apps that are working with this HU ?


Thanks a lot and nice to meet you all!
Use 'Steering wheel' app to train the button function.
Otherwise, try to do the factory reset from the system setting. But before that, do the backup first. Otherwise, you will lose the installed apps such as tlink.
 

n3m35155

Senior Member
Jul 21, 2009
234
107
Does anyone have a recommendation for an OBD2 code reader that works with this? I've tried 3 different BT ones (one that is BT 4.0) and they all show in the list of devices to pair, and it says "pair success" but both Torque and Dash Command do not see the OBD2 adapter.
I would prefer NOT to use a WiFi one or a USB one.
Thanks for any help. Links to products appreciated (or what to look for on Amazon, etc.)
 

djackz666

Member
Jan 28, 2016
19
0

Attachments

  • WhatsApp Image 2021-11-30 at 5.23.23 PM.jpeg
    WhatsApp Image 2021-11-30 at 5.23.23 PM.jpeg
    129.8 KB · Views: 81
  • WhatsApp Image 2021-11-30 at 5.23.22 PM.jpeg
    WhatsApp Image 2021-11-30 at 5.23.22 PM.jpeg
    117.6 KB · Views: 78

holbic1

Member
Nov 18, 2021
39
0
Hello everyone I want to ask if anyone has a problem with receiving radio stations. I have a Kia Sportage III and after installing the new android radio IsudarT72 I am getting the wrong stations. Where may be the problem. Thank you.
 

Etss

Member
Apr 19, 2010
8
0
The canbus box should show at least the model of your car such as Dodge Charger in order to work even though the year is not the same. Otherwise, it will use the generic car setting that will cause some of the factory features of your car not available. It is recommended to check with the seller for the compatible canbus box for your car model.
For the sound issue, check again the audio rca wires. For example: it will have the label something like AUX R IN (red color) / AUX L IN (white color). These two need to plug correctly.
Thank you! I’ll check with the seller.
For sound you mean that I need to connect AUX IN on Android radio? It does not make any sense because I can’t even make it produce FM radio sound.
 

Toma444

New member
Dec 3, 2021
2
0
Hi all. I figured I also have a TS10 unit. But I can´t access it at the moment, because it is stuck at emergency dailer.
When I try the method: Key 1 wire to ground it does show some green text at the top and quickly shows update finsihed. But thats it. I need to install from USB again by formating the unit first. Any ideas why that method does not seem to work?
I´ve extracted all the files inside TS10.1.2_20210421.173449_THEME1 to the root of the USB drive. But nothing seems to make to unit take a closer look at those files. Is just states update finished within a matter of seconds.

Edit: Ahaaa I´ve tried with a firmware links from this thread. This seems to do something. Files I got from the seller didn´t do anything.
Hello! Is this finally solved? The same is my problem right now.
 

editmaster

Member
Jan 13, 2012
38
0
Hello! Is this finally solved? The same is my problem right now.
Hi. Unfortunately I had to send it back to China to get it fixed. Nothing I tried with various firmwares seemed to be able to fix it. In th end it was a faulty sim adapter that caused all the issues. Unfortunately the chinese dealer never revealed what they did to fix the emergency dailer boot issue.
 

Toma444

New member
Dec 3, 2021
2
0
Hi. Unfortunately I had to send it back to China to get it fixed. Nothing I tried with various firmwares seemed to be able to fix it. In th end it was a faulty sim adapter that caused all the issues. Unfortunately the chinese dealer never revealed what they did to fix the emergency dailer boot issue.
Thanks for your reply, they are trying to send me an update now, but then it may not work.
 
Thank you! I’ll check with the seller.
For sound you mean that I need to connect AUX IN on Android radio? It does not make any sense because I can’t even make it produce FM radio sound.
If you have similar wire connectors as mine, actually the AUX IN is coming from the android unit itself where is grouped together with the power into 20 pin connector since the unit has built-in amplifier. See pics.
 

Attachments

  • power cables rca (1).jpg
    power cables rca (1).jpg
    2.4 MB · Views: 32
  • 20 pin rca.jpg
    20 pin rca.jpg
    1.8 MB · Views: 31

Copuck

Member
Nov 18, 2021
8
0
I have a little bug to share with you on my multimedia system. When I have Youtube open and I put it in reverse for the second time my screen stop responding for a few seconds and i cant see the camera when i`m trying to park / reverse. It also shows me a message that says "WARNING, watching video while driving is prohibited" but it`s about reversing ... I need to deactivate this warning. Can you help me ? You have a video that I upload it ! Thank you ! https://we.tl/t-hPiY8fpYEs (WeTransfer link)
 

Attachments

  • Screenshot_1.jpg
    Screenshot_1.jpg
    53.3 KB · Views: 15

bougar

Member
Dec 6, 2021
5
0
One question. I have a TS10 head unit with TLINK app to connect Android Auto. It is connecting fine, but google assistant is not working. I can say "Ok Google" and it turns on, but no response is received. Seller has told me that Android Auto does not work with Google Assistant but I think this is not true. Are you experiencing same problem with TLINK application?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hi guys, I'm in truble...
    I sold my car today and wanted to delete all accounts on it. I think I made a mistake and deleted the apps such like T-Link for Apple Carplay und Android Carplay...(I started a factory reset) I noticed it, after the restart. The left touch buttons on my ts10 are also not working. Can you guys please help me?
    System Version is Ts10.1.2_20210121.181748_WINDOW-THEME1
    You need to manually install some applications. You can find them in this thread.
    1
    hi guys, do anyone have update apk for Tlink? mine is not working, tried with my S20+, on phone only shows "looking for android auto" and not showing on my head unit, also using iOS is not working as well
    Here is two fully working Tlink versions for the t10 head unit. I tried both of them and works perfect with both wired and wireless Carplay & Android Auto.

    {Mod edit: Link deleted}
    1
    Hi everyone,

    Are you able to change the theme?
    It says I need a license key to activate the app in order to change themes
    Yes you can change themes/launchers so you dont need to use and buy themes from the inbuilt theme store. There is many other themes/launchers to choose from (some are paid some are free) like Agama car launcher, Nova Launcher Prime, Car Launcher Pro, CarWebGuru and several more where you can setup the headunit as you want.

    Most of the themes/launchers have free versions so try that version first and see if you like it and it works as you want. I think its quite greedy of the sellers to install a theme app where you need to pay to get extra themes when our TS10 units are not exactly cheap to buy and the provided stock themes are not premium themes and most of them cant you even change the color on.
    1
    I just installed the latest firmware for my TS10

    the version is now TS10.1.2_20211222.190750_THEME1

    There is this (new) weird quirk where pressing the "call answer" button on my steering wheel automatically launches the bluetooth menu.

    Does anyone know how to unbind that function? Thanks.

    My Vehicle is a Mercedes W447 Vito 2017
    You should have a SettingWheel app preinstalled or the settings can hide in the following menus:

    Factory settings: 123456 or 8888

    Car Settings: 123456 or 8888


    or on some firmwares in different menus then above (most of the passwords can you find in this thread or send me a PM)

    It is a mess because the different sellers of TS10 units do their own "Frankenstein" firmwares and use old versions of applications mixed with new ones and hide the settings deep into menus so we as customers ends up with a headunit that could be perfect but now lack a way to do easy and simple settings.

    NOTICE! If you have a CANBUS decoder for your car so can you try reinstall or update the software for it.
    settingwheel.jpg
    1
    Hello again!

    Tried to install your ZLINK app but explorer says it’s a Tlink software and it installs my Tlink latest version. Tried to delete both but it’s look the same. Very weird.

    if I tried to install another Zlink version from other source it’s ok but says the “mismatch” problem.

    Don’t know how to solve that. Can you help me?
    Yeah, its a mess with the Tlink and Zlink and there is also on some units Carlink and Easy connection installed. I asked my seller again for the latest version of Tlink and he said its version 1.8.9 and the link i got to download it (on a Chinese site) didnt work and he had no other link to provide. The best we can do is to start with for example one of the 1.5 versions and activate it and then upgrade with newer ones because it doesnt delete the activation.

    I wish there was a seller that could provide a simple download for us customers where all needed updates and latest versions of firmware was available for download. But thats not the case at the moment!

    Here i have a download list of all T-link versions i have and all similar software versions i got from my seller to get a working wired/wireless Carplay/Android Auto - so try them out and see if one works for you. And if someone have Tlink 1.8.9 or later - PLEASE share it!

    1. Tlink 1.5.19

    2. Tlink 1.5.29

    3. Tlink 1.7.7

    4. Seller provided Zlink (but seems to be some Tlink version)

    5. Zlink 4.0.37

    6. CarLink (seller provided me this one shows as link 2.0)

    7. Easyconnection
  • 3
    nouvelle mise à jour pour ts 10 UIS7862 (Unisoc ums512) sur le forum russe 4pda que je vais essayer demain
    il parait qu'il y avait des améliorations dans les menus Dans le nouveau TS10.1.2_10605.1814THEME1, de nouveaux réglages36 ont été effectués, plus logiques et plus clairs, même si la traduction est encore une peu boiteuse. Même la liste blanche des applications a été retirée de ces paramètres.
    3
    Go to applications/car settings/ click on the left button ---more/ Google services and preferences/ click on account services/ search, assistant & voice/ voice/ voice match.
    First line should say hey Google access your assistant any time you say "hey Google" when your screen is on. Turn this off.
    This worked for me. I'll make a short video just in case
    3
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)
    3
    A generic firmware update for TS10 deviced. (link expires in a week - probably worth somebody reuploading)


    Place the file in the root of a USB and hit the system upgrade button in the settings.
    After the update, go to settings - car settings - extra setting - 123456 - config info - choose the options that were ticked prior to the update (BC6 for me)

    The update file is titled: TS10.1.2_20210106.173438_THEME1.zip
    Presumably from 6th Jan 2021
    3
    Would you mind sharing all the codes that you have for the unit please.
    extra settings- 123456
    developer mode- 7890(**). (**) is your current time. example ..if u try it at 3.00 o'clock just key in 789003. did u get it?