New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread

danielpinto8zz6

Senior Member
Jan 5, 2014
455
1,168
Hi everyone,

Are you able to change the theme?
It says I need a license key to activate the app in order to change themes
 
Last edited:

CyberSwede

Senior Member
Jan 10, 2022
97
47
Hi everyone,

Are you able to change the theme?
It says I need a license key to activate the app in order to change themes
Yes you can change themes/launchers so you dont need to use and buy themes from the inbuilt theme store. There is many other themes/launchers to choose from (some are paid some are free) like Agama car launcher, Nova Launcher Prime, Car Launcher Pro, CarWebGuru and several more where you can setup the headunit as you want.

Most of the themes/launchers have free versions so try that version first and see if you like it and it works as you want. I think its quite greedy of the sellers to install a theme app where you need to pay to get extra themes when our TS10 units are not exactly cheap to buy and the provided stock themes are not premium themes and most of them cant you even change the color on.
 
  • Like
Reactions: danielpinto8zz6
I get back to you as soon i have my unit "back online again".
Thanks in advanced.
Another thing, I tried to change the resolution from 1024x600 to 1280x768.
But, after the unit restarted, the resolution changed back to 1024x600.
How to change it permanently? Also, after I changed the resolution, I didn't notice any different.
 

Attachments

  • resolution.jpg
    resolution.jpg
    4 MB · Views: 77

GekkoDtf

Member
Dec 6, 2010
8
0
Hi everyone. So im fairly new here.
Tried to read through all posts before i wrote this.

I have an TS10 unit tho it differ abit from the one pictured here.

I have the issue with internal microphone not working.
So far ive tried the developer option : Disable max volume : No effect.
I can not disable the voice listen box since it is not activated.

I have performed both google/android reset and factory reset.

But the issue still there, microphone not working.

Anyone got an idea to what i can do/try to make this work?

Seller just told me to use an external microphone but that cant be right

Best regards, Richard
 

kabreezeka

New member
Mar 6, 2013
3
0
Here is Z-link - give it a try for wired Carplay .....
Tried to install this version, but it the unit gives me a pop up to install TLINK instead. Anybody else have this issue? It seems TLINK will detect the license even if you delete and install an older build. I only have wireless and auto carplay, but want wired as well.
 
Last edited by a moderator:

muela2022

Member
Jan 18, 2022
7
0
Mod edit - translated by https://www.deepl.com/translator:
Greetings I have TS10 6G-128 with firmware last December and I can not get the microphone to understand me although if you listen to me, you never understand me for example with Android auto and I want to answer a wthsapp does not find my contact. if it works with the maps I indicate by voice where I want to go and well. I also do not know how to make the internal microphone work and I had to put the external, and when calling on the phone always says it can not make calls. Thanks
*******************
Saludos tengo TS10 6G-128 con firmware el pasado mes de diciembre y no consigo que el micrófono me entienda aunque si me escuchas, nunca me entiendes por ejemplo con Android auto y quiero responder a un wthsapp no encuentra mi contacto. si funciona con los mapas que indico por voz a dónde quiero ir y bien. Tampoco sé cómo hacer funcionar el micrófono interno y tuve que poner el externo, y al llamar por teléfono siempre dice que no puede hacer llamadas. Gracias
 
Last edited by a moderator:

muela2022

Member
Jan 18, 2022
7
0
Intenté instalar esta versión, pero la unidad me da una ventana emergente para instalar TLINK en su lugar. ¿Alguien más tiene este problema? Parece que TLINK detectará la licencia incluso si elimina e instala una compilación anterior. Solo tengo carplay inalámbrico y automático, pero también quiero cableadyo

Tried to install this version, but it the unit gives me a pop up to install TLINK instead. Anybody else have this issue? It seems TLINK will detect the license even if you delete and install an older build. I only have wireless and auto carplay, but want wired as well.
Mod edit - translated by https://www.deepl.com/translator:
look for the original apk that you have in internal storage Tlink I think the version TLINK_dingwei_1.5.19_202011201015.apk
with that one you recover the activation
*******************
busca la apk original que tienes en almacenamiento interno Tlink creo que la version TLINK_dingwei_1.5.19_202011201015.apk
con esa recuperas la activacion
 
Last edited by a moderator:

CyberSwede

Senior Member
Jan 10, 2022
97
47
Tried to install this version, but it the unit gives me a pop up to install TLINK instead. Anybody else have this issue? It seems TLINK will detect the license even if you delete and install an older build. I only have wireless and auto carplay, but want wired as well.
Well, i updated my firmware to the latest version and now do i also have problems.... so im going back to the older version and it seems the older version of T-link has better bluetooth sound than the newer 1.7.7
 
Last edited:
Hi everyone. So im fairly new here.
Tried to read through all posts before i wrote this.

I have an TS10 unit tho it differ abit from the one pictured here.

I have the issue with internal microphone not working.
So far ive tried the developer option : Disable max volume : No effect.
I can not disable the voice listen box since it is not activated.

I have performed both google/android reset and factory reset.

But the issue still there, microphone not working.

Anyone got an idea to what i can do/try to make this work?

Seller just told me to use an external microphone but that cant be right

Best regards, Richard
Does your internal microphone suppose to work? Check with your seller about it.
Mine doesn't work either, that's why the seller sent the external microphone instead.
 

GekkoDtf

Member
Dec 6, 2010
8
0
Does your internal microphone suppose to work? Check with your seller about it.
Mine doesn't work either, that's why the seller sent the external microphone instead.
Well seller states that internal mirophone would be lower than external. So yes it should work.

Second, the microphone i got was an optional gift. So had i choosen the camera instead i would have been f... to be honest

And ive tried everything posted in this thread, tho i cant seem to find "ekstra settings" after update of system to newest firmware

But did android reset, and factory reset, tried the "absolute volume" change, both on and off, with reboot each time
 

GekkoDtf

Member
Dec 6, 2010
8
0
Nwm solved it. Apperantly since i had connected the present usb/headset plug thats standard in the car the unit recognized it as an external mic and therefor "turned off" the internal mic.

Thanks for replying hrv2016

Best regards
 

CyberSwede

Senior Member
Jan 10, 2022
97
47
Tried to install this version, but it the unit gives me a pop up to install TLINK instead. Anybody else have this issue? It seems TLINK will detect the license even if you delete and install an older build. I only have wireless and auto carplay, but want wired as well.
I ended up in a similar problem and did a factory reset and reinstalled the firmware - then installed the Tlink apk again. I personally think the old TLINK_dingwei_1.5.19_202011201015.apk works best compared to the newer ones both in BT sound quality and connection. If you use the filemanager so do you find the folder where the Tlink saves the licensefiles (see picture) its in the folder blink.
1.png
 

CyberSwede

Senior Member
Jan 10, 2022
97
47
Latest firmware version (from my seller) for TS10 head units

Autor: LXW
9:48 2022/01/12
Notice:
Mirror update:
1. Support iPhone usb network sharing
2. Support multi-application recording at the same time

Download and try on your own risk!

{Mod edit: Link removed as blocked by Malwarebytes browserguard}
 
Last edited by a moderator:

llamalamer

New member
Jan 19, 2022
4
0
Latest firmware version (from my seller) for TS10 head units

Autor: LXW
9:48 2022/01/12
Notice:
Mirror update:
1. Support iPhone usb network sharing
2. Support multi-application recording at the same time

Download and try on your own risk!

I just installed the latest firmware for my TS10

the version is now TS10.1.2_20211222.190750_THEME1

There is this (new) weird quirk where pressing the "call answer" button on my steering wheel automatically launches the bluetooth menu.

Does anyone know how to unbind that function? Thanks.

My Vehicle is a Mercedes W447 Vito 2017
 
Last edited by a moderator:

kabreezeka

New member
Mar 6, 2013
3
0
I ended up in a similar problem and did a factory reset and reinstalled the firmware - then installed the Tlink apk again. I personally think the old TLINK_dingwei_1.5.19_202011201015.apk works best compared to the newer ones both in BT sound quality and connection. If you use the filemanager so do you find the folder where the Tlink saves the licensefiles (see picture) its in the folder blink.
View attachment 5512709
I tried to install the zlink file you provided and I had to delete TLINK. Its fine, but the problem was that it gave an error mismatch. I'm guessing the software is looking at the license file and it doesnt match with ZLINK. I'm got the files from that folder you pointed at, but I cant seem to open them to edit them and understand how to edit the configuration so I can either get ZLINK to work or get wired carplay to work with TLINK. Looking for windows compatible software to edit these files.
 

aryehzev

Senior Member
Jun 15, 2011
690
112
Denver
I just got a ts10 from srnubi, the frame for my car (2005 outback) is horrible and the steering wheel controls don't work but it came with tlink 1.8.9 which works with Android Auto Wireless so that's nice.
 

Attachments

  • PXL_20220119_132048400.jpg
    PXL_20220119_132048400.jpg
    2.8 MB · Views: 51

CyberSwede

Senior Member
Jan 10, 2022
97
47
I just installed the latest firmware for my TS10

the version is now TS10.1.2_20211222.190750_THEME1

There is this (new) weird quirk where pressing the "call answer" button on my steering wheel automatically launches the bluetooth menu.

Does anyone know how to unbind that function? Thanks.

My Vehicle is a Mercedes W447 Vito 2017
You should have a SettingWheel app preinstalled or the settings can hide in the following menus:

Factory settings: 123456 or 8888

Car Settings: 123456 or 8888


or on some firmwares in different menus then above (most of the passwords can you find in this thread or send me a PM)

It is a mess because the different sellers of TS10 units do their own "Frankenstein" firmwares and use old versions of applications mixed with new ones and hide the settings deep into menus so we as customers ends up with a headunit that could be perfect but now lack a way to do easy and simple settings.

NOTICE! If you have a CANBUS decoder for your car so can you try reinstall or update the software for it.
settingwheel.jpg
 

Attachments

  • Answer.png
    Answer.png
    82.6 KB · Views: 19
Last edited:
  • Like
Reactions: Instadiegus

llamalamer

New member
Jan 19, 2022
4
0
You should have a SettingWheel app preinstalled or the settings can hide in the following menus:

Factory settings: 123456 or 8888

Car Settings: 123456 or 8888


or on some firmwares in different menus then above (most of the passwords can you find in this thread or send me a PM)

It is a mess because the different sellers of TS10 units do their own "Frankestein" firmwares and use old versions of applications mixed with new ones and hide the settings deep into menus so we as customers ends up with a headunit that could be perfect but now lack a way to do easy and simple settings.

View attachment 5513219
I tried accessing the SettingWheel app to reprogram the "call answer button". Here is what I did:

1. Press Start
2. Select "Answer" on screen
3. Press the "Call Answer" button on steering wheel

That sent me straight to the bluetooth screen. Seems like I can't even reprogram the button :(

Btw, the TS10 unit I bought came with a CANBUS box and as I have read in another thread, the steering wheel buttons cannot be reprogrammed if there is a CANBUS box present. Maybe I'm wrong, perhaps anyone has any idea about this and is anyone with the same firmware version experiencing the same thing?

EDIT: I updated the firmware using the online update section in the head unit. If I could downgrade this current version to something older, not sure if it would help.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Out of curiosity, how did you find this newer version?
    I get the latest versions of both firmware and Tlink from my seller, but the Tlink version has also been posted in this thread before and the same with lots of earlier versions. The rule with firmwares and Tlink is if everything works good already skip the newer versions!.

    The reason is because its very easy to mess things up because the t10 headunits has too many manufacturers where everyone call the model t10 but there is different screens (sizes and vertical/horizontal/Teslastyle), radiochip, bluetooth, WiFi, processors, memory and so on in the headunits so just because it works for one person doesnt mean it will work for you.
    3
    If I'll have time I will try to go through this thread and update first post with most of the information to make it easier for people to find instead of looking through the whole thread
    2
    I have downloaded TS10.1.2_20211023.140539_TW1-V2.rar but I don't know if it's Android 10 or Android 11 (the one I need).

    View attachment 5641767

    All units are android 10, 11 is just faked by chinese, don’t worry about that.

    1- Insert your USB
    2- Press RST button by a paper clip or needle.
    3- once the logo appeared on the screen,immediately turn the the engine and pull your car keys for 5-10 seconds.
    4- Start the car, and it will start the upgrade automatically.

    Tell me if have any issues.
    2
    I try to update MCU on my ISUDAR T72 8GB/128GB with TS10.1.2_20220519.171713_WINDOW-THEME1.rar, but without success. Update failed, and now my HU freeze on bootlogo. Please help.
    I'll answer it myself.
    Solved: in order to be able to upgrade the firmware, you need to disconnect HU from the 12V power supply, connect the flash drive with the relevant files in root to the USB connector, connect PIN6 to the ground, then connect the power supply. A forced upgrade of the MCU will take place and the device will reboot itself. That's all.
    2
    Everything working good? Im glad to see you found a solution!
    Hi these fixed in your file mark TS10.2.2 can you give me a breakdown of what these fixed sort out
    EDIT: This is a reply to Post #1425 (I am not sure if it is linking it to that question).

    Thank you @sciux , @Sarsbucket , @Ccleaner63 and @orhan02 for your feedback!

    I did some searching online to purchase this setup which you recommended. I did not manage to find the power consumption of the devices I intend to buy, so I am going to wing it with a 15W (3Ax5V) power hub and will hope for the best :) I am thinking of having the following setup:View attachment 5634593
    Item 1: link - Item 2: link - Item 3: link - Item 4 is the TS10 HU. Then I will connect the DVR, TPMS, DAB+ into the blue ports in the hub, and will have an extra USB for a pen drive, and this hub also comes with a powered USB which would be convenient.

    I have a few concerns with this setup, which you might be able to answer:
    Q1 - As described above the system is not fused. How can I achieve that?
    Q2 - Also, how should I wire it, so that the USB hub and the connected devices are disconnected from the car battery when the ignition is turned off (to avoid having the battery continuously being drained)?
    Q3 - Do you foresee any other issues with this setup?

    Thank you so much for your assistance! Truly grateful for your help 🙌
    Hi i have a four port usb hub on my TS 10 and it works fine with out the extra power
  • 5
    Hi everyone, now is the TS10.1.2_20220519.171713_WINDOW-THEME1 released this firmware is for the ones that already have the WINDOW-THEME1 version installed.

    NOTICE! Before updating a firmware always take a picture or write down what firmware is already installed so you know if you need to go back to the former one.


    Release Notes:

    Autor: XMJ
    17:15 2022/5/19
    Notice:
    latest image packaging

    Autor: LXW
    15:34 2022/5/13
    Notice:
    1. Solve the problem that the SD card cannot be recognized by the Japanese map

    Autor:Tcx
    10:26 2022/5/5
    Notice:
    In-vehicle settings supplement the Spanish language provided by Anchangxing

    Autor: LXW
    9:48 2022/04/29
    Notice:
    1. Solution: Fangkong learning prompts overlap

    Autor: LXW
    11:21 2022/04/28
    Notice:
    1. Mirror update to solve the problem of abnormal custom applications on one screen and three displays

    Autor:Tcx
    18:36 2022/4/25
    Notice:
    Update Anchorstar available in Spanish

    Autor:wzh
    15:03 2022/4/19
    Notice:
    Update 360apk

    Autor:xmj
    14:17 2022/4/9
    Notice:
    Solve the recorder not working

    Autor: LXW
    9:48 2022/01/12
    Notice:
    Mirror update:
    1. Support iPhone usb network sharing
    2. Support multi-application recording at the same time
    5
    TS10.1.2_20220519.171713_WINDOW-THEME1
    TS10.1.1_20220426.144752_THEME1-360
    TS10.1.2_20220507.095321_THEME1
    TS10.2.2_20220517.180646_THEME1
    4
    Time for a new firmware release TS10.2.2_20220517.180646_THEME1.zip (NOTICE! this is for the ones that have THEME1 versions installed already (check what version you have before installation!) or for the ones that want to change from the WINDOW-THEME versions).


    Firmware update info:
    1. Support: Netflix and Disney+ use (APK supports the latest version, manual installation is required)
    2. Support: Apple mobile phone usb network sharing (settings - network - more network settings - USB network sharing open)
    3. Support: Added support for ext4 format storage mount (usb, extsd)
    4. Support: Compatible with screen parameters with dcs in BOOT file name; 2K screen FT8201AA and FT8201AB touch IC compatible
    5. Compatible: The theme is compatible with 1920*720 resolution display (but it is recommended that customers use an exclusive system with HDPI to do this resolution)
    6. Compatible: touch compatible 1200x1920 with buttons
    7. Increase: AUX adds video full-screen ratio debugging function
    8. Sangka: The voice software selection is changed to display all third-party apps of Google+
    9. Optimization: the 360 camera flashes back after 5 seconds of opening and the problem that it cannot be opened
    10. Optimization: Japan map cannot read offline map package from external SD card
    11. Optimization: Fix the application that forced portrait screen cannot be displayed in full screen
    12. Optimization: the 360 option in the settings - factory settings - configuration information is changed to always displayed
    13. Optimization: Repeatedly hitting the handbrake resulted in no image problem; repairing the handbrake setting - the speed option has no effect
    14. Optimization: The headrest output response is slow when the Bluetooth and car settings interface are switched;
    Optimize the microphone gain adjustment in the Bluetooth APP to a larger value
    15. Optimization: GSP star loss problem caused by built-in four-in-one module problem
    16. Update: 360 updated to 516 version (adapted to 2000x1200 resolution font size)
    17. The system software version does not support OTA online upgrade
    4
    Go to applications/car settings/ click on the left button ---more/ Google services and preferences/ click on account services/ search, assistant & voice/ voice/ voice match.
    First line should say hey Google access your assistant any time you say "hey Google" when your screen is on. Turn this off.
    This worked for me. I'll make a short video just in case
    4
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)