New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread

zmylna

Senior Member
Feb 18, 2010
89
10
It shows the temperature in the top (see picture) you need to have a working Canbus decoder (on some car does it work without) for it to work same for the car battery voltage and so on.
Interesting.
I have canbus decoder installed and it works fine.
It shows door open/close, battery voltage, steering wheel control works, shows A/C status.
Show temperature enabled but does not show on the top bar.
Not really sure where to look for the problem.

isudar.jpeg
 

Marko1974

Member
Jan 27, 2022
16
2
Looks like it is some kind of disturbance do you have any other problems like bad radio/sound? it can also be overheating problems (if it happens after the unit been on for while) or a hardware fault. Have you had this problems since you installed the head unit? Try a factory reset first and see if it helps.

No sound problems. It is immediately when I turn on the device. I did an update to TS10.1.2_20220112.094905, but no change. can a factory reset still help? how do i have to do ? are the settings retained? Thanks for your help !
 

CyberSwede

Senior Member
Jan 10, 2022
97
47
No sound problems. It is immediately when I turn on the device. I did an update to TS10.1.2_20220112.094905, but no change. can a factory reset still help? how do i have to do ? are the settings retained? Thanks for your help !
Well then we know its not a heating problem, and in that case i wonder if its not more likely a hardware problem. A factory reset can help but if you had this problem even after the firmware update so do i think it will probably not help and a factory reset will reset the settings also. I would recommend you to contact the seller and ask for a new headunit or repair if you still have warranty.

If you want to try a factory reset - so go to General - Reset Factory - use code 7890.
 

CyberSwede

Senior Member
Jan 10, 2022
97
47
Interesting.
I have canbus decoder installed and it works fine.
It shows door open/close, battery voltage, steering wheel control works, shows A/C status.
Show temperature enabled but does not show on the top bar.
Not really sure where to look for the problem.

View attachment 5520601
Could be that the canbus decoder dont work with the temperature sensor in your car - check if you have a MCU update for the Canbus.
 

Marko1974

Member
Jan 27, 2022
16
2
Well then we know its not a heating problem, and in that case i wonder if its not more likely a hardware problem. A factory reset can help but if you had this problem even after the firmware update so do i think it will probably not help and a factory reset will reset the settings also. I would recommend you to contact the seller and ask for a new headunit or repair if you still have warranty.

If you want to try a factory reset - so go to General - Reset Factory - use code 7890.
Thank you for the info .
Could it also be the CAN bus or the cable?
 

CyberSwede

Senior Member
Jan 10, 2022
97
47
Thank you for the info .
Could it also be the CAN bus or the cable?
It can be the cable, so try take out the head unit and doublecheck all the connected wires and check all plugs are really pushed in right. And check if there is a update for the MCU (you find it under the About menu) but i dont think the Canbus decoder is the problem in your case. But you can try start the head unit with it removed and see if you still have the lines on the screen.
 
  • Like
Reactions: Marko1974

NoOnes2

New member
Jan 27, 2022
2
0
Hello,
I love this unit TS10 but the audio quality could be better.
Is there a way to enable usb audio? Only solution ive found is usb audio player pro
The unit does not switch audio to d10s when connected either.
I was measuring earlier today and the output of both the rca and optical is not flat when set to flat for eq!
The sound of topping d10s is also better!
I will dump my firmware and apk to share soon!
 

muela2022

Member
Jan 18, 2022
7
0
hello
Does anyone know how to configure the microphone to work with Tlink-android auto--I have tried several versions and it doesn't work, it doesn't listen to me and how to make the google assistant call by phone it always says that it can't I don't know what to do for that it works by pressing the button on the steering wheel and listen to me I have cambus in vw touran 2016 please someone who works for him... thanks...
 

muela2022

Member
Jan 18, 2022
7
0
Hello again
to try with another connection like easyconnection to see if it works correctly and that the micro works. I have seen that it can be activated with tolls but where is mine? I don't have the one that appears further back... what a mess... I don't know what to do

Thank you
 

spludgey

Senior Member
Aug 21, 2008
76
12
Does anyone know if it's possible to modify the Homescreens at all (there are a few built in)?
I think they're a great start, but there are some changes I'd like to make.
For example, I don't want the picture of the car, but I would like a bigger GPS speed reading, as well as things like the weather forecast.
 

iceze

Member
Apr 18, 2006
20
1
Try a different launcher.

Fcc car launcher
Agama
Nova Launcher if you wanted to fully create
etc
 

andre_rrr

New member
Jun 24, 2010
3
0
Hi again, i found which is the problem with my unit and y car so If you have an seat leon mk3 FR....
android unit only have 6 out of the 8 pins required for the speaker, so you'll be without the front low end speakers.
It is possible to bodge it however you'll need a harness extension and some crossovers, which again will add up.
But i don't understand what i need to connect them.... Spare crossover i have but harness from where? From the front tweeters? Lol.
 

spludgey

Senior Member
Aug 21, 2008
76
12
Try a different launcher.

Fcc car launcher
Agama
Nova Launcher if you wanted to fully create
etc
Unfortunately I can't.
Well, I can install them, but I can't change my default launcher.

Edit: I figured it out, I had to go into settings through FCC Launcher!
 
Last edited:

CyberSwede

Senior Member
Jan 10, 2022
97
47
Hello again
to try with another connection like easyconnection to see if it works correctly and that the micro works. I have seen that it can be activated with tolls but where is mine? I don't have the one that appears further back... what a mess... I don't know what to do

Thank you
I took some time today and tried a LOT of different ways to get a working Easyconnection (like i written before so do i already have a fully working Tlink both wireless and wired for both Android and IOS).

The sellers of TS10 head units dont bring us much help so what we need to do is trial and error approach which means we try different settings/apk's and so on until we find a way that works.

Anyway if you still want Easyconnection - first download Easyconnection on your PHONE and install it.

Download link Android:

Download link IOS:

And give it a try again!
 

15987632

New member
Jan 20, 2022
3
1
Here is a picture to see which version of headunit you have if you are unsure.

View attachment 5514305

And here is a link to the only manual i found for TS10 models

Do you know if the T10 and the TS10 are the same hardware other than ram/rom? I want to know if the TS10 firmware will work on a T10.
 

Espunele

Member
Jan 21, 2022
23
0
hello, can someone tell me on the TS10 where the "open doors" options are configured. I have the can bus well configured but it does not show when I open the doors

Pd: from my other problem, the front camera is damaged and it is possible that for that reason it does not activate the recorder function, I have bought another camera and when it arrives I will continue with the tests

Thanks
 
hello, can someone tell me on the TS10 where the "open doors" options are configured. I have the can bus well configured but it does not show when I open the doors

Pd: from my other problem, the front camera is damaged and it is possible that for that reason it does not activate the recorder function, I have bought another camera and when it arrives I will continue with the tests

Thanks
Go to Setting > Original > Door Display and enable it.
 

CyberSwede

Senior Member
Jan 10, 2022
97
47
Do you know if the T10 and the TS10 are the same hardware other than ram/rom? I want to know if the TS10 firmware will work on a T10.
Different units.jpg

Well, the T10/S10 and TS10/S18 model should have the same components - BUT as we all know do the sellers sell units that is a mix of everything including there own "homemade" firmwares. So its impossible to say if a firmware is 100% compatible with your unit without knowing which seller you bought from and so on.

I been trying to get the latest version of firmware from my seller because that firmware (not the WINDOW_THEME version) have several improvements including a weather widget baked into the stock firmware (see picture) but it seems impossible to get hold of that version. Because i got several firmwares now from the seller bur NONE of those is the version i want (see picture below).

Firmware.png
 
  • Like
Reactions: Marko1974

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    TS10.1.2_20220519.171713_WINDOW-THEME1
    TS10.1.1_20220426.144752_THEME1-360
    TS10.1.2_20220507.095321_THEME1
    TS10.2.2_20220517.180646_THEME1
    3
    If I'll have time I will try to go through this thread and update first post with most of the information to make it easier for people to find instead of looking through the whole thread
    3
    Out of curiosity, how did you find this newer version?
    I get the latest versions of both firmware and Tlink from my seller, but the Tlink version has also been posted in this thread before and the same with lots of earlier versions. The rule with firmwares and Tlink is if everything works good already skip the newer versions!.

    The reason is because its very easy to mess things up because the t10 headunits has too many manufacturers where everyone call the model t10 but there is different screens (sizes and vertical/horizontal/Teslastyle), radiochip, bluetooth, WiFi, processors, memory and so on in the headunits so just because it works for one person doesnt mean it will work for you.
    2
    Everything working good? Im glad to see you found a solution!
    Hi these fixed in your file mark TS10.2.2 can you give me a breakdown of what these fixed sort out
    EDIT: This is a reply to Post #1425 (I am not sure if it is linking it to that question).

    Thank you @sciux , @Sarsbucket , @Ccleaner63 and @orhan02 for your feedback!

    I did some searching online to purchase this setup which you recommended. I did not manage to find the power consumption of the devices I intend to buy, so I am going to wing it with a 15W (3Ax5V) power hub and will hope for the best :) I am thinking of having the following setup:View attachment 5634593
    Item 1: link - Item 2: link - Item 3: link - Item 4 is the TS10 HU. Then I will connect the DVR, TPMS, DAB+ into the blue ports in the hub, and will have an extra USB for a pen drive, and this hub also comes with a powered USB which would be convenient.

    I have a few concerns with this setup, which you might be able to answer:
    Q1 - As described above the system is not fused. How can I achieve that?
    Q2 - Also, how should I wire it, so that the USB hub and the connected devices are disconnected from the car battery when the ignition is turned off (to avoid having the battery continuously being drained)?
    Q3 - Do you foresee any other issues with this setup?

    Thank you so much for your assistance! Truly grateful for your help 🙌
    Hi i have a four port usb hub on my TS 10 and it works fine with out the extra power
    2
    EDIT: This is a reply to Post #1425 (I am not sure if it is linking it to that question).

    Thank you @sciux , @Sarsbucket , @Ccleaner63 and @orhan02 for your feedback!

    I did some searching online to purchase this setup which you recommended. I did not manage to find the power consumption of the devices I intend to buy, so I am going to wing it with a 15W (3Ax5V) power hub and will hope for the best :) I am thinking of having the following setup:View attachment 5634593
    Item 1: link - Item 2: link - Item 3: link - Item 4 is the TS10 HU. Then I will connect the DVR, TPMS, DAB+ into the blue ports in the hub, and will have an extra USB for a pen drive, and this hub also comes with a powered USB which would be convenient.

    I have a few concerns with this setup, which you might be able to answer:
    Q1 - As described above the system is not fused. How can I achieve that?
    Q2 - Also, how should I wire it, so that the USB hub and the connected devices are disconnected from the car battery when the ignition is turned off (to avoid having the battery continuously being drained)?
    Q3 - Do you foresee any other issues with this setup?

    Thank you so much for your assistance! Truly grateful for your help 🙌
    My friend today I bought a usb3 4 port hub with out por port and it is fully compatible and you can connect with 4 usb with ease
  • 5
    Hi everyone, now is the TS10.1.2_20220519.171713_WINDOW-THEME1 released this firmware is for the ones that already have the WINDOW-THEME1 version installed.

    NOTICE! Before updating a firmware always take a picture or write down what firmware is already installed so you know if you need to go back to the former one.


    Release Notes:

    Autor: XMJ
    17:15 2022/5/19
    Notice:
    latest image packaging

    Autor: LXW
    15:34 2022/5/13
    Notice:
    1. Solve the problem that the SD card cannot be recognized by the Japanese map

    Autor:Tcx
    10:26 2022/5/5
    Notice:
    In-vehicle settings supplement the Spanish language provided by Anchangxing

    Autor: LXW
    9:48 2022/04/29
    Notice:
    1. Solution: Fangkong learning prompts overlap

    Autor: LXW
    11:21 2022/04/28
    Notice:
    1. Mirror update to solve the problem of abnormal custom applications on one screen and three displays

    Autor:Tcx
    18:36 2022/4/25
    Notice:
    Update Anchorstar available in Spanish

    Autor:wzh
    15:03 2022/4/19
    Notice:
    Update 360apk

    Autor:xmj
    14:17 2022/4/9
    Notice:
    Solve the recorder not working

    Autor: LXW
    9:48 2022/01/12
    Notice:
    Mirror update:
    1. Support iPhone usb network sharing
    2. Support multi-application recording at the same time
    5
    TS10.1.2_20220519.171713_WINDOW-THEME1
    TS10.1.1_20220426.144752_THEME1-360
    TS10.1.2_20220507.095321_THEME1
    TS10.2.2_20220517.180646_THEME1
    4
    Time for a new firmware release TS10.2.2_20220517.180646_THEME1.zip (NOTICE! this is for the ones that have THEME1 versions installed already (check what version you have before installation!) or for the ones that want to change from the WINDOW-THEME versions).


    Firmware update info:
    1. Support: Netflix and Disney+ use (APK supports the latest version, manual installation is required)
    2. Support: Apple mobile phone usb network sharing (settings - network - more network settings - USB network sharing open)
    3. Support: Added support for ext4 format storage mount (usb, extsd)
    4. Support: Compatible with screen parameters with dcs in BOOT file name; 2K screen FT8201AA and FT8201AB touch IC compatible
    5. Compatible: The theme is compatible with 1920*720 resolution display (but it is recommended that customers use an exclusive system with HDPI to do this resolution)
    6. Compatible: touch compatible 1200x1920 with buttons
    7. Increase: AUX adds video full-screen ratio debugging function
    8. Sangka: The voice software selection is changed to display all third-party apps of Google+
    9. Optimization: the 360 camera flashes back after 5 seconds of opening and the problem that it cannot be opened
    10. Optimization: Japan map cannot read offline map package from external SD card
    11. Optimization: Fix the application that forced portrait screen cannot be displayed in full screen
    12. Optimization: the 360 option in the settings - factory settings - configuration information is changed to always displayed
    13. Optimization: Repeatedly hitting the handbrake resulted in no image problem; repairing the handbrake setting - the speed option has no effect
    14. Optimization: The headrest output response is slow when the Bluetooth and car settings interface are switched;
    Optimize the microphone gain adjustment in the Bluetooth APP to a larger value
    15. Optimization: GSP star loss problem caused by built-in four-in-one module problem
    16. Update: 360 updated to 516 version (adapted to 2000x1200 resolution font size)
    17. The system software version does not support OTA online upgrade
    4
    Go to applications/car settings/ click on the left button ---more/ Google services and preferences/ click on account services/ search, assistant & voice/ voice/ voice match.
    First line should say hey Google access your assistant any time you say "hey Google" when your screen is on. Turn this off.
    This worked for me. I'll make a short video just in case
    4
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)