New TS10 UIS7862 6gb ram 128gb head unit q&a's

Search This thread

Velcro31

Member
Oct 9, 2019
26
4
I’m beginning to notice screen burn on my ts10. Is there a way to activate a screensaver or something to prevent this?
 

Demiomt

New member
May 29, 2022
4
0
I am planning to buy a TS 10 head unit, but I noticed that it only has 2 USB inputs. Is there a way to increase the number of USB inputs on this unit? I intend to connect the DVR, TPMS, DAB+ and have an extra port for a pendrive. Thanks!
 

Ccleaner63

Member
Jun 2, 2021
8
3
I am planning to buy a TS 10 head unit, but I noticed that it only has 2 USB inputs. Is there a way to increase the number of USB inputs on this unit? I intend to connect the DVR, TPMS, DAB+ and have an extra port for a pendrive. Thanks!
it has 3 USB inputs
usb.jpg
 
  • Like
Reactions: Sarsbucket

luighigno

Member
Dec 19, 2012
7
1
Hello
I took an ISUDAR T72 uis7862, 8giga of ram and 128 of rom
(SYSTEM ---->TS10.1.2.20210902.095423_WINDOW-THEME
(MCU-------->TS10.1.1-100-61-A4C695-220419(MM031)
I am very disappointed with bluetooth: even putting the external microphone on the conversation quality is poor, well below the minimum acceptance threshold in relation to the cost of the unit. Among the various "software" tips there is the one concerning the google voice assistant I could not figure out how to do it. Does anyone have a definitive solution or certain knowledge?
There are four other things I can't handle and think it's impossible:
1 - the first is the division of the screen: in my opinion the screen divided into two is essential but every time I turn off the device upon restarting I have to redo the maneuver again. Is there any way to keep the split? Even through a paid app or launcher?
2 - the second concerns the start. It's fast but always opens the system in the settings menu. I would like it to open on the launcher home. Is it possible to fix this bug?
3 - the third: I entered the lock via the initial security code to enter the system: it is really boring and I would like to remove it but I don't know where I should start ... can you tell me?
4 - fourth and last but not least: the navigator. I would use TOMTOM GO NAVIGATION because it is compatible. The problem is that everything is illegible! all too damn small. I found that I can zoom the map to the size useful for reading but it does not keep the setting and the next reboot it is all very small again ... it does not make me change the resolution ...

These are the defects that I find incompatible with a comfortable and safe driving, I don't think I'm asking too much, right? In the end, I prefer to watch films in the cinema or on the home screen and I don't think they are decisive in a car stereo, do they?
If anyone could give me a hand, kindly, I would be really grateful.
Luigi
 

Sarsbucket

Member
May 18, 2022
44
12
Samsung Galaxy A52s 5G
Is there any way to configure the default music app to show me the whole hierarchy of a USB drive instead of only folders with music in them? I have it structured by bandname->albums->music files, but it doesn't want to show me just the base folders for every band. Instead it shows me every folder that contains music files, and its really hard to sort through 128GB of band albums listed alphabetically. The ONLY config is "lyrics on/off".

I use musicolet because of this, but that doesn't resume where I left off like the default app does.
 

Myplayerxd

Senior Member
Mar 10, 2015
77
5
hey guys i have the TS10 Vertical headunit with version TS10v1.1 Windows Theme 2
now i have factory rest it and i no longer have the TLink
i try downloading the one someone upload in here version 1.9.5
but i cant make or recieve calls anyone know how to slove it ?
 

wboops

Senior Member
Jun 13, 2018
83
12
So I bit the bullet and bought myself this head unit:
Ad stated that unit is 4gb ts8, but unit shipped and arrived is 6gb TS10.
Plugged everything up unit works nice and smooth as expected, but one seriously annoying bug.
Phone connected to HU and when I try to make a phone call I can hear receiver speaking, but they can't hear me.
Head unit does have internal mic. And Mike does work with other apps
I've checked permissions and Bluetooth app does not even request mic permission.
Any ideas? Suggestions? Anyone else got similar issues?
Maybe custom ROMs available etc?
I've managed to enable USB debugging, got passwords for engineering mode, extra settings etc...
Pics of my headunit attached
Hi contact the seller for a copy of all the files on the machine after you got the files do a factory restore. Some files are install and does not reinstall
Or go into settings look for factory settings type 123446 password see Backup APK then do a restore and all your apks wil be restore after the reset then see if that fixed the problem
 

sciux

Senior Member
Jul 25, 2011
75
37
Samsung Galaxy S21 Ultra
Hi contact the seller for a copy of all the files on the machine after you got the files do a factory restore. Some files are install and does not reinstall
Or go into settings look for factory settings type 123446 password see Backup APK then do a restore and all your apks wil be restore after the reset then see if that fixed the problem
Hi, you a little late to the party :). I started this thread with that question, but I have found a solution eventually. It had to do with Google assistant always listening option within Google settings.
I have made a video how to resolve that issue, fallow the thread and you'll find a link to YouTube. Besides head unit reset wouldn't have helped since those settings are stored on your Google account rather than actual head unit.
Never the less thank you for your effort.
 
  • Like
Reactions: wboops

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    TS10.1.2_20220519.171713_WINDOW-THEME1
    TS10.1.1_20220426.144752_THEME1-360
    TS10.1.2_20220507.095321_THEME1
    TS10.2.2_20220517.180646_THEME1
    3
    If I'll have time I will try to go through this thread and update first post with most of the information to make it easier for people to find instead of looking through the whole thread
    3
    Out of curiosity, how did you find this newer version?
    I get the latest versions of both firmware and Tlink from my seller, but the Tlink version has also been posted in this thread before and the same with lots of earlier versions. The rule with firmwares and Tlink is if everything works good already skip the newer versions!.

    The reason is because its very easy to mess things up because the t10 headunits has too many manufacturers where everyone call the model t10 but there is different screens (sizes and vertical/horizontal/Teslastyle), radiochip, bluetooth, WiFi, processors, memory and so on in the headunits so just because it works for one person doesnt mean it will work for you.
    2
    Ok. I may have found a legitimate copy of Ts10.1.2_20220507.095321_THEME1 already rooted with SU privileges. The entire share is HERE. Theres alot there.

    Does anyone here have any experience with rooted firmwares? Is the install process the same as any other firmware? I ask because in the folder with this rooted firmware there is also a BOOT.ZIP and a full_factory_reset.ZIP, didn't know if these were needed for some reason or if they are just optional.

    Also, there appear to be files for upgrading the Android system, but they seem too small to be actual upgrades but rather just patches to only show a different number. Anyone have experience here as well?
    2
    I try to update MCU on my ISUDAR T72 8GB/128GB with TS10.1.2_20220519.171713_WINDOW-THEME1.rar, but without success. Update failed, and now my HU freeze on bootlogo. Please help.
    I'll answer it myself.
    Solved: in order to be able to upgrade the firmware, you need to disconnect HU from the 12V power supply, connect the flash drive with the relevant files in root to the USB connector, connect PIN6 to the ground, then connect the power supply. A forced upgrade of the MCU will take place and the device will reboot itself. That's all.
  • 5
    Hi everyone, now is the TS10.1.2_20220519.171713_WINDOW-THEME1 released this firmware is for the ones that already have the WINDOW-THEME1 version installed.

    NOTICE! Before updating a firmware always take a picture or write down what firmware is already installed so you know if you need to go back to the former one.


    Release Notes:

    Autor: XMJ
    17:15 2022/5/19
    Notice:
    latest image packaging

    Autor: LXW
    15:34 2022/5/13
    Notice:
    1. Solve the problem that the SD card cannot be recognized by the Japanese map

    Autor:Tcx
    10:26 2022/5/5
    Notice:
    In-vehicle settings supplement the Spanish language provided by Anchangxing

    Autor: LXW
    9:48 2022/04/29
    Notice:
    1. Solution: Fangkong learning prompts overlap

    Autor: LXW
    11:21 2022/04/28
    Notice:
    1. Mirror update to solve the problem of abnormal custom applications on one screen and three displays

    Autor:Tcx
    18:36 2022/4/25
    Notice:
    Update Anchorstar available in Spanish

    Autor:wzh
    15:03 2022/4/19
    Notice:
    Update 360apk

    Autor:xmj
    14:17 2022/4/9
    Notice:
    Solve the recorder not working

    Autor: LXW
    9:48 2022/01/12
    Notice:
    Mirror update:
    1. Support iPhone usb network sharing
    2. Support multi-application recording at the same time
    5
    TS10.1.2_20220519.171713_WINDOW-THEME1
    TS10.1.1_20220426.144752_THEME1-360
    TS10.1.2_20220507.095321_THEME1
    TS10.2.2_20220517.180646_THEME1
    4
    Time for a new firmware release TS10.2.2_20220517.180646_THEME1.zip (NOTICE! this is for the ones that have THEME1 versions installed already (check what version you have before installation!) or for the ones that want to change from the WINDOW-THEME versions).


    Firmware update info:
    1. Support: Netflix and Disney+ use (APK supports the latest version, manual installation is required)
    2. Support: Apple mobile phone usb network sharing (settings - network - more network settings - USB network sharing open)
    3. Support: Added support for ext4 format storage mount (usb, extsd)
    4. Support: Compatible with screen parameters with dcs in BOOT file name; 2K screen FT8201AA and FT8201AB touch IC compatible
    5. Compatible: The theme is compatible with 1920*720 resolution display (but it is recommended that customers use an exclusive system with HDPI to do this resolution)
    6. Compatible: touch compatible 1200x1920 with buttons
    7. Increase: AUX adds video full-screen ratio debugging function
    8. Sangka: The voice software selection is changed to display all third-party apps of Google+
    9. Optimization: the 360 camera flashes back after 5 seconds of opening and the problem that it cannot be opened
    10. Optimization: Japan map cannot read offline map package from external SD card
    11. Optimization: Fix the application that forced portrait screen cannot be displayed in full screen
    12. Optimization: the 360 option in the settings - factory settings - configuration information is changed to always displayed
    13. Optimization: Repeatedly hitting the handbrake resulted in no image problem; repairing the handbrake setting - the speed option has no effect
    14. Optimization: The headrest output response is slow when the Bluetooth and car settings interface are switched;
    Optimize the microphone gain adjustment in the Bluetooth APP to a larger value
    15. Optimization: GSP star loss problem caused by built-in four-in-one module problem
    16. Update: 360 updated to 516 version (adapted to 2000x1200 resolution font size)
    17. The system software version does not support OTA online upgrade
    4
    Go to applications/car settings/ click on the left button ---more/ Google services and preferences/ click on account services/ search, assistant & voice/ voice/ voice match.
    First line should say hey Google access your assistant any time you say "hey Google" when your screen is on. Turn this off.
    This worked for me. I'll make a short video just in case
    4
    Could you please give a screenshot of the setting you changed or at least where in the settings the function is.

    As promised, sorry video seems a bit blurry phone failing to focus :)