• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

New update Android 10 Beta2

Search This thread

Invincible-Venom

Senior Member
Sep 28, 2017
186
176
I have 6gb version. Which device u have?

I think 3,4gb are facing less bugs than 6GB one

I have 3 GB variant. Maybe this can be there, they just need to work on Overlay to fix it, nothing else.

---------- Post added at 05:51 PM ---------- Previous post was at 05:26 PM ----------

The bugs I noticed so far:

1. Battery Backup is less compared to Pie. Even I noticed charging time is slow and the remaining time shown is too high or say abrupt. Like at 70% it shows 1 hr 4 mins untill full.

2. The Dark Mode is not fixed at some places. (Eg. Search bar in Settings App, you get a white box)

3. Casual lag, sometimes Back or Home key is pressed and device simply doesn't do that.

4. After a reboot, Ringtone and Notifcation Sounds reset to Default (This one is very weird and irritating).

5. Can't remove Suggestions in Settings App by swipe. (I am facing same in Mi A2 also.)
 

Invincible-Venom

Senior Member
Sep 28, 2017
186
176
Check screenshot below!
 

Attachments

  • Screenshot_20200508-175157.png
    Screenshot_20200508-175157.png
    68 KB · Views: 339

Invincible-Venom

Senior Member
Sep 28, 2017
186
176
Currently I am on .63 pie and planning to upgrade to this version without losing the existing data and apps.

Can anyone confirm if this update erases user data?

No it doesn't erase any data.

---------- Post added at 11:47 AM ---------- Previous post was at 11:46 AM ----------

Thanks for your quick response and confirmation.

How's been your experience so far?

My recommendatio would be you don't update to 10.

---------- Post added at 11:48 AM ---------- Previous post was at 11:47 AM ----------

How is the sound in earphone?

Didn't notice any change compared to Pie.
 
  • Like
Reactions: checksamir

Invincible-Venom

Senior Member
Sep 28, 2017
186
176
I am also having the same issues noted in this thread before. This is my secondary phone so just use it for browsing and listening songs.

Bluetooth and wifi dont have any issues so far. I would like to see the stable version soon from Asus :)

Do you notice casual lag? Or maybe it maybe issue of RAM management in 3 GB variant
 

akudaijin

New member
May 12, 2020
3
1
WiFi connection issues

I've updated my ZenFone Max Pro (M1) from WW-16.2017.2004.063 to WW-17.2017.2004.424 and it went pretty smooth. Upgrading did not wipe any of my data and so far everything works stable enough, although there seems to be issues with WiFi speed. Prior to upgrading I was getting around 42Mbps download and 52Mbps upload. Router is brand new, ASUS RT-AC57U V2, same room. Now after the upgrade it caps at 20Mbps download and 25Mbps upload.

There's also other issues such as inability to disable search bar on the home screen and it keeps asking me for my face recognition and customizing my phone in the settings. Sound quality also seems to be different as in some of the tones feel like they don't come through.
 

FireMax_

Senior Member
Apr 25, 2011
285
48
Vitoria
I've updated my ZenFone Max Pro (M1) from WW-16.2017.2004.063 to WW-17.2017.2004.424 and it went pretty smooth. Upgrading did not wipe any of my data and so far everything works stable enough, although there seems to be issues with WiFi speed. Prior to upgrading I was getting around 42Mbps download and 52Mbps upload. Router is brand new, ASUS RT-AC57U V2, same room. Now after the upgrade it caps at 20Mbps download and 25Mbps upload.



There's also other issues such as inability to disable search bar on the home screen and it keeps asking me for my face recognition and customizing my phone in the settings. Sound quality also seems to be different as in some of the tones feel like they don't come through.
40mhz Band disabled?

Enviado de meu ASUS_X00TDB usando o Tapatalk
 

[email protected]

Senior Member
Jan 3, 2013
621
188
There's also other issues such as inability to disable search bar on the home screen and it keeps asking me for my face recognition and customizing my phone in the settings. Sound quality also seems to be different as in some of the tones feel like they don't come through.

I also have issues with aound quality. In about the 1st day thru 2nd, the sound was almost as good on Pie using Poweramp. But now, the low tones (Bass) seems lost. I have set the bass to max but still did not sound as it should. Played with DVC and high res audio and other stuffs but did not resolve the issue.
 

akudaijin

New member
May 12, 2020
3
1
I also have issues with aound quality. In about the 1st day thru 2nd, the sound was almost as good on Pie using Poweramp. But now, the low tones (Bass) seems lost. I have set the bass to max but still did not sound as it should. Played with DVC and high res audio and other stuffs but did not resolve the issue.

Adding to the sound issues, as I was watching a YouTube video, around halfway through the audio just turned into a reverb-echo-ey type of "sound from a bucket" deal, the only solution was to restart the phone. Hopefully most of those issues (especially the WiFi signal one) will get resolved in a next update. I don't want to downgrade as I'm not sure if that will reset my data or not, and besides, I'm actually enjoying the upgrade so far.

UPDATE: Even more issues I think so far, I was in a WhatsApp call via video and my front camera feed was really laggy, as in, 15 frames per-second it felt like, really laggy, not smooth. Although switching to a rear one was fine.
 
Last edited:

Invincible-Venom

Senior Member
Sep 28, 2017
186
176
I've updated my ZenFone Max Pro (M1) from WW-16.2017.2004.063 to WW-17.2017.2004.424 and it went pretty smooth. Upgrading did not wipe any of my data and so far everything works stable enough, although there seems to be issues with WiFi speed. Prior to upgrading I was getting around 42Mbps download and 52Mbps upload. Router is brand new, ASUS RT-AC57U V2, same room. Now after the upgrade it caps at 20Mbps download and 25Mbps upload.

There's also other issues such as inability to disable search bar on the home screen and it keeps asking me for my face recognition and customizing my phone in the settings. Sound quality also seems to be different as in some of the tones feel like they don't come through.

I am facing slow internet speed using Jio 4G
 

Top Liked Posts