General New Update / Xperia 1 III / 61.1.A.4.78

Search This thread

jaseman

Senior Member
Aug 27, 2012
750
211
Spring
US model updates are running months behind. I'm starting to think that this phone has serious bugs and Sony would rather that this model fade from memory ASAP. Everyone complains that YouTube pauses and unpauses itself. Many phones rebooted constantly after enabling fingerprints with the original firmware. I don't think it ends there.

I'm getting weird touchscreen and fingerprint reader behavior in several apps. OsmAnd~ causes the phone to constantly unlock itself. The phone unlocks itself when the fingerprint reader is bumped at least twice a day. The lock screen is constantly getting stuck on despite all my efforts to adjust settings to keep it off. Video playback causes random screen touches. The quick settings tiles sometimes don't work or self-trigger if they're opened while the phone is locked. The screen wake, notification sound, LED flash, and the actual notification are so out of sync that I don't know what's going on. There's also the mystery of SA 5G being disabled for all US bands on the US model.

Overall the phone is a mess.
My US version has none of those issues...in fact it works great all the time! YMMV
 

JDC2389

Senior Member
Apr 3, 2011
204
45
My US version has none of those issues...in fact it works great all the time! YMMV
You're wrong, you might not have some of those issues but 5g is still incomplete on the bands. Some issues might be hardware related, others are resolved using a factory reset but still everyone is out of wifi calling in US and the 5g is feature incomplete, so unless you live outside of the US there are unresolved issues.
 

jaseman

Senior Member
Aug 27, 2012
750
211
Spring
You're wrong, you might not have some of those issues but 5g is still incomplete on the bands. Some issues might be hardware related, others are resolved using a factory reset but still everyone is out of wifi calling in US and the 5g is feature incomplete, so unless you live outside of the US there are unresolved issues.
I am NOT wrong. I know exactly what I am talking about. I have never needed WIFI calling so I don't miss it. As for 5G it is overrated anyway. I have it but I don't "need" it for anything that LTE doesn't already provide just fine. I have VoLTE and that is important. SO.....
 
  • Like
Reactions: JDC2389

JDC2389

Senior Member
Apr 3, 2011
204
45
I am NOT wrong. I know exactly what I am talking about. I have never needed WIFI calling so I don't miss it. As for 5G it is overrated anyway. I have it but I don't "need" it for anything that LTE doesn't already provide just fine. I have VoLTE and that is important. SO.....
Just because you don't need it doesn't mean it's not a problem, try to stay objective instead of being a fanboy. I love Sony devices too that's why I'm here.
 

Pandemic

Senior Member
Aug 30, 2010
24,045
23,186
Meppel
talk.sonymobile.com
Xperia XZ2
Sony Xperia 1
Just because you don't need it doesn't mean it's not a problem, try to stay objective instead of being a fanboy. I love Sony devices too that's why I'm here.
+1 agree !
I am also a true Sony user for more then 14 years OR longer since it was Ericsson and then Sony Ericsson and still enjoy Sony and no other plastic/carbage brand for me.. never !!
 

kevinmcmurtrie

Senior Member
Aug 22, 2015
155
60
I am NOT wrong. I know exactly what I am talking about. I have never needed WIFI calling so I don't miss it. As for 5G it is overrated anyway. I have it but I don't "need" it for anything that LTE doesn't already provide just fine. I have VoLTE and that is important. SO.....
Not having 5G sucks if your carrier is moving to SA 5G. The phone actually quit working trying to use 5G today. I'm hoping 61.1.A.4.78 enables 5G correctly but I'm not holding my breath. I think this phone has hardware problems.
 

scarfli

New member
Mar 24, 2022
2
0
Would you care to explain what this ZIP is for, and to what end?
voltehide.
adjust the gap in the top right corner or disable the permission indicator all together.
Remove the volt icon, remove the upload and download icon, remove the privacy green dot icon, restore the power and other information back to the previous right display
fcfceffe5b4ea0bf74613710ff2c92d.jpg
 

PlatinCH

Member
Sep 16, 2008
36
7
Same here on HK Version.

But I couldn't find any infromation about this update. It just seems that it is a bit quicker than before. But this could also be just imganiation ;)
 

LaceeWearsPrada

Senior Member
May 31, 2012
478
76
Budapest
I've just done an OTA update on my HK BC72 phone; the firmware revision is 61.1.A.6.2. Still no VoLTE, so I don't know what this one brings through.
Here's the trick! I can't believe that this really worked. So, I have an iPhone 8 plus next to my 1 III. The Xperia is my daily driver of course. iPhone just carries my business SIM. So! As you expect, iPhone 8 is "supported" on VoLTE and it works too, both volte and vowifi, so I decided to give it a try and put that SIM in the Xperia. Et voilà, VoLTE and not just that, but the vowifi option popped up too and they worked flawlessly. So all you need is another phone that works on volte, put your sim card in it, enable and use it a bit then put it back in Xperia ;) My personal SIM is 5G and 4G enabled, but isn't volte by the carrier so it didn't work for that, today I'll contact them about it.
 

Ndlelex

Member
Feb 3, 2022
32
0
39
Durban
Sony Xperia 1 III
Here's the trick! I can't believe that this really worked. So, I have an iPhone 8 plus next to my 1 III. The Xperia is my daily driver of course. iPhone just carries my business SIM. So! As you expect, iPhone 8 is "supported" on VoLTE and it works too, both volte and vowifi, so I decided to give it a try and put that SIM in the Xperia. Et voilà, VoLTE and not just that, but the vowifi option popped up too and they worked flawlessly. So all you need is another phone that works on volte, put your sim card in it, enable and use it a bit then put it back in Xperia ;) My personal SIM is 5G and 4G enabled, but isn't volte by the carrier so it didn't work for that, today I'll contact them about it.
I've done just that, not even 10 minutes ago. VoLTE works with my SIM in the other phone, not on the Xperia. The same goes with the other phone's sim in the Xperia: nada. There is not even a menu for it (because it is still disabled at firmware level; a thing I have been trying to get around ever since I've had the phone.
Everything on the side of my network provider (i.e: provisioning for VoLTE and VoWifi) has been set up correctly; there is really nothing more I can do about that. What I feel is the issue here is that the Xperia 1 iii is not one of the devices 'known, and consequently supported' by my network provider because it is not sold in my country. This means that the firmware has not first been customised by my network provider, where I assume that enabling at firmware level would be done. If this is the case, then Sony would have somewhat of a leg to stand on (they had prefaced their response to my initial query by stating that I am using the phone in a region they do not sell to).
This leaves me wanting to know how to enable this service at firmware level; and this is where I have been stuck.
 

LaceeWearsPrada

Senior Member
May 31, 2012
478
76
Budapest
I've done just that, not even 10 minutes ago. VoLTE works with my SIM in the other phone, not on the Xperia. The same goes with the other phone's sim in the Xperia: nada. There is not even a menu for it (because it is still disabled at firmware level; a thing I have been trying to get around ever since I've had the phone.
Everything on the side of my network provider (i.e: provisioning for VoLTE and VoWifi) has been set up correctly; there is really nothing more I can do about that. What I feel is the issue here is that the Xperia 1 iii is not one of the devices 'known, and consequently supported' by my network provider because it is not sold in my country. This means that the firmware has not first been customised by my network provider, where I assume that enabling at firmware level would be done. If this is the case, then Sony would have somewhat of a leg to stand on (they had prefaced their response to my initial query by stating that I am using the phone in a region they do not sell to).
This leaves me wanting to know how to enable this service at firmware level; and this is where I have been stuck.
Interesting... It worked for me and I'm on Customized EEA. So it isn't net locked or provider customized rom. My business SIM is a T-Mobile one and they don't sell Sony phones a long time ago, but volte, vowifi worked like a charm. I bought it from Yettel and have their SIM as personal, I'll contact them today about enabling, I'll keep you updated.
 

Ndlelex

Member
Feb 3, 2022
32
0
39
Durban
Sony Xperia 1 III
Interesting... It worked for me and I'm on Customized EEA. So it isn't net locked or provider customized rom. My business SIM is a T-Mobile one and they don't sell Sony phones a long time ago, but volte, vowifi worked like a charm. I bought it from Yettel and have their SIM as personal, I'll contact them today about enabling, I'll keep you updated.
The gentleman by my network provider had told me that it does not have to be supported by a specific network, but must be supported by at least one network in the country; which isn't the case with me.
 

Top Liked Posts