Nextbook Flexx 11 how to dual boot android and 8.1/10

Search This thread

Wiebenor

Senior Member
Nov 26, 2015
66
1
I realize this is a dead thread, but I had to chime in... I bought my NextBook Flexx 11 from Walmart 3 or 4 years ago and it shipped with Windows 10 Home, not Windows 8.1... However, IMHO, Windows 10 is a resource hog on this little device. I'm currently looking in to installing Linux...

Definitely agree with you there... These things have netbook sized processing power, and have no business running windows 10, unless you only need 1 app running at a time... 64gig model isn't too bad, but the 32gig one, no way... And speaking of tablets, most tablets unfortunately, have trouble booting from USB devices, at least very easily...
 

Tofor

Member
May 18, 2017
27
4
Installed X86 7.1.1 changed bios settings. hard bricked

Hey Guys. I have a bit more of a disturbing problem that I dont know if i can fix or not... I used the x86 installer to install the 7.1.1 version and like the others missing sound and rotation but wifi and bluetooth worked. I was curious and decided to try the 5.1.1 version but it would not boot after install. I did use the actual "install" option where it reformats the partition and installs and not the live boot option. Under the boot menu / advanced section it gives the option to enter UEFI bios which allows for many settings that I have never seen before. I changed some of these settings and rebooted and now it will go to the first nextbook splash screen and just sit there. My computer does not see the device at all and no matter what button combo I use i cannot enter the UEFI bios, recovery, or fastboot options. It will only go to the first spash screen. nothing else... I looked all over the board for a way to reset the bios and cant find anything and even unplugged the battery overnight with no change in results. Does anyone know how to gain bios access or reset the bios on this device through any other means? I have the NX16a11264 64GB 2GB ram version. It charges and turns on so I dont want to call it a hard bricked device however I cant get it to do anything at all now. Thanks in advance to anyone who can assist me with this issue.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I was finally able to get this working using this method...

    https://hitricks.com/guide-how-to-dual-boot-remix-os-with-windows-uefi-legacy

    So far I was able to get it to boot from a partition on the main drive as a test. In the process of installing to a secondary partition on my sd card. We'll see how it goes.

    I wasnt able to get the boot menu that he shows but after going through the steps I then had an Android OS boot option in the bios boot menu. Pretty awesome! Runs great. Tried running Dead Trigger 2 as a test with full graphics. Ran perfectly.
    1
    Im not sure if this is good news or not...
    Using the methos outlined I was not able to get audio bluetooth autorotate and other things to work but after a bit of digging I found out that remix os has an image specifically for nextbook baaytrail (Our PC) here: http://www.jide.com/remixos/devices
    click other upper left.....
    I cannot find instructions to install this though and using the other install instructions from here fail because the only part of the file to replace is the system image.
    I also attempted the other install methods and easy BCD does not work for this PC
    So if anyone can help to install this file specifically for our computer as well as verify that it works and what works and how you installed would be great
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone