• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Nexus 4 not getting detected in fastboot and normal mode

Search This thread

k_aalok

Member
Nov 6, 2010
18
1
Moved to http://forum.xda-developers.com/showthread.php?p=47900653#post47900653


Hi

I have problem with my nexus 4. Whenever I'm trying to connect to USB device is not getting detected in mode as well as fastboot mode.

I have tried it on win normal 7, xp and Mac. adb and other drivers are up to date. I'm using android 4.4 KitKat baseband KRT16S factory image. Device is unlocked and rooted with clockworkmod recovery. I tried flashing different versions of recovery using ROM manager. Tried switching USB storage options 'media device MTP' and 'camera PTP'. I have also tried to reinstall drivers on Windows but no luck ( Mac doesn't require drivers )

my other device, which is nexus 4 and with same software works fine. Seems something wrong with my device only.

Please suggest solution. Thanks !



Sent from my Nexus 4 using xda app-developers app
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Did you try a another USB?
    Also The nexus 4 Has it own section, if you post it there you have more chance to get a good reply, that could fix your problem.