nexus has LTE

Status
Not open for further replies.
Search This thread

a1jatt

Senior Member
Dec 22, 2007
213
47

Attachments

  • Screenshot_2012-11-22-09-54-08.jpg
    Screenshot_2012-11-22-09-54-08.jpg
    39 KB · Views: 17,328
Last edited:

Nuu~

Senior Member
Nov 19, 2012
269
124
I highly doubt that it really works. Don't you think that it's just the Nexus' DC-HSPA+ being referred to as 4G in Android?
It would make sense, and it's also capable of up to 42 mbps

Anyway, did you modify anything?
Running a custom or stock ROM?

You really made me curious, though. Especially since there is in fact an, obviously not active, LTE chip in the N4.


The screen capture has wrong resolution...
I don't think its n4
The aspect ratio is the same as if it was 1280x768. It's most likely just a downscaled screenshot.
 
Last edited:

remlap13

New member
Nov 21, 2012
3
0
Yea.... Especially since he hasn't come back to give us any sort of explanation.. It's gotta be shenanigans.
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 35
    16
    I have managed to get LTE to stick as the default without needing to factory reset the phone.

    First of all you need to modify the build.prop file and add this this line:
    Code:
    telephony.lteOnGsmDevice=1
    You may need to remove a line that says:
    Code:
    telephony.lteOnCdmaDevice=0

    After doing this reset the Nexus 4.

    After it restarts go into Settings, More..., Mobile networks.

    A new menu option should exist called Network Mode. In this menu you can pick the default mode and change between then.

    This should stick between reboots without needing to factory reset the phone. This will need to be done again when flashing a new rom as it will overwrite the build.prop file. This was all tested on CM10.1 nightly builds.
    13
    Ok, ok. Somebody, now find that hidden SD slot !!!!!!!!!!
    8
    Woot! I demand infinity thankyous!

    Just kidding of course, but I assume you put in the 9? If so, then all the lines you need to add in build.prop are:

    telephony.lteOnGsmDevice=1
    ro.telephony.default_network=9
    ro.ril.def.preferred.network=9

    ...followed by a factory reset of your device
    8
    See attached screenshots.

    Video is now live and up and running! Vid is a walkthrough for 5 mins about how I got it to work. Enjoy :)

    Nexus 4 has LTE!!