Nexus6☆Shamu☆7./8.x.x|| Ground Zero ROMs || Validus - GZOSP || Official

Search This thread

mikejr83

Senior Member
Dec 10, 2010
362
125
Ugh, I had issues. Prior to flashing I was encrypted on DU 7.1. I was having all kinds of odd issues that was making me point towards having to reflash. Decided to give this a go. Did a factory reset, flashed latest, open gapps for 8, and booted. I had one hot reboot in settings. Everything was fine after that. I was able to setup and poke around for a bit. Decided that everything was cool and I wanted to setup Majisk.

Anyhow, I couldn't get in to TWRP. Pin issues :( After researching looks like this is an issue with a few Oreo ROMs. Thoughts?

One thing about the hot reboot. To get back to a working phone (I couldn't get past the inital boot because the PIN failed) I had to format data and factory reset. On the subsequent setup I still got the hot reboot.

Also, it looks like my Assistant is busted. Any tips on how to get it to work?
 
Last edited:

Char_G

Recognized Contributor
Apr 9, 2013
1,152
1,891
Missouri
Ugh, I had issues. Prior to flashing I was encrypted on DU 7.1. I was having all kinds of odd issues that was making me point towards having to reflash. Decided to give this a go. Did a factory reset, flashed latest, open gapps for 8, and booted. I had one hot reboot in settings. Everything was fine after that. I was able to setup and poke around for a bit. Decided that everything was cool and I wanted to setup Majisk.

Anyhow, I couldn't get in to TWRP. Pin issues :( After researching looks like this is an issue with a few Oreo ROMs. Thoughts?

One thing about the hot reboot. To get back to a working phone (I couldn't get past the inital boot because the PIN failed) I had to format data and factory reset. On the subsequent setup I still got the hot reboot.

Also, it looks like my Assistant is busted. Any tips on how to get it to work?

Clean flash requires wiping system in advanced wipe as well as factory reset
 

dynacopas79

Member
Jan 12, 2018
11
0
Quick question. I did not encrypt my phone. But in settings security is says phone is encrypted. I flashed the ROM, gaoos, etc as usual. I know this causes issues in twrp. Any idea on how to undo it.


Quick update. I rebooted the phone as normal and to twrp. and it didn't ask for an encrypt key. I am running 8.1 beta build. So far super smooth. And no random reboots. Stock kernel not rooted. Great work guys.
 
Last edited:

bfmetcalf

Senior Member
Quick question. I did not encrypt my phone. But in settings security is says phone is encrypted. I flashed the ROM, gaoos, etc as usual. I know this causes issues in twrp. Any idea on how to undo it.


Quick update. I rebooted the phone as normal and to twrp. and it didn't ask for an encrypt key. I am running 8.1 beta build. So far super smooth. And no random reboots. Stock kernel not rooted. Great work guys.

If you tap on that option you will see that you are not actually encrypted. It just says that you are from the main screen
 
  • Like
Reactions: dynacopas79

dynacopas79

Member
Jan 12, 2018
11
0
Thanks. I have rebooted via the ROM to recovery. Manually booted to recovery via the buttons and no issues. It would stink IF I got locked out of recovery etc. I wanted to make sure that it hadn't happened. I wasn't sure if something funky happened.
 

mfungah

Member
Mar 26, 2011
17
1
The alpha Oreo ROM flashed just fine, but when I try the Validus 8.1 Beta, it fails to flash in TWRP: saying it expects "device: shamu; current device ."
I'm very excited to try the new build, any ideas on how to flash it? Or wait until an updated build?
 

MikeCriggs

Recognized Developer / Inactive Recognized Contrib
Dec 24, 2010
2,749
5,833
Catskills, NY
twitter.com
The alpha Oreo ROM flashed just fine, but when I try the Validus 8.1 Beta, it fails to flash in TWRP: saying it expects "device: shamu; current device ."
I'm very excited to try the new build, any ideas on how to flash it? Or wait until an updated build?

Flash the latest TWRP (3.2.1, at the moment)

Grab a full recovery log and share it here via hastebin.com
 

Char_G

Recognized Contributor
Apr 9, 2013
1,152
1,891
Missouri
Any chance there is a build in the pipeline for the Feb security patches? :) Not looking for an ETA just wondering if we'll next our next crack flash fix

Soon :)

---------- Post added at 10:10 AM ---------- Previous post was at 10:08 AM ----------

Hey guys, I followed some guides pretty perfectly, and sadly im stuck at the boot screen =\ any help?

What did you wipe before flashing the ROM? Which gapps did you use? What exactly did you flash besides ROM and gapps? What is the date of the build you're trying to flash? We need more info please
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone