[NIGHTLY] Cyanogenmod 6 (Froyo) for vendor Bravo (HTC DESIRE)

Status
Not open for further replies.
Search This thread

Spidsen

Member
Jun 13, 2010
49
0
For some weird reason this won't work for me!
I keep wiping everything, then install the newest CM6 zip, and after that, while I'm still in recovery mode, I install the gApps zip file.. while the gApps is installing it writes deleting files 3 times in a row before it says it's done!
Then i press back to rebbot, and when that phone is done rebooting, it tells me to poke the freaking droid, and I can see it reacts because it turns white.. but no matter how many times i poke the freaking thing.. NOTHING HAPPENS!!!!

What am I doing wrong? =/
 

Twau

Senior Member
Apr 11, 2010
135
27
For some weird reason this won't work for me!
I keep wiping everything, then install the newest CM6 zip, and after that, while I'm still in recovery mode, I install the gApps zip file.. while the gApps is installing it writes deleting files 3 times in a row before it says it's done!
Then i press back to rebbot, and when that phone is done rebooting, it tells me to poke the freaking droid, and I can see it reacts because it turns white.. but no matter how many times i poke the freaking thing.. NOTHING HAPPENS!!!!

What am I doing wrong? =/

I also had that problem as you describe. Wiped all and followed the steps with the odexer-signed.zip. After that it worked.
 

Twau

Senior Member
Apr 11, 2010
135
27
It is posted in this thread.
http://forum.xda-developers.com/showpost.php?p=7130857&postcount=127

Sent from my HTC Desire
 

GANJDROID

Senior Member
May 2, 2010
3,360
399
Norwich
Weird, only writing I got when flashing it was the 'welcome to cyanogenmod 6.0' message, nothing else. Flashed alright, but didn't have a lot of things, mainly the market. :(

Sent from my HTC Desire using XDA App
 

Nekromantik

Senior Member
Apr 1, 2010
6,475
730
London
OnePlus 8 Pro
Weird, only writing I got when flashing it was the 'welcome to cyanogenmod 6.0' message, nothing else. Flashed alright, but didn't have a lot of things, mainly the market. :(

Sent from my HTC Desire using XDA App

I was missing the market too but some people were saying you need to go through the setup wizard to get market back. Did you flash the gapps pack?
 

ph0rce

Senior Member
Jun 8, 2010
188
1
until we find the network problem with new library:

thank Adam for the fix
http://forum.xda-developers.com/showpost.php?p=7135746&postcount=2801

Afraid the above file doesn't work, flashed the latest nightly, followed by the gapps, followed by the original propriety & then the file above. Still have no signal after a screen lock.

Grrrr! :rolleyes:

EDIT

All done after a full wipe.

EDIT EDIT

Flashed the one linked above from AdamG, works ok now. What was in the new propriety that I might be missing though?

EDIT EDIT EDIT!

Just to add that Twitter sync seems to be working, pictures for my contacts have been synced. Goggles still FC's & FB sync is still broken, apart from that its running real smooth! :) :)
 
Last edited:

ph0rce

Senior Member
Jun 8, 2010
188
1
sorry the link is wrong (fixed now) and don't need to be flashed after bravo_proprietary-signed.zip

I'm assuming I've not missed out on anything by flashing the AdamG one instead? Or should I flash your version over the top?

I'll remove the dodgy link from my quote too.

Cheers.
 

Kali-

Inactive Recognized Developer
Apr 11, 2010
1,633
2,593
Roma
I'm assuming I've not missed out on anything by flashing the AdamG one instead? Or should I flash your version over the top?

I'll remove the dodgy link from my quote too.

Cheers.

correct

bravo_proprietary-networkfix-signed is bravo_proprietary + networkfix
 

bjehsus

Senior Member
Feb 7, 2009
89
1
30
Hampshire
To fix Facebook sync issues, replace build.prop in recovery with the one attached:

Using ADB (with build.prop.txt at root of C:\) :

adb push C:\build.prop.txt /sdcard/build.prop (or manually rename and move to your SD card)
adb shell mount -a
adb shell rm /system/build.prop
adb shell cp /sdcard/build.prop /system/build.prop
adb reboot

Then go into settings > applications > Facebook. Force stop then clear data. Reboot again and set up sync either in settings > accounts and sync or Facebook settings
 

Attachments

  • build.prop.txt
    2.2 KB · Views: 112
Last edited:

GANJDROID

Senior Member
May 2, 2010
3,360
399
Norwich
Still can't install correctly. No matter what I flash (just 6.0, or 6.0 w/ gapps) I always get to the setup page and constantly get an Android keyboard fc :confused:

Sent from my HTC Desire using XDA App
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    @Kali: I took your odex-script and modified it to run automatically on flash.
    (again unsigned. My signed zip files don't pass the signature verification, don't know what the problem is.)
    I hope it's no problem ;)
    1
    Flashed the cklickon kernel on cm6 final. OJ already died after like 20 min.


    this is one of the reason to not share info on how to reproduce the bug, use your phone as usual


    was using my phone as usual


    Edit: light sensor doesn't seem to work either now.