• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

no certified in your country (google wallet)

Search This thread

butterbuns

Senior Member
Feb 20, 2008
404
50
Detroit
all of a sudden google wallet started giving me this error Unfortunately, Google Wallet has not yet been certified in your country or on your device / carrier.


This is the first time ive gotten this, ive been stuck on the adding a card and i peroidicly check from time to time to see if it works yet and tonight and i now im getting this.. I have to hit ok and it closes the app.. not sure what i should do, im running fresh rom 5.1.1 and it was working earlier today.. i havent installed any apps or anything like that..

i keep thinking to clear the app data and uninstall the update, but im afraid of breaking my secure element.. Anyone have any ideas?



and sorry for another google wallet thread.. i did try searching but didnt come up with much
 

dgm0389

Member
May 30, 2012
9
0
I'm getting the same error, "google wallet has not been certified in your country..."
help here plss:(
 

mtg981

Senior Member
May 10, 2011
456
90
Carl Junction, Mo.
Evidently since Sprint is going to introduce their form of wallet, called "Touch" (I think it was) google probably pulled it from us. That and they couldn't ever get it working for all of us. I got same message tonight too.

Sent from my EVO using xda premium
 

butterbuns

Senior Member
Feb 20, 2008
404
50
Detroit
Anyone tried anything to fix it? I went into recovery and wiped my cache and dalvik cache. Still getting the same thing..

Just wondering if anyone tried clearing wallet data or uninstalled the update or app..

Sent from my EVO using xda premium
 

detox702

Senior Member
Mar 23, 2008
246
4
Same thing. I've been fighting with it all day cuz I thought it was because I flashed a custom ROM, but I've even gone back to stock and still getting it.
 
Interesting. Add this to the google wallet mystery bag. I just loaded up wallet. My app is nice and friendly with me still. I just rebooted a few times about an hour ago too as I did a nandroid(or the twrp equivalent).

I hope that google figures this out because
1. I want to support google and I want them to be successful
2. When iPhone 7 comes out with NFC technology, they will steal the glory and everyone in the cult will be oblivious that android even utilized it first. Google should patent and make an itc suit on it. Hehe.

EDIT/UPDATE
Upon waking up this morning and being paid, I was going to add funds to my google wallet account. I open the app and get the not supported in yuour country message.
I'm glad I at least didn't apply any money to it beforehand where I couldn't use it now.
Bummer.
I wish Google would make an announcement about this.

Sent from my EVO using XDA
 
Last edited:

leo72793

Senior Member
Nov 3, 2010
1,346
190
Jacksonville
This is really dumb. I like google wallet nice and simple. Watch sprint try to snag our cc info to auto charge us fee to use their app once a month

Sent from my EVO using XDA
 

Desdenova10

New member
Jun 15, 2012
2
0
sigh....i hope a smart company like sprint doesn't make a stupid decision like NOT allowing Google Wallet on their phones. It will be extremely disappointing.
 

Freelancerx

Senior Member
Jul 12, 2008
342
10
chicago
Thank you for getting in touch with our team. Google Wallet is
temporarily unavailable on your device and our engineering team is working
hard to make sure Google Wallet is working as intended. We will be sure to
let you know when full functionality has resumed.

Thank you in advance for your patience and understanding.

Sincerely,

Matthias
The Google Offers Team


looks like its a google thing i was told they are fixing some issues and basically shut down google wallet for a bit for people trying to set up again.
 

dgm0389

Member
May 30, 2012
9
0
I'm just wondering if I'm getting this message and i flash a rom it will break the secure element?
 

slayer69

Senior Member
Jul 3, 2009
1,866
648
San Diego, CA.
I just exchanged my phone last night.....Not rooted yet and first time trying it I get this message. Just tried to factory reset and still nothing.
 

Freelancerx

Senior Member
Jul 12, 2008
342
10
chicago
I just exchanged my phone last night.....Not rooted yet and first time trying it I get this message. Just tried to factory reset and still nothing.

I wonder if the gt-i9300 trick would work. I'm too lazy to try it.

the google rep i talked to said that they disabled wallet for the lte for a little bit to fix an issue, i would just wait a while. they said they would send me an email once it was fixed. lol just relax and wait a bit this is one of this things that should fix itself. the Rep told me it had nothing to do with the phone itself its something on their end.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    All you have to do is just change the ro.product.device= htc_jewel instead of ro.product.device= jewel. Trust me it works. I had the same issue.

    Sent from my htc_jewel using xda premium
    1
    called google wallet, they said there is widespread outages affecting many people. So apparently they need the MEID to research the issue
    1
    So I bought the Evo the first day it came out. I'm still on stock and have been using Google Wallet happily. Well today, out of no where I get this damn error! This is so sad as I had left my wallet at home and I was at 7-Eleven and wanted to buy a quick snack but wasn't able to so I had to ask my boss to buy me something. So disappointed.
    1
    do you happen to have that virgin copy of the build.prop?

    It's at home on my desktop. :( If you like, I can get it to you later today, around 5 PM Eastern.
    1
    I need someone to confirm that this is a fix. It has worked for me more than once on getting into the apps and turning on a prepaid card.

    1. Change ro.product.device=jewel to ro.product.device=htc_jewel (this is only editted once. No other build.prop edits)
    2. Delete build.prop.bak (or at least move it to another location because wallet may detect it?)
    3. Uninstall wallet update
    4. Reboot
    5. Install wallet updates
    6. Open wallet and it should work?

    Someone confirm...?

    Sent from my EVO using xda premium