• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

No-name BMW E60 chinese HA bricked (files/images included)

Search This thread

zeronna

New member
May 16, 2021
2
0
Debrecen, Hungary
Hello, I have a HU. I installed a Launcher, set it as default, and now it can't go to the Android menu, the Bluetooth is working fine, just a BMW logo looping. I tried to fix it, accidentally bricked it as well (deleted everything with SPF), because it's now not recognized by my laptop. I got my original firmware from the manufacturer I think (link K2001N.img), but they didn't really tell me how to use it. So currently the reverse cam is working, the original BMW menu is working, the Android part is a huge black screen (with back light). I also tried to find test points, with not much luck. Can someone help me to find the test points, and tell me how to use this .img file? Only one RST button is present. I already tried a few test prints with no luck, maybe I can memory dump this image file?
HU details (so others find it in the future)
Kernel: [email protected]
Build number: full_8227L_demo-userdebug 10 O00019 1610719904 userdebug
Build version: alps-mp-o1.mp5
MCU: HTT_B0_Y8_00_200728B
rsz_img_0910.jpg

rsz_img_0911.jpg
 

aurelmo

Member
Nov 12, 2021
8
0
please help stuck in android logo does anyone know how to do a hard reset, i tried with update but it doesn't start .. if anyone knows how to restart again please ... thanks . it's china bmw e60 rockcip 3399
 

Attachments

  • 20211130_184819.jpg
    20211130_184819.jpg
    1.5 MB · Views: 7
  • 20211129_161253.jpg
    20211129_161253.jpg
    642.2 KB · Views: 8
  • 20211129_124615.jpg
    20211129_124615.jpg
    1.3 MB · Views: 8