Question No network on developer preview 1 and 2

Search This thread

Mr_GeGGi

Senior Member
Apr 4, 2011
88
22
Hey after flashing Developer Preview one I got no network connection.

My device is a Chinese version with global Rom.
NE2215

I also tried flashing the Chinese version and the EU version and it didn't work either.

Any ideas?


All the settings in the connection options are greyed out. I cant set the APN manually. Everything is greyed out.
 

g96818

Senior Member
Dec 27, 2014
548
178
you probably lost your imei. sorry to say, but you likely have a very expensive brick on your hands.
 
  • Haha
Reactions: gagan007

Dj_Krip

New member
Apr 8, 2016
4
2
Got similar problem on 1+. The imei is available but both sim cards do not find network. It occures not only on developer preview but on all ROMs
 

g96818

Senior Member
Dec 27, 2014
548
178
You mean to say, it can't be fixed!!!!
I was contemplating installing the dev preview, but couldn't find time.
if you lost the imei, then no you can't fix it unless you previously made a back up. go into settings and checkk if it's still there or unavailable
 

Mr_GeGGi

Senior Member
Apr 4, 2011
88
22
My problem is only happening in developer Previews of android 13

After I reverted back to android 12, everything works again. Dunno what it is. I did a log the last time. Maybe that will help someone.

I can active the sim with entering the sim pin. The sim tries to activate, but it always aborts. So the sign for the not entered sim in status bar is disappears and comes back again. Same with the options in network settings. They randomly grey out and come back again.

I got a Chinese version flashed du NE2215. So I got NE2210 hardware with NE2215 Rom. Maybe this causes my problem. Cant either flash NE2210 or NE2215 developer preview. Both have the same problem.
 
  • Like
Reactions: Prant
D

Deleted member 1755208

Guest
why making those experiments with the phone
no you see problems and headache,
better wait for final release
 
D

Deleted member 1755208

Guest
As I said, with stable build everything is fine (expect battery drain. 🙄🙄). Only the dev build I can't get to work. Let's see... Maybe the logs will help finding the problem
quick question
bootloader has to be unlocked once when u upgrade to android 13 am i correct ?

thanks
it's tempting me to install it though
my model ne2215 global
 
D

Deleted member 1755208

Guest

Attachments

  • Screenshot_2022-07-04-23-53-07-11_81acaadf7dd4290b3f605946fc8268aa.jpg
    Screenshot_2022-07-04-23-53-07-11_81acaadf7dd4290b3f605946fc8268aa.jpg
    139.7 KB · Views: 36
D

Deleted member 1755208

Guest
Nope, you just can update via local update. A nice how to is on the OnePlus forums. There are also all downloads you need
Mr GeGGi what about this post
 

Attachments

  • Screenshot 2022-07-05 161831.png
    Screenshot 2022-07-05 161831.png
    67 KB · Views: 29

Mr_GeGGi

Senior Member
Apr 4, 2011
88
22
Did not have any problems with locked bootloader. For me it worked.

Dunno what this guy flashed
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Pixel 6 Pro is famous for NO signal on the phone. NO SIM signal, NO wifi signal.
    1
    you probably lost your imei. sorry to say, but you likely have a very expensive brick on your hands.
    1
    My problem is only happening in developer Previews of android 13

    After I reverted back to android 12, everything works again. Dunno what it is. I did a log the last time. Maybe that will help someone.

    I can active the sim with entering the sim pin. The sim tries to activate, but it always aborts. So the sign for the not entered sim in status bar is disappears and comes back again. Same with the options in network settings. They randomly grey out and come back again.

    I got a Chinese version flashed du NE2215. So I got NE2210 hardware with NE2215 Rom. Maybe this causes my problem. Cant either flash NE2210 or NE2215 developer preview. Both have the same problem.
    1
    why making those experiments with the phone
    no you see problems and headache,
    better wait for final release
    The question is not why I do such "experiments". The question is, why it doesn't work.
    If I would like to wait for final release, I would not be in this forum.