Question no operating system found brick

Search This thread


Aug 3, 2022
Alguma idéia do que causa isso e como alguém pode evitar tudo isso para começar?

Eu acho que a maneira mais segura seria não desbloquear seu bootlaoder. :)) Mas se você fez isso e agora deseja bloqueá-lo de volta, qual seria a maneira mais segura de fazer isso, para evitar o bloqueio do telefone?

No momento, por exemplo, meu telefone está de volta à ROM de estoque, mas com um bootloader desbloqueado e a opção OEM Unlocking acinzentada e DESLIGADA (o que significa que o bootloader não é mais desbloqueável). Além disso, diz "bootloader já está desbloqueado". Qual é. Mas também, esse não é o ponto. Idealmente (e, pelo que pude ver, é isso que acontece em outros telefones, incluindo outros telefones Motorola), é que essa opção esteja ATIVADA, mesmo que esteja acinzentada (inativa).
Porque, caso você bloqueie o bootloader e algo dê errado, você ainda poderá desbloquear o bootloader novamente. Mas se essa opção estiver OFF (significando get_unlock_ability=0), você não poderá mais desbloquear o bootloader. E se você não puder inicializar, também não poderá acessar as opções do desenvolvedor para ativá-lo (supondo que não esteja acinzentado e inativo de qualquer maneira).

Mas estou mais interessado em saber por que isso acontece para começar.
Por que essa opção está acinzentada e DESLIGADA, em vez de estar LIGADA? E por que as pessoas entram nesse estado não inicializável, mesmo com ROMs de estoque funcionando anteriormente?

Alguém sabe?
the recommended thing would be to flash the latest rom by fastboot and block the bootloader right away (obs: flash android 12) obligatorily, not trying to go back to 11 so that this damn problem doesn't happen to you, but frankly I recommend you don't even try to block it. again so you don't have a headache


Senior Member
Apr 28, 2011
Motorola One Action
Moto G40 / G60
the recommended thing would be to flash the latest rom by fastboot and block the bootloader right away (obs: flash android 12) obligatorily, not trying to go back to 11 so that this damn problem doesn't happen to you, but frankly I recommend you don't even try to block it. again so you don't have a headache
Well...I never went back to 11...and I still have this issue (OEM Unlocking option greyed out, and turned OFF).

I am already on latest stock Android 12, and the option is still greyed out, and off. And...I'm not very keen to lock the bootloader now. Without having that OEM Unlocking option ON. I want to have that as a backup, just in case things don't work after locking the bootloader.

In my experience so far, the option should be ON after flashing back stock ROM. I did the same on my Moto One Action, and the option was ON. And locking the bootloader worked perfectly. So...why doesn't it work the same way on the G60?


Aug 3, 2022
Bem... eu nunca voltei para 11... e ainda tenho esse problema (opção de desbloqueio OEM acinzentada e desativada).

Já estou no último estoque do Android 12, e a opção ainda está acinzentada e desativada. E... não estou muito interessado em bloquear o bootloader agora. Sem ter essa opção de desbloqueio OEM ligada. Eu quero ter isso como backup, caso as coisas não funcionem depois de bloquear o bootloader.

Na minha experiência até agora, a opção deve estar ativada após o flashback da ROM de estoque. Fiz o mesmo no meu Moto One Action e a opção estava LIGADA. E bloquear o bootloader funcionou perfeitamente. Então... por que não funciona da mesma forma no G60?
Honestly I can't say, maybe it's because of the software or something like that, but I don't recommend in any way you block the bootloader with this grayed out option, because this error is hellish and so far the only resolution solution is to change the device's ufs chip.


Aug 3, 2022
Thanks a lot for the information! (y)
If you don't mind me asking, how much did it cost in total?
In my case I'm from Brazil, I tried to use the jtag but it didn't work, the technician said that just changing the motherboard, here it cost about R$ 920.00 to change the motherboard at an authorized motorola service, about 173.27 Dollars.

But I know that there is a way to solve it just by changing the UFS memories of the motherboard, I believe that where you live it may be possible to do this, unfortunately here where I live I couldn't find anyone to perform the service and consequently I had to pay more. :-(
  • Like
Reactions: KayaNN

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    At first i unlocked boot-loader and rooted the device, everything was working fine, later all of sudden touch stopped working
    later i did wipe in recovery after that

    Im getting no operating system found,
    and now im trying to flash the original os via fastboot, but its saying flash permission denied

    and in the fastboot mode display in screen, its saying FLASHING_LOCKED

    and i tried to unlock the boot-loader again its saying enable in development options / but i cannot load the operating the system

    thanks for the help
    I don't know exactly what causes it, but if the bootloader was unlocked and now says Flashing_locked, usually the only fix is to flash a blankflash.
    You will need to find a blankflash for your device, and get it into EDL to flash.
    If you have a hanoip (XT2135) this one should work.
    How to boot into EDL Mode
    I would think that you should be able to get to EDL mode.
    If you can disable access to the UFS it has no other choice.

    You want to ground some data/clock line to the UFS.
    Since you don't know what the accessible test points or resistors are you don't want to short anything directly to ground.
    The point might be a power supply or who knows what.
    Use a low value resistor (like 100 ohms). Try all the accessible points near the UFS through the 100 ohm to ground.
    Long press the power button and wait to hear the connect to USB 05c6/9008
    One fix a shop suggested is to replace the emmc altogether. Haven't found any other fix yet
    [UPDATE, tool name is JTAG Boot tool]

    A technician has assured me that a BOOT fix will resolve the issue and for that he needs a tool(JTAG Boot tool) that uses the phone's memory type and loads recovery software into it directly.

    Below is MotoG60 memory type from website GSMArena i.e. UFS2.1.
    Once I get my phone fixed, I'll definitely write down the solution here in complete detail.

    MemoryCard slotmicroSDXC (uses shared SIM slot)
    Internal128GB 4GB RAM, 128GB 6GB RAM
    UFS 2.1
    There's no solution to it that you can do in home. I got my device fixed at Next Level Repair in Bangalore. They replaced the UFS chip on my phone. That's the only solution
    I've done that with other things with eMMC where the system was corrupt enough that it didn't work but not so corrupt that the ROM bootloader could recognize it as being a total failure.
    That's where you get stuck. Halfway failure is bad. Total failure gets recognized as such and goes to ROM bootloader.