No SIM card issue

Search This thread

Pieht

New member
Dec 14, 2021
1
0
Hi I new here but not new in rooting and LOS.
I can't find a real solution in this post for my g900f.
Lineage os 16 and 19 and my sim card is away.
Please. ..maybe my english ist too bad. ..but I can't find a solution.
When I'm going back to stock. ...all is right. ...I install lineage. ..no sim card detected. ...
Heard about I have to postinstall new modem and bootloader firmware on Qualcomm devices.
But what firmware?
And how to do ?
Well. ....I have a lot of galaxy 4 with cyanogen mods ....so I am not a complete newbie. ....but why I don't find a solution for this fxxxing g900f Qualcomm problem.
Thx for reading. ...maybe someone can help. ...or I stay at stockrom and rooting.
Greetz
Pieht
.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Solved not solved

    Well I've been playing around a bit more testing to find exactly what it is causing this issue.

    It's system profiles. I use these extensively with triggers so my phone connects to my car, goes on vibrate at work etc. With system profiles active (whole menu turned on) the issue occurs. With the profiles off, it's resolved. It does matter how the profiles are configured (I tested with just 1 profile and all settings on "do not change").

    So this is something for the Lineage OS team to look at and fix in a later build because as it stands system profiles are broken, at least for klte. Does anyone else have a different experience on their device and what device are you using?