• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

No sim card - no service / nexus 6P

Search This thread

Almond_998

New member
Mar 7, 2018
4
1
Hey everyone , yesterday i unlocked my bootloader and flash twrp recovery and everything was fine , and then i flashed a custom rom and still everything was fine , untill i flashed vendor , radio and bootloader to another version's , and flashed the cortex 15.10 version that is based on stock android with the pixel experience , and everything worked fine .. i rebooted it and it's not detecting my sim card anymore , i tried to get back to my previous rom , and didn't work .
So i don't know what to do , i think im stuck on this rom and i don't know what might help , so please anyone knows how to solve this ?
 

zbyzhlsp

New member
Jan 20, 2013
1
2
A bug in oreo... Set security to none, reboot, then set security of your choice.

oh!!! my!!!! god!!!!
it works for me !!!
Thanks a lot!!!!
i have spend hours time on fixing it (flash ~wipe ~ flash ~wipe ~~again and again)
i'm using Lineage 15.1 and here is what i did:
Settings -->Secuity & privacy --->Screen lock--->select None---->reboot

everything's ok !!!!
can you belive it??
 

Twiggy000b

Senior Member
Oct 27, 2015
220
48
myt issue has not been resolved, :/ same situation, im running lineage. when i try erasing the modem through adb i get permission denied and trying through the recovery i get no space left on device error >:/. ive tried multiple cables, different ports, newest adb package. im at a loss.
 

rootshot

Senior Member
Sep 5, 2012
57
11
Awesome!

I had the same problem with FireHound 4.6.1 / Android 8.1.0. Flashed new vendor.img and radio.img with no luck. Disabled screen lock security as described above and now it works.

Thanks!
 

ezeuba

Senior Member
Sep 15, 2009
430
107
Lagos
I couldn't help replying to this in the hope that I could also get help. Does this or any other method solve the No Service issue where the SIM card is recognized? Mine shows the network name but still says No Service. I have tried everything I know of, yet no help.
 

Top Liked Posts