• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

no sound after flashing PAC-man 4.4.4 beta ROM

Search This thread

taette

Senior Member
Feb 3, 2013
94
38
Xiaomi Poco X3 Pro
hey guys,
at first i'm not a total noob and testet a lot and till now everything works great
but today i flashed "[ROM][UNOFFICIAL][KitKat 4.4.4][golden]PAC-man 4.4.4 beta[29-06-2014][AOSP]"
and now i dont have sound. no youtube sound, no headphone sound,
no alarm, no notification everything is totally silent.

someone else has the same problem? i dont want to flashing this sh*t again.
there are soooooo many customizations :eek::eek::eek::eek:


thanks in advance!
 

jstath1972

Senior Member
Dec 27, 2013
983
669
hey guys,
at first i'm not a total noob and testet a lot and till now everything works great
but today i flashed "[ROM][UNOFFICIAL][KitKat 4.4.4][golden]PAC-man 4.4.4 beta[29-06-2014][AOSP]"
and now i dont have sound. no youtube sound, no headphone sound,
no alarm, no notification everything is totally silent.

someone else has the same problem? i dont want to flashing this sh*t again.
there are soooooo many customizations :eek::eek::eek::eek:


thanks in advance!

Sometimes the rom we install have compatibility issues with our device dude. It happens...
Try this : reboot into the recovery and clear the dalvik cache and cache.
Reboot again in to the system and if you still don't have sounds install another rom.
 

taette

Senior Member
Feb 3, 2013
94
38
Xiaomi Poco X3 Pro
Sometimes the rom we install have compatibility issues with our device dude. It happens...
Try this : reboot into the recovery and clear the dalvik cache and cache.
Reboot again in to the system and if you still don't have sounds install another rom.

yea thank you i flashed CM11 and then i flashed PAC again and now everything works fine :)

thank you :cyclops: