• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

No sound at all after flashing with odin (4.4.4 to 5.0.2).

Search This thread
Jul 6, 2010
24
0
Hi, i have a G530H, (HXXU)

Had this issue come up regarding wifi being getting to Saved, Secured (even with wrong passwored) but not working i.e going further and showing connected.

I flashed the official Lollipop from sammobile.

During the first flash upgrade from KK to Lollipop, flashing (odin) failed at Hidden.img and phone got stuck at that samsung error saying i need recover via kies, so i extracted the big md5 file and flashed hidden.img seperatly an dit worked phone started working.

Now still have wifi problem along with no sound at all from speaker and handsfree too. I tried going back to 4.4.4 successfully but that dint work either.

Any suggestions?
 
Last edited:

matheusZig

Member
Dec 11, 2012
19
4
Same for me, but for different form to get this bug, all sound not working(speaker and microphone) after random reboot of my device, using a custom rom, after turn on again, all sounds is broken and i ca'nt fix this with re-flash of stock or any custom roms, always no sound in my device, other bug after this, is wifi, wifi works in first boot of re-flashed rom after turn off or reboot device wifi won't turn on and needed to reflash rom again, to use wifi i can't turn off device, other bug is to reboot or turn off function, my device stuck to reboot or turn off, is need to remove battery and put again to reboot device, other bug is in my SIMS, all sims not work not have a signal and not detected. my grand prime G530h is very very bugged, and i can't fix this, searching for solution.