[NOBLE ROM 3.0 OneUI 5.0 FULL PORT][01/23 Patches][27/01/2023][SM-N960F/FD/N--SM-G96xF/FD/N]

Search This thread

zeroomhert

Senior Member
Dec 19, 2012
194
51
Roxas City
Then, how would you explain that on Noble 2.6.2 those problems doesn't exist? With the same TWRP same phone, and even system shows that this is SM-N975F? In addition google says it's nexus 6P which was released in 2015 so it's impossible for TWRP to have same label for devices that aren't even on the same SoC. I know what I flashed and did. I'm not a noob. This rom after 2.6.2 is just broken. Also it feels much snappier than newer ROM's
I can't explain because I NEVER encountered that problem because I used the correct TWRP. Like I said, it's a user issue. My phone is also showing SM-N975F and is tagged as Note10+. Why? Because NOT ALL TWRP are the same. They may be the same name starlte, star2lte, crownlte, but they are modified for a specific ROM. Not all crownlte will work on all custom ROMs. Like you said, you're not a noob, then I'm assuming that you will get the point.
 
Last edited:

zeroomhert

Senior Member
Dec 19, 2012
194
51
Roxas City
On my device version 2.8 has the same problems as previous 2.7:
- Crashing Bluetooth,
- WiFi keeps resetting my all known network so i have to connect manually after each reboot .
- Devices can't connect to WiFi Hotspot
- Dual BT audio doesn't work
- No sound on random boot
It's not EFS problem because on 2.6.2 everything works fine and if someone quote this with "You propably have wrong twrp version" I'll say no i have crownlte for note 9 model. As I said earlier on Noble 2.6.2 everything works great.
Then flash back to 2.6.2
 

dvhttn

Senior Member
Nov 4, 2010
1,166
318
Sunny Cornwall ...
On my device version 2.8 has the same problems as previous 2.7:
- Crashing Bluetooth,
- WiFi keeps resetting my all known network so i have to connect manually after each reboot .
- Devices can't connect to WiFi Hotspot
- Dual BT audio doesn't work
- No sound on random boot
It's not EFS problem because on 2.6.2 everything works fine and if someone quote this with "You propably have wrong twrp version" I'll say no i have crownlte for note 9 model. As I said earlier on Noble 2.6.2 everything works great.

Sounds like it's your device/installation as noone else seems to have reported the same problems. My Note 9 works fine. Are you sure you have the correct TWRP version AND the most up to date bootloader and modem?
 

zeroomhert

Senior Member
Dec 19, 2012
194
51
Roxas City
Sounds like it's your device/installation as noone else seems to have reported the same problems. My Note 9 works fine. Are you sure you have the correct TWRP version AND the most up to date bootloader and modem?
He won't accept the TWRP issue so just let him figure it out himself lol I'm not sure though if he tried to clean flash the ROM
 

zeroomhert

Senior Member
Dec 19, 2012
194
51
Roxas City
Video recording and playback stutters. The clock app is not working. My Note works less stable than with version 2.6.
clean Flash didn't help
Flash this via ODIN (turn off ODIN auto reboot option before flashing) and CLEAN Flash Noble 2.8. Also, re-download and use the newly uploaded Noble ROM 2.8 zip file as the old upload had errors (bootloops) as per Alexis

1670558874639.png


 

Yew101

Member
Sep 20, 2022
14
1
He won't accept the TWRP issue so just let him figure it out himself lol I'm not sure though if he tried to clean flash the ROM
I didn't say that I wouldn't accept it, but for me it's mega strange because I downloaded TWRP from official site for my model and did a clean flash. At first boot everything worked really good but I've noticed that my device got really sluggish (Downloaded from newer link BTW) but all problems mentioned above didn't exist to the first reboot. After it all problems from 2.7 came back plus randomly no sound (another reboot solves the issue). So I did everything with twrp hooked to the noble rom and everything was the same. So I reverted back to 2.6.2 and everything except bug list works great.
 

xdaiscool1

Member
Jun 22, 2022
10
2
ROM is great and all but please fix Bluetooth not working after a while using it and sometimes not being able to use the screen when it fully charges.
 

UltraCenterHQ

Senior Member
Nov 14, 2022
62
20
This is the first time that universal safetynet failed on me. It seems like this rom has problems with google certifications. (I also tried to flash a fresh magisk, but it didn't fix anything) I can't wait for the 2.8.1 bug fix update
 
Last edited:
  • Like
Reactions: kramer04

Blade3347

Member
Nov 21, 2020
6
0
Hi guys, I upgraded from Noble 2.7 to 2.8.
Light flow legacy: Led control not working
Edge lighting is not used.
And finally, how can I fix the charging text on the AOD screen. Thank you.
 

kramer04

Senior Member
Jan 15, 2011
614
235
France
Hello
just trying to install this rom from last stock samsung on my Note 9 SM-N960F
I flashed twrp-3.6.1_9-0-crownlte.img.tar with ODIN.
made clean install and no debloat but device stays on SAMSUNG Galaxy logo and blue led
Nothing happens
 

rscapozza

Member
Nov 29, 2018
11
3
Nice rom, keep up the Goodwork but i see s_pen air command is missing.. Will it be implemented in the future?
 

rscapozza

Member
Nov 29, 2018
11
3
Hello
just trying to install this rom from last stock samsung on my Note 9 SM-N960F
I flashed twrp-3.6.1_9-0-crownlte.img.tar with ODIN.
made clean install and no debloat but device stays on SAMSUNG Galaxy logo and blue led
Nothing happens
I made it troug magisk.. I flashed Last stock firmware patched boot img White magisk and reboted to install twrp-3.6.1_9-0 crownlte using twrp app flashed noble rom and it work fine..
 

kramer04

Senior Member
Jan 15, 2011
614
235
France
I made it troug magisk.. I flashed Last stock firmware patched boot img White magisk and reboted to install twrp-3.6.1_9-0 crownlte using twrp app flashed noble rom and it work fine..
Thanks to answer but it's not clear
you flashed last stock firmware
intalled magisk
power off device to install twrp with odin ?
then flash noble rom and it works ?
 

rscapozza

Member
Nov 29, 2018
11
3
Thanks to answer but it's not clear
you flashed last stock firmware
intalled magisk
power off device to install twrp with odin ?
then flash noble rom and it works ?
No i flashed Last firmware
instaled magisk
Patched boot immage
Flashed the stock firmware and magisk patched boot img
Started phone installed twrp app and installed twrp last software and boot to recowery
Performed clean install of noble rom
Started and I got it nice and clean..
 

Top Liked Posts