Note 4 Screen Overlay Detected

Search This thread

miraftaabali

New member
Sep 18, 2016
1
0
Yep, side panel was the culprit in my case as well..turning that off and resetting app preferences (or permissions) did the job for me.
 

talvigi

Senior Member
Feb 15, 2014
620
81
All ways somewhere arround
It didn't help me, as I can't access or see any thing like screen overlay in the settings, I had installed Samsung good lock may be that is causing the problem. I can't refresh my whats app contacts, need you guys help.

Edited; But I have already Uninstalled Goodluck and performed clear cache from the recovery.

Thanks
 
Last edited:

JohnD

Senior Member
Jan 1, 2004
70
9
This is a very difficult problem to fix: you can try all the fixes outlined in this thread but, it comes down to actual applications you have installed. After a lot of trial and error, my problem was fixed by deleting 'PowerLine' app. Good luck in finding your Nemiss!
 

gbsa850

Member
May 24, 2014
38
8
My fist app was screen filter, the next one that caused the problem was timely.

Sent from my VK815 using Tapatalk
 

wilsonmd

Senior Member
Jun 3, 2012
247
37
Hazleton, PA
In my case..... just press home button >(appear a little display that show you which type of touchwith want), click on wathever choice (as your primary touchwith) and done!
 

sadix83

New member
Apr 11, 2017
1
0
i have the same problem,and the side switch panel is of. also i turnd of allthe permissions,but nothing.icantopen even mygallery.
 

BLACKPHOENIXRIZIN

Senior Member
May 18, 2017
55
8
PHIALDELPHIA
GREETINGZ TO ALL
I own a (NOTE 4 N910TUVU2EQC1)-(STOCK CUSTOM ROM 6.0.1)-(ROOTED)-(SUPERSU-PRO & TWRP). I have been experiencing the same prob that many otherz who have posted here r having, that (SCREEN OVERLAY DETECTED) or (PERMIT DRAWING OVER OTHER APPS). Now I've tried quite a few of the suggested fixez, but thus far have not hit the jackpot. So I'm just wondering, if mayb somebody may have a method or trick that I haven't tried as of yet or heard of? I'm willing 2 give just about any method a try as long as it is reasonable. Hope somebody can make it happen, peace. And thx much to all in advance.


(BPR-AKA-SHAMIR)
 
Last edited:

Thousand islands

New member
Jun 5, 2017
1
0
This didn't work for me. I disabled every application from overlaying, side panel was already off.. I still can't get rid of that message.

For example, I'm trying to enable the storage permission for "s planner", and it won't allow me due do the "screen overlay detected" pop-up...
 

Top Liked Posts