Note 9 camera buzzing vibrating on 2x zoom

Search This thread

otacon888

Senior Member
Jan 15, 2008
346
24
I just noticed recently my Note9 buzzes and vibrates when I use the 2x zoom. It does focus fine though. Anyone else has experienced this?

Sent from my SM-N960F using Tapatalk
 
  • Like
Reactions: pablito_br

bober10113

Senior Member
Mar 12, 2017
4,457
1,619
so its continuously buzzing when zoomed in or only when zooming for the small amount a time when switching to 2x
 
Last edited:

otacon888

Senior Member
Jan 15, 2008
346
24
Didnt figure out why it does this. I even tried a complete factory reset. I will send it in for repair. It gets wavy and fuzzy if i try to focus and there is a bright lihht source in the frame. It buzzs and vibrates when it is trying to focus. It stops when it manages to focus properly.

Sent from my SM-N960F using Tapatalk
 

beta546

Senior Member
Jan 25, 2011
401
85
Blackpool
Didnt figure out why it does this. I even tried a complete factory reset. I will send it in for repair. It gets wavy and fuzzy if i try to focus and there is a bright lihht source in the frame. It buzzs and vibrates when it is trying to focus. It stops when it manages to focus properly.

Sent from my SM-N960F using Tapatalk

Yeah that doesn't sound right. I've got the N960F too and zoom works fine in all modes that support it.
 

emike09

Senior Member
Aug 4, 2011
91
22
My guess is the aperture is freaking out. When changing aperture manually, you can just barely hear and feel a tiny click. It something was wrong with it, it might be rapidly changing apertures causing the buzzing maybe?
 

sefrcoko

Senior Member
Feb 20, 2012
2,375
1,286
Didnt figure out why it does this. I even tried a complete factory reset. I will send it in for repair. It gets wavy and fuzzy if i try to focus and there is a bright lihht source in the frame. It buzzs and vibrates when it is trying to focus. It stops when it manages to focus properly.

Sent from my SM-N960F using Tapatalk
Yep that happened on my Galaxy S2 after 2 years of use. Trying to focus but buzzes until it locks in...sounds like a hardware issue. My note 8 is fine.
 
Last edited:

Tbolt86

Senior Member
Jul 9, 2011
54
4
nyc
Mine is doing this too. I find if i shake the phone it will stop vibrating. It sounds like something getting jammed. I have this phone with T-Mobile and i have the jump plan. Should i send this to them to fix or replace? Or should I contact Samsung? I don't want to have to pay for anything if its a hardware defect on a phone I've never dropped. So its not damaged from me.
 

boku95

New member
Jun 16, 2014
4
1
I have this problem from the beginning- 1 week. Now i have the new update but the problem is still there.
When the 2x zoom lens try to focus, it makes vibrations and weird noises, and it can't focus... on sammobile someone has the same problem, i think it's a bigger problem.

Should i call the "samsung guard n9" and get a new one?
 

jonboyuk

Senior Member
May 24, 2007
1,031
139
South West UK
I've just had the new firmware update which was mostly camera related features, and now on 2X I'm getting this buzzing. What the heck is going on? A quick search on Google reveals a lot of people seem to be experiencing the same...
 
  • Like
Reactions: YatoAntrax20XX

high_voltage

Senior Member
Jun 7, 2011
2,874
1,809
I've just had the new firmware update which was mostly camera related features, and now on 2X I'm getting this buzzing. What the heck is going on? A quick search on Google reveals a lot of people seem to be experiencing the same...
Your camera is switching and focusing to x2 normal as it should, right? The only thing you notice is the sound that comes from the module when switching? If so, your camera is fine. Even my s7e have sound from the OIS like clicking... working 2.5 years later like a champ and a lot of users reported it. Guess it's something similar here. If the camera module is broken, it will not focus and/or lead to other noticeable problems. If the sounds is too intrusive for you, you can send the phone for a repair/inspection.
 

jonboyuk

Senior Member
May 24, 2007
1,031
139
South West UK
Your camera is switching and focusing to x2 normal as it should, right? The only thing you notice is the sound that comes from the module when switching? If so, your camera is fine. Even my s7e have sound from the OIS like clicking... working 2.5 years later like a champ and a lot of users reported it. Guess it's something similar here. If the camera module is broken, it will not focus and/or lead to other noticeable problems. If the sounds is too intrusive for you, you can send the phone for a repair/inspection.

No no, it's worse than that. When I switch to x2, when it's working normally it focuses and then it's fine. However, now it's failing to focus, the image is blurry and wavy and the device is physically buzzing (very gently but clearly attempting to do something mechanical and failing). Switching back to x1, it stops buzzing and focuses again.
 
  • Like
Reactions: Café King

high_voltage

Senior Member
Jun 7, 2011
2,874
1,809
No no, it's worse than that. When I switch to x2, when it's working normally it focuses and then it's fine. However, now it's failing to focus, the image is blurry and wavy and the device is physically buzzing (very gently but clearly attempting to do something mechanical and failing). Switching back to x1, it stops buzzing and focuses again.
The camera module is failing (you just described what was common camera module failing on HTC M8 back in the days, had a friend with it also), this can't be fixed via software, sadly it's for a service repair. :(
 

Limeybastard

Senior Member
Oct 3, 2013
6,711
1,155
Florida unfortunately.
No no, it's worse than that. When I switch to x2, when it's working normally it focuses and then it's fine. However, now it's failing to focus, the image is blurry and wavy and the device is physically buzzing (very gently but clearly attempting to do something mechanical and failing). Switching back to x1, it stops buzzing and focuses again.
If you pinch to zoom while in camera mode does the zooming in appear wavey and stuttering? Someone else showed a video of this and it was a faulty camera apparently.

Sent from my SM-N960U1 using Tapatalk
 

boku95

New member
Jun 16, 2014
4
1
Give mi 5 minutes i will post a YT link with my "buzzing".

https://youtu.be/YOmI_WbZQyM

Here you have it. I know- ****y quality, but you can see what the problem looks like.

Samsung call service said, that they hear about this problem first time. I can give it to the service but the door-to-door 1 day service dosn't work, becouse they think noting is broken...
 
Last edited:

sefrcoko

Senior Member
Feb 20, 2012
2,375
1,286
Give mi 5 minutes i will post a YT link with my "buzzing".

https://youtu.be/YOmI_WbZQyM

Here you have it. I know- ****y quality, but you can see what the problem looks like.

Samsung call service said, that they hear about this problem first time. I can give it to the service but the door-to-door 1 day service dosn't work, becouse they think noting is broken...
They are mistaken...it's an old issue that even affected my Galaxy S2...something gets loose and it has trouble focusing right (hence the noise). At first it works anyways, but over time it can degrade further. Hardware issue...would get it fixed if under warranty.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Hi,
    I have the same issue. It appeared after the sw update that also brought in the night mode.
    In Pro mode there is no issue with autofocus on 2X zoom.
    And it doesn't do it all the time.
    I think it is a software issue, otherwise it would happen to PRO mode as well.
    1
    I just noticed recently my Note9 buzzes and vibrates when I use the 2x zoom. It does focus fine though. Anyone else has experienced this?

    Sent from my SM-N960F using Tapatalk
    1
    I've just had the new firmware update which was mostly camera related features, and now on 2X I'm getting this buzzing. What the heck is going on? A quick search on Google reveals a lot of people seem to be experiencing the same...
    1
    Your camera is switching and focusing to x2 normal as it should, right? The only thing you notice is the sound that comes from the module when switching? If so, your camera is fine. Even my s7e have sound from the OIS like clicking... working 2.5 years later like a champ and a lot of users reported it. Guess it's something similar here. If the camera module is broken, it will not focus and/or lead to other noticeable problems. If the sounds is too intrusive for you, you can send the phone for a repair/inspection.

    No no, it's worse than that. When I switch to x2, when it's working normally it focuses and then it's fine. However, now it's failing to focus, the image is blurry and wavy and the device is physically buzzing (very gently but clearly attempting to do something mechanical and failing). Switching back to x1, it stops buzzing and focuses again.
    1
    Hi all.

    GOD, I haven't posted here in a while. I have a Note 9 UK. It IS a hardware issue. First I took it in to Vodafone and showed them directly and they saw the problem. When switching manbually to the telephoto camera (x2) or using the slider to zoom and then the telephoto camera takes over, it struggles to focus and causes the buzz. It comes and goes so was hard to catch it.

    Vodafone's turnaround time was too long, so I called Samsung and they said to call my nearest service centre (Reading) and ensure they had the Note 9 Cameras in stock. They did, so I arrived at opening time on Saturday 6th and dropped it in. I returned a couple of hours later and it was repaired under full warranty with a brand new camera.

    I hope this info helps.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone