• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

notification light blinking

Search This thread

cratecr

New member
Jun 23, 2021
1
0
Redmi Note 8
So i was in the same situation with the guy who posted this https://forum.xda-developers.com/t/internal-storage.4149929/#post-83326589 where twrp displays "E : Primary block device '/dev/block/bootdevice/by-name/userdata' for mount point '/data/' is not present." After doing loads of research I paused for like 2 months, after that I tried to connect it to my pc but it doesn't detect the phone, the screen is black and the notification light is blinking.

I tried charging it overnight - no luck ( even when charging the notification light is blinking)
I also tried pressing the buttons simultaneously - still no luck



update: so i managed to put it on edl mode fand flashed using miflash but instead of "clean all", "clean all and lock" was chosen. Now it connects and disconnects like hell!

please help meee.
 
Last edited: