Question Notification not working properly

Search This thread

PanNet

Senior Member
Feb 16, 2006
513
47
Here and There
Yeah, I had the same problems but after hard reset and follow the German site instruction I have google contacts back. It is strange for me because following Vivo instruction it didn't work for me - I mean log to Google account, download and install gmail from Vivo Apps Store and after that Google Play.
 
  • Like
Reactions: achilleas7

artoax

Member
Apr 2, 2010
33
8
iQOO 9
Hi Guys

I already factory reset this phone twice in 2 weeks due to abnormal behaviour (Google Pay not working, Notifications not working).

Eg notifications, you need to go into each app's info screen and tap :
#1 - Notification
#2 - Disable Smart Notification (it over rides your preferences)
#3 - scroll down and change all lines to Priority Display (in order to over ride the system's set up eg silent .. vibration only ...)

All my notifications are working on my phone and my Fitbit Ionic but Google SMS (no idea why).

DJ
 
Last edited:

Husskeyy

Member
Apr 21, 2022
27
0
Cape Town
www.youtube.com
I really like it, not too much bloat on it. The customisability is cool and fancy and its damn quick. Camera is not what i expected but good enough. The notifications not popping up really was a pain in the ass but luckily thats fixed now. Overall very very happy!
Hey bro!

Just checking into see if you're still having a good experience with the phone? :)

Any complaints?

I'm thinking of ordering one soon.
 

Magic Chow

Member
Feb 12, 2014
15
5
www.facebook.com
iQOO 9
Looks like after few weeks problem with notification is back. Signal app mostly. And no notifications received when battery is around 10% or when you are on battery save mode. It's start piss me off
 

frcraig

Senior Member
Jan 3, 2017
250
117
Halifax
I have an odd notification issue. My Vivo X Note has the Origin OS Ocean firmware and I have Android Messages set as default. I have uninstalled PEM, set the correct battery/notifications settings but I only get a sound notification, no display notification at the top of the screen. Oddly enough if I enable "bubbles" in the notification settings of Android Messages I do get bubble pop ups when I receive incoming text messages, but with bubble notifications off there is only the sound notification. Am I missing something?
 

frcraig

Senior Member
Jan 3, 2017
250
117
Halifax
SOLVED
I read another post where someone said notifications for Telegram weren't working and that the answer was to apply any theme other than the default dark theme. So I changed my default theme to a dark (not default) theme called 'ocean', and voila - Android Messages notifications started showing up. Apparently several third party app notifications don't play nicely with the Origin OS Ocean dark theme.
 
  • Wow
Reactions: Magic Chow

Hamzah0101

Member
Jun 19, 2020
18
2
Yes, it is the dark mode after all. I tested the Messenger app with the dark mode on and off and notifications would only pop up when the dark mode was off.
 
Last edited:

frcraig

Senior Member
Jan 3, 2017
250
117
Halifax
I did fine one third-party text messaging app "Next SMS" that gets notifications in dark mode. I also discovered that if you use Google Messages and go into its settings to enable 'chat bubbles' they do pop in in dark mode. Although they look annoying like the Facebook Messenger chat bubbles, they are quite functional and get you past the limitation of missing text messages in dark mode.
 
  • Like
Reactions: artoax

Tsunarun

Member
Apr 25, 2021
42
1
SOLVED
I read another post where someone said notifications for Telegram weren't working and that the answer was to apply any theme other than the default dark theme. So I changed my default theme to a dark (not default) theme called 'ocean', and voila - Android Messages notifications started showing up. Apparently several third party app notifications don't play nicely with the Origin OS Ocean dark theme.
Hi craig Can you explain me what did you do because. I don't have m'y notifications on Messenger and android message in dark mode. Help please
 

Top Liked Posts