Notifications that lower music and media sound volume (in silent mode) (MIUI 10)

Search This thread

sberla54

Senior Member
Hi all,
I'm having a problem with my Xiaomi Mi 6 with MIUI 10.0.1.0 stable: I always use the phone in silent mode, with no vibration either, because I send all the notifications to my Amazfit Bip, but, even though this, everytime I receive a notification whatsoever while listening to music or watching a video, the media sound is lowered.

It does that with Google Play Music and YouTube.

My phone only lowers the media volume, it doesn't actually play a notification sound, since it's in silent mode.

It's incredibly annoying.
I can't listen a single song without being disturbed.

I wandered through the options and found nothing about that: have you got suggestions?
Is this a MIUI feature or there's something wrong with my phone?

Thanks!
 

sberla54

Senior Member
I think I found a workaround but this definitively needs to be a bug because it's a really nonsense behaviour.

I went to Settings > Sounds and Vibrations > Ringtone & Notification Sound > and I set "None" for Message Received and Default Notification Sound.

I made some tests and now I can receive notifications from WhatsApp, Facebook Messenger Lite, Signal, Telegram and GMail while listening to music, without the music being lowered.
(Sometimes it happens again BTW...).

Obviously, this is a nuisance when using the phone not in silent mode, because I won't hear most of notifications.
 
Last edited:
  • Like
Reactions: Manufbl

Manufbl

New member
Feb 1, 2019
1
0
Hi sberla. Did you found any other solution to this issue? As a music lover and Spotify's, the experience with my new Mi8 has been not as good as I though. Thanks!!
 

TranceVibes

New member
Oct 29, 2019
1
0
My friend had same issue. In sound settings she checked "also vibrate for calls" + "vibrator in silent mode". This solved the issue. (Redmi Note 5)
 

jecelbi

New member
Nov 24, 2019
1
0
go to the app that notifies and lowers the notification Settings > Apps > Manage Apps > <app> > Notifications and turn off the allow sound
i use miui 11 and this is the only solution that worked for me
 

Mattia46old

Senior Member
Feb 8, 2018
195
76
Milano
A little bit late but, on MIUI 10/11 I use to workaround this problem just by setting the DND mode. Just after you put the smartphone in DND the multimedia volume will decrease to zero. Just rise it up again.
 

Attachments

  • photo_2020-02-15_18-45-19.jpg
    photo_2020-02-15_18-45-19.jpg
    36 KB · Views: 254
  • Like
Reactions: newbbb

tmsrska

New member
Feb 7, 2019
1
0
Hey everyone, I finally found the settings, that turns this off - go to settings --> sound and vibrations --> and there is a "sound assistant". You just need to turn on "more sound sources" when you open it up
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I think I found a workaround but this definitively needs to be a bug because it's a really nonsense behaviour.

    I went to Settings > Sounds and Vibrations > Ringtone & Notification Sound > and I set "None" for Message Received and Default Notification Sound.

    I made some tests and now I can receive notifications from WhatsApp, Facebook Messenger Lite, Signal, Telegram and GMail while listening to music, without the music being lowered.
    (Sometimes it happens again BTW...).

    Obviously, this is a nuisance when using the phone not in silent mode, because I won't hear most of notifications.
    1
    A little bit late but, on MIUI 10/11 I use to workaround this problem just by setting the DND mode. Just after you put the smartphone in DND the multimedia volume will decrease to zero. Just rise it up again.
    1
    Thanks, it's a little bit uncomfortable but it should work!
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone