• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

(NOW FIXED) Phone only boots into Fastboot mode after disabling edxposed module

Search This thread
Apr 16, 2016
6
1
Hello all,

As the title states, I attempted to uninstall an edxposed module (OPAodMod to be specific). After unchecking the module in the edxposed app and rebooting my phone as prompted my phone hangs on the bootloader unlocked warning message then goes straight into fastboot mode. I can access TWRP and I've tried the following methods:

  • Uninstalling the offending module via TWRP file manager
  • Uninstalling edxposed and any related modules via Magisk Manager for TWRP
  • Clearing Cache and Dalvik
  • Using various zip files for uninstalling Xposed or edxposed
  • Using the file manager on TWRP itself to remove edxposed manually
  • I tried uninstalling Magisk but it says "magisk.img not mounted"

Are there any other methods I can try or am I now forced to factory reset my device. If that's the case then is it possible to back up the internal storage (this includes videos, pictures ect) via TWRP.
 
Last edited: