Question OEM LOCK : ON(U1) on Samsung Galaxy s 21 Ultra 5G Exynos

Search This thread

PythonDll

New member
Sep 13, 2019
3
0
Trying to root my phone, and I am stuck while "oem" is in dev mode (after having made some tricks with Date n Time),I enabled it, I reboot and go into download mode to press the volume up key and unlock the bootloader, but there is not this option. WTF? before to go into Download mode I have only Up > Continue, Down > Cancel and an other one with lock button > code bar??
Pressing volume up results to go in download mode and thats it.


After rebooting I don't see sometimes the option OEM , sometimes I change Date and reboot and It shows again (with same status as I left him if enabled will stay enabled) but after again it dissapear...
I tried to flash the rom from the beginning, because I read somewhere that " The problem usually comes when you unlock and lock bootloader too many times (2 or 3). To fix this problem you need to go into download mode - flash the stock firmware from samfw.com and then setup you phone. Then, unlock oem will be available in developer options and then you can unlock bootloader from download mode. "

What I did, and impossible to unlock this....SH*T.

I did it few time before, only to try to unlock without rooting it, it worked, after I just relocked the bootloader. (simple curiosity)

But now all works excepted this Bootloader unlocking option.... Can someone help me?

Spent all the day to find a solution

My phone details :

Version One UI 4.0
Version Android 12
Mise à jour système Google Play 1 septembre 2021
Version de la bande de base G998BXXU3BUKG
Version Kernel 5.4.129-22936777-abG998BXXU3BUKG


Numéro de version SP1A.210812.016.G998BXXU3BUKG
État de SE for Android Enforcing SEPF_SM-G998B_12_0001
Version Knox
Knox 3.8
Knox API level 35 Knox ML 1.2 DualDAR 1.4.0 HDM 2.0 - 17
Version du logiciel de l'opérateur
SAOMC_SM-G998B_OXM_PLS_12_0005 PLS/PLS,PLS/EUX/PLS
Version logiciel sécurité
MDF v3.2 Release 1 WLAN v1.0 Release 2 VPN Client v2.2 Release 1.0 ASKS v4.5 Release 20211027 ADP v3.0 Release 20191001 FIPS BoringSSL v1.6 FIPS SKC v2.2 FIPS SCrypto v2.6 FIPS FMP V3.0 SMR


I really need help guys please...
 
Numerous users have reported A12 has locked their previous unlocked bootloaders however there appears to be a work around.

If these steps are not taken and you just update the OTA the bootloader will always remain locked.