• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.

saravoxy

New member
Jun 29, 2010
134
27
0
Chennai
I just flashed LI3 last night and Samsung released LI4 today :| Is it worth the upgrade?

Also, when the screen times out, pressing the home button would wake it up in ICS, but in JB it wakes up the phone and minimizes the app that's open. Is there a fix for this? :p or am I wrong and the behaviour was the same in ICS?
 

uv.mrcool

New member
May 31, 2011
281
80
0
NewDelhi
u can get it here ;)

http://live.samsung-updates.com/index.php?device=none

---------- Post added at 03:29 PM ---------- Previous post was at 03:25 PM ----------

I just flashed LI3 last night and Samsung released LI4 today :| Is it worth the upgrade?

Also, when the screen times out, pressing the home button would wake it up in ICS, but in JB it wakes up the phone and minimizes the app that's open. Is there a fix for this? :p or am I wrong and the behaviour was the same in ICS?
there's not much difference in li4 compared to li3...
u can stay at it...
meanwhile, i dnt have any problem like that ...
maybe ur phone is not locking properly
 

bala_gamer

Recognized Contributor
Mar 29, 2011
12,297
6,999
0
Madurai-Chennai
I just flashed LI3 last night and Samsung released LI4 today :| Is it worth the upgrade?

Also, when the screen times out, pressing the home button would wake it up in ICS, but in JB it wakes up the phone and minimizes the app that's open. Is there a fix for this? :p or am I wrong and the behaviour was the same in ICS?
the behavior is as same as ics mate.. if you untick the shortcut for s voice then the behavior you said will happen
 
  • Like
Reactions: saravoxy

venkat_9099

New member
Oct 18, 2010
532
76
0
Navi Mumbai
hehe
no, i downloaded morning after bala pinged offline... tht time i was flashing LI4....
soon after i changed back to 1.5 lol
on LI4 no changes.. except smoothness.. as some one said Sammy Becomes Nightly....
Still Bala dream Exists... so guys my suggestion stay away from LI4 .. coz no biggies..
So, there is another thread running apart from this? :crying:

Is it better than Jellybean? If yes I will download it immediately.

BTW, u free in the evening, we can plan a meeting.
 

rockrag

New member
Aug 19, 2011
146
20
0
Chennai
Dragon 1.5 JB is not installing properly. Either it boots and shows UI stopped working or doesnt boot at all. Are anyone else facing this issue? Tried turning off all the tweaks and installing. Tried Factory data reset in settings, Factory reset in CWM and also Factory reset inside Aroma. I've Given up. Maybe 1.4 will install fine?
 

kachrukamble

Senior Member
Oct 21, 2010
5,065
1,337
0
Cloud
Dragon 1.5 JB is not installing properly. Either it boots and shows UI stopped working or doesnt boot at all. Are anyone else facing this issue? Tried turning off all the tweaks and installing. Tried Factory data reset in settings, Factory reset in CWM and also Factory reset inside Aroma. I've Given up. Maybe 1.4 will install fine?
I am about to flash it in 5 Min. 97% downloaded, will report you how it goes...
 

surya_mca

New member
Jan 29, 2011
1,797
395
0
41
Mumbai
Dragon 1.5 JB is not installing properly. Either it boots and shows UI stopped working or doesnt boot at all. Are anyone else facing this issue? Tried turning off all the tweaks and installing. Tried Factory data reset in settings, Factory reset in CWM and also Factory reset inside Aroma. I've Given up. Maybe 1.4 will install fine?
No Mate we dont have such kind of issue.. i flashed from JB LI4..

Do one thing

Wipe Data/Factory Reset
Mount/Storage - Wipe system
Wipe Dalvik

then flash Dragon 1.5 again select Wipe all and select ur choice and reboot.. it must work

@Kachru Ji.. it ll take minimum 15 to 20 mins to Install .. as we mentioned earlier it is like Installing OS... enjoy...Do wipe data.. for better flashing
 
Last edited:

kachrukamble

Senior Member
Oct 21, 2010
5,065
1,337
0
Cloud
No Mate we dont have such kind of issue.. i flashed from JB LI4..

Do one thing

Wipe Data/Factory Reset
Mount/Storage - Wipe system
Wipe Dalvik

then flash Dragon 1.5 again select Wipe all and select ur choice and reboot.. it must work

@Kachru Ji.. it ll take minimum 15 to 20 mins to Install .. as we mentioned earlier it is like Installing OS... enjoy...Do wipe data.. for better flashing
Finally its booted!!
and without theme but I have been selected green theme in Aroma:confused:
Ok one more try
 

bala_gamer

Recognized Contributor
Mar 29, 2011
12,297
6,999
0
Madurai-Chennai
Dragon 1.5 JB is not installing properly. Either it boots and shows UI stopped working or doesnt boot at all. Are anyone else facing this issue? Tried turning off all the tweaks and installing. Tried Factory data reset in settings, Factory reset in CWM and also Factory reset inside Aroma. I've Given up. Maybe 1.4 will install fine?
looks like 1.5 is having problem with 15 toggles and sytem ui, dragon posted he will be removing those temporarily
 
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone