Ok Google Ding sound/confirmation beep?

skillzo1

Senior Member
Sep 17, 2009
733
47
48
When saying ok google on my s10 plus it made a ding sound to let you know it has opened and is ready for your question. I cant figure out how to turn on the ding sound. I can get google assistant to open with ok or hey google but no sound. Anyone know how?
 
Last edited:

MrMike2182

Senior Member
Dec 6, 2014
3,671
1,815
253
Atlanta
Open Google Home app. Select your device and then Settings. Scroll down to “Device settings,” then select Accessibility. If you want to hear a sound only after you say “OK Google,” turn on the toggle On next to Play start sound and leave the Play end sound slider off Off.

If you want your device to play a sound after you say “OK Google” and after Assistant stops listening, turn on the toggles On next to Play start sound and Play end sound On.
 

skillzo1

Senior Member
Sep 17, 2009
733
47
48
Open Google Home app. Select your device and then Settings. Scroll down to “Device settings,” then select Accessibility. If you want to hear a sound only after you say “OK Google,” turn on the toggle On next to Play start sound and leave the Play end sound slider off Off.

If you want your device to play a sound after you say “OK Google” and after Assistant stops listening, turn on the toggles On next to Play start sound and Play end sound On.

I saw this to. But google home app doesnt or cant show my note 20 ultra. Atleast not that i know how to get it to show or add it. Dont see an option to add a phone.
 

Attachments

MrMike2182

Senior Member
Dec 6, 2014
3,671
1,815
253
Atlanta
I saw this to. But google home app doesnt or cant show my note 20 ultra. Atleast not that i know how to get it to show or add it. Dont see an option to add a phone.
You might have to Google that one because I'm not sure I'm new to the Note 20 Ultra myself so I'm still trying to figure out a lot of this stuff. If I find an answer I'll let you know.
 

skillzo1

Senior Member
Sep 17, 2009
733
47
48
Open Google Home app. Select your device and then Settings. Scroll down to “Device settings,” then select Accessibility. If you want to hear a sound only after you say “OK Google,” turn on the toggle On next to Play start sound and leave the Play end sound slider off Off.

If you want your device to play a sound after you say “OK Google” and after Assistant stops listening, turn on the toggles On next to Play start sound and Play end sound On.
You might have to Google that one because I'm not sure I'm new to the Note 20 Ultra myself so I'm still trying to figure out a lot of this stuff. If I find an answer I'll let you know.
Ill do the same. Ive been trying to figure it out for 2 days now ?. Usually i can find my own amswers and figure things out for myself. But im stumped on this stupid little thing. This and getting single tap to swipe to work without having the accessibility menu float in every screen or be on the edge panel.
 

MrMike2182

Senior Member
Dec 6, 2014
3,671
1,815
253
Atlanta
Ill do the same. Ive been trying to figure it out for 2 days now ?. Usually i can find my own amswers and figure things out for myself. But im stumped on this stupid little thing. This and getting single tap to swipe to work without having the accessibility menu float in every screen or be on the edge panel.
I did find this but I don't know if it'll do it..

First make sure that you’re connected to the Wi-Fi network you’ll use for your smart speaker and then launch the Google Home app on your phone. The next step is to tap the “+” icon in the top-left corner, select the “Set up device” option, and then tap on “Set up new devices in your home. All you have to do from there is follow on-screen instructions to get the Google Home set up.

Also make sure Google home is the default app and not Bixby.
 

skillzo1

Senior Member
Sep 17, 2009
733
47
48
I did find this but I don't know if it'll do it..

First make sure that you’re connected to the Wi-Fi network you’ll use for your smart speaker and then launch the Google Home app on your phone. The next step is to tap the “+” icon in the top-left corner, select the “Set up device” option, and then tap on “Set up new devices in your home. All you have to do from there is follow on-screen instructions to get the Google Home set up.

Also make sure Google home is the default app and not Bixby.
Thats the thing tho… smart speaker? I dont have a smart speaker. Just my phone. Gotta be a way to do it from the phone and not thru somwthing else. That sounds like its for an external device hense google home. I had it on my s10 plus and i miss it cause i gotta loom at the screen to see if it activates when i say ok google.
 

MrMike2182

Senior Member
Dec 6, 2014
3,671
1,815
253
Atlanta
Thats the thing tho… smart speaker? I dont have a smart speaker. Just my phone. Gotta be a way to do it from the phone and not thru somwthing else. That sounds like its for an external device hense google home. I had it on my s10 plus and i miss it cause i gotta loom at the screen to see if it activates when i say ok google.
I have no clue I'll see what else I can find and maybe someone else will know the answer.. Apparently no matter what device it is the setting was changed to Accessibility.. Why they always make changes to stuff that works perfectly fine is beyond me.

I also seen this.

To*turn Beep ON*

*

Open Android Settings > Accessibility > slide ON Switch Access > tap on Allow > tap on Exit

*

To turn Beep OFF

*

Open Android Settings > Accessibility > slide OFF Switch Access > device will vibrate.

---------- Post added at 07:10 PM ---------- Previous post was at 07:05 PM ----------

Thats the thing tho… smart speaker? I dont have a smart speaker. Just my phone. Gotta be a way to do it from the phone and not thru somwthing else. That sounds like its for an external device hense google home. I had it on my s10 plus and i miss it cause i gotta loom at the screen to see if it activates when i say ok google.
I do believe they're talking about the Accessibility on the phone itself though so open the Settings on your phone scroll down to Accessibility and then on the next page you'll see switch access make sure it's on? Mines set to off so maybe yours is too.
 
Last edited:

skillzo1

Senior Member
Sep 17, 2009
733
47
48
I did find this but I don't know if it'll do it..

First make sure that you’re connected to the Wi-Fi network you’ll use for your smart speaker and then launch the Google Home app on your phone. The next step is to tap the “+” icon in the top-left corner, select the “Set up device” option, and then tap on “Set up new devices in your home. All you have to do from there is follow on-screen instructions to get the Google Home set up.

Also make sure Google home is the default app and not Bixby.
I have no clue I'll see what else I can find and maybe someone else will know the answer.. Apparently no matter what device it is the setting was changed to Accessibility.. Why they always make changes to stuff that works perfectly fine is beyond me.

I also seen this.

To*turn Beep ON*

*

Open Android Settings > Accessibility > slide ON Switch Access > tap on Allow > tap on Exit

*

To turn Beep OFF

*

Open Android Settings > Accessibility > slide OFF Switch Access > device will vibrate.

---------- Post added at 07:10 PM ---------- Previous post was at 07:05 PM ----------



I do believe they're talking about the Accessibility on the phone itself though so open the Settings on your phone scroll down to Accessibility and then on the next page you'll see switch access make sure it's on? Mines set to off so maybe yours is too.
Are you on the note 20 ultra? I have accessibillity but no switch access. Check out attachments photos on bottom. I went thru every page in accessibility and also searched switch access and got nothing.

None the less thank you for your help. I greatly appreciate it.
 

Attachments

MrMike2182

Senior Member
Dec 6, 2014
3,671
1,815
253
Atlanta
Are you on the note 20 ultra? I have accessibillity but no switch access. Check out attachments photos on bottom. I went thru every page in accessibility and also searched switch access and got nothing.

None the less thank you for your help. I greatly appreciate it.
Tap on installed services and yes I'm on the Note 20 Ultra. You'll see switch access in there sorry I forgot about that one lol.
 

Attachments

skillzo1

Senior Member
Sep 17, 2009
733
47
48
Tap on installed services and yes I'm on the Note 20 Ultra. You'll see switch access in there sorry I forgot about that one lol.
Ok i got to that… but its not what google says it is. My options after its turned on are different. I turned it on and tried both options just to see and its nothing related to google assistant. Did u give it a shot?
 

MrMike2182

Senior Member
Dec 6, 2014
3,671
1,815
253
Atlanta
Ok i got to that… but its not what google says it is. My options after its turned on are different. I turned it on and tried both options just to see and its nothing related to google assistant. Did u give it a shot?
I just looked at that and yeah I don't get it.. Maybe these people who are giving these answers actually have the wireless Google Home that they connect over Bluetooth so now I'm lost again lol.. Never less I'll keep an eye out for anything.
 

skillzo1

Senior Member
Sep 17, 2009
733
47
48
I just looked at that and yeah I don't get it.. Maybe these people who are giving these answers actually have the wireless Google Home that they connect over Bluetooth so now I'm lost again lol.. Never less I'll keep an eye out for anything.
Lmao me to. Ill try searching more tomorrow… im finding answers but none work. Again thanks foe the help. Goodnight
 
  • Like
Reactions: MrMike2182

soyelmango

Senior Member
Apr 6, 2009
58
14
28
Did you ever find out how to enable the OK Google beep? I'm on Galaxy Note 8 (Android 8.0) and the recent Assistant update with the colourful effect along the bottom gives no beeps or confirmations at all.
 

skillzo1

Senior Member
Sep 17, 2009
733
47
48
Did you ever find out how to enable the OK Google beep? I'm on Galaxy Note 8 (Android 8.0) and the recent Assistant update with the colourful effect along the bottom gives no beeps or confirmations at all.
Nope ive given up on this and getting rid of the assistant menu with single tap to swipe/answer phone. I really wish i had an answer to both of these or samsung makes it happen. It really hurts my user experience with these 2 things.
 

BlinkThinks

Senior Member
Dec 7, 2012
163
11
38
Hmmm.. I didn't do anything special and the beep's been there from the get go on my N20U5G. If it matters, I'm not using Nova Launcher but Microsoft Launcher.
 

skillzo1

Senior Member
Sep 17, 2009
733
47
48
Hmmm.. I didn't do anything special and the beep's been there from the get go on my N20U5G. If it matters, I'm not using Nova Launcher but Microsoft Launcher.
I tried dl microsoft launcher just now to see… turned it on in.services and still nothing. Can i ask you to take a screenshot of the services you have? I attached a picture of mine.
 

Attachments