OK Google not working correctly

Search This thread

deejaawoo

Member
Feb 9, 2020
28
3
My mom had the same issue w/ her X5 Pro . Downloaded the latest betaapks for the Google app and Google Play services from ApkMirror. Once installed, it solved her issues (enabled French - France and English US as main languages)
I tried joining the official beta of Google app ... didn't work ... i wonder if Google App + Play services would do the trick ... Do u mean Google assistant app beta?
 

dexlemaffo

Senior Member
Sep 3, 2014
89
22
Rabat
Samsung Galaxy A52s 5G
I tried joining the official beta of Google app ... didn't work ... i wonder if Google App + Play services would do the trick ... Do u mean Google assistant app beta?
Here you go for the links :

Google Play services
Gooogle search app

The Google assistant app on the Play store just creats a shortcut to the assistant, the latter is built inside the Google search app.

And if you'd like to join beta testing, I recommend Beta Maniac on the Play Store or apkmirror. Easiest way to join beta programs even if they show full on the Play Store.
 

MetalOllie

Senior Member
Sep 22, 2013
243
40
I can’t stop mine from popping up on my Find X5. I have a Google Home and every time I speak to that, the assistant pops up on my phone, even though I’ve disabled it on Lock Screen. I don’t need it appearing and it’s draining battery life. Any ideas? Thanks!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I'm also having the exact same issues with my phone. For such an expensive phone, it's really quite embarrassing.
    2
    Gave up and factory reset the phone. Did not bother transferring data and the Google assistant is behaving like normal on the reset phone.im going through the process of bringing everything back, but it's nice to have the assistant back

    So I was setting up the phone again and the issue returned. I was insanely frustrated so I went and reset system settings only before factory resetting again to see if that would fix the problem. It actually did.

    So I set out to find what was causing the assistant to mess up and I found the culprit.

    I use Bitwarden and I get it to autofill password prompts. To get it to work everytime, I enable all the accessibility options. It turns out that giving Bitwarden accessibility privileges actually stops the Google assistant from behaving like normal! Enabling them and revoking them fixes and breaks the assistant, so if you are using Bitwarden or any other app that uses those settings, try turning it off.
    1
    Hi yes I am having the same issue . I say ok google it activates but like the mic not activated and it doesn't hear anything . if I activate it any other ways works fine . Its so freaking annoying it doing my brain in
    1
    Same problem here only work if i click on the dots to talk. Anyone found a solution for this?
    1
    The google assistant settings as far as I can see are actually all set correctly. The Assistant will respond to the Hey Google command, but will fail to actually listen after the "bloop" sound. Interestingly, you can say "Hey Google" and immediately continue what you are saying and you can actually get the assistant to listen to the first few words before it cuts out.

    The issue is therefore relating to the microphone cutting out after the hot word is said.